Skocz do zawartości
Emil.1603

4K UltraBOX+ (Technicolor USW4001NCP)

Rekomendowane odpowiedzi

I u mnie również aktualizacja popsuła przewijanie skokowe w time shifting (wybór wstecz cofa od razu do początku).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam!

 

A ma ktoś może z Was posiadaczy Ultraboxa problem z płynnością obrazu? Obraz co jakiś czas traci na płynności trwa to przez pare sekund, przestaje i zaś zaczyna. Najbardziej widoczne jest to na transmisjach meczy piłkarskich. Problem ten nie występuje z żadnego innego żródła(dysk zewnętrzny, Youtube, Netflix).Nie wiem czy to wina Deka czy może TV...

Jakby był ktoś z podobnym problemem to pomoc mile widziana :)

 

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To może być też kwestia włączonego jakiegoś polepszacza w telewizorze.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Potwierdzam problemy z time shifting, oraz nie zawsze włącza się dekoder razem z Tv poprzez pilot Tv.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po ostatniej aktualizacji co raz częściej wyskakuje mi komunikat o błędzie HDCP... Dekoder mam od czerwca i nic do tej pory z nim się nie działo.

Komunikat wyskakuje głównie przy włączaniu TV i dekodera jednym przyciskiem z pilota dekodera (zaprogramowałem go zaraz po przesiadce na dekoder 4K).

Wiece może jak temu zaradzić ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam podobny problem. Tv bardzo często nie włącza się razem z dekiem, czasami też  po włączeniu nie mam dźwięku. Chyba powróciły problemy z HDCP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak jak obiecałem dowiedziałem się więcej o problemach po ostatnich poprawkach w sofcie. 

 

- problemy z WiFi

- problemy z przewijaniem (funkcja timeshift)

- dekoder nie chce się uruchomić i pozostaje tylko wymiana na nowy

- problemy z nagrywaniem (nagranie zostaje przerwane)

- problemy z HDCP

 

Niestety największy problem jest z HDCP i dotyczy on coraz większej liczby dekoderów (wczoraj spotkało to także i mnie).

 

Trzeba niestety czekać na poprawki w sofcie (listopad). 

Edytowane przez SatZnawca

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
36 minut temu, SatZnawca napisał:

 

- problemy z HDCP

 

Niestety największy problem jest z HDCP i dotyczy on coraz większej liczby dekoderów (wczoraj spotkało to także i mnie).

 

Jak do tej pory mnie ten problem ominął.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
46 minut temu, SatZnawca napisał:

Niestety największy problem jest z HDCP i dotyczy on coraz większej liczby dekoderów (wczoraj spotkało to także i mnie).

 

No to super... Jaka jest szansa, że w listopadzie ogarną akurat ten problem z HDCP ?

Przez to wszystko myślę o ponownej wymianie na Mediaboxa, na którym nie miałem żadnych problemów przez 2 lata...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziwne, że po prostu nie moga przesłać poprzedniego softu via sat, skoro nowy jest problematyczny..

Tutaj ujawnia się plus odbiorników własnych - zawsze można zrobić downgrade itp, a w przypadku sprzętu dedykowanego pozostaje czekać na operatora.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale za to jak uceglisz dekoder, bo np akurat wyłączą prąd podczas wgrywania nowego softu, to pozostaje Ci kosztowna naprawa albo zakup nowego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do takich przypadków dochodzi bardzo żadko. Nie zmienia to faktu, że z własnym sprzętem jest lepiej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie problemów z dekoderem nie ma... poza dwoma czy trzema zawiechami w tegoroczne lato. A tak, odpukać wszystko trybi... czy to HBO GO, 4K z nc+ go itp. itd. :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W tamten czwartek brat brał Ultraboxa4k nówka, pierwsze uruchomienie i zgon, do wymiany, następnego już kazaliśmy sprawdzić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Od 19 października 2018 roku Abonenci posiadający dekoder 4K Ultrabox+ mogą korzystać z nowej kolekcji CANAL+ w 4K, która znajduje się w nc+ GO TV INERNET pod nazwą 4K.

Od 25 października 2018 roku kategoria 4K zostaje poszerzona o kolejną kolekcję – BBC, która będzie zawierała 3 kilkuodcinkowe tytuły: „Błękitna Planeta”, „Planeta Ziemia”, „Polowanie”.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach



Od 19 października 2018 roku Abonenci posiadający dekoder 4K Ultrabox+ mogą korzystać z nowej kolekcji CANAL+ w 4K, która znajduje się w nc+ GO TV INERNET pod nazwą 4K.
Od 25 października 2018 roku kategoria 4K zostaje poszerzona o kolejną kolekcję – BBC, która będzie zawierała 3 kilkuodcinkowe tytuły: „Błękitna Planeta”, „Planeta Ziemia”, „Polowanie”.


Ale ta kolekcja dostępna jest/była przynajmniej od marca 2018 (od tego czasu mam dekoder). Tak samo te kolekcje BBC już obejrzane (te weszły troszkę później).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@NobelM ,nowa  jest kolekcja Net VOD 4K. Tego wcześniej nie było.

Edytowane przez kingofsouth

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Racja. Kolekcji Canal+ 4K nie było, była NC+ 4K. Tak często człowiek wchodzi w te treści 4K w nc+Go TV (tyle ich jest), że nawet nie zauważył, kiedy BBC nie było.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Od paru dni zauważyłem, że ginie mi wizja i fonia na 1-2 sekundy co jakiś czas. Czy ktoś też tak ma po tej aktualizacji? Jak cofnę trochę i puszczę to samo z dysku to tego zaniku na nagraniu nie ma.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 godzin temu, pepe40 napisał:

Od paru dni zauważyłem, że ginie mi wizja i fonia na 1-2 sekundy co jakiś czas. Czy ktoś też tak ma po tej aktualizacji? Jak cofnę trochę i puszczę to samo z dysku to tego zaniku na nagraniu nie ma.

Zrestartuj dekoder poprzez odłączenie go z prądu na kilka sekund. W 90% to pomaga przy takich problemach. ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×