Jump to content
Emil.1603

4K UltraBox+ (Technicolor USW4001NCP / ADB NCP-3670SF)

Recommended Posts

Guest kingofsouth

@XMAREKK30 wszystko już było robione , reset tv reset dekodera . Nawet w kolekcjach nc+gotv w nic nie miałem w HDR :(

Wersja oprogramowania OX21

Jesteś pewien , że chcesz mieć HDR włączony? Zastanów się jeszcze raz. Zebyś potem nie żałował.

Lepiej poczytaj dział Canal+4K UHD. ;)

Edited by kingofsouth

Share this post


Link to post
Share on other sites

Może w opcjach masz włączony HDR+?

wszystkie wpomagacze wylaczone. Dziwi mnie fakt, ze na dekoderze nie ma znaczka HDR. KAbel sat mam przdluzony beczka. Moze to jest powod ? 

Share this post


Link to post
Share on other sites

Ja w swoim tv nie mam HDR i na belce ikonka hdr się nie wyświetla. Wychodzi na to że dekoder wykrywa czy tv obsługuje hdr czy nie i automatycznie go wlącza lub wyłącza.

Share this post


Link to post
Share on other sites
Guest kingofsouth

Wychodzi na to że dekoder wykrywa czy tv obsługuje hdr czy nie i automatycznie go wlącza lub wyłącza.

Tak panie jest jak piszesz. Nie ma innej opcji.

Share this post


Link to post
Share on other sites

Nie ma bo go, bo go nie wykrywa :) Teraz kwestia czy telewizor go nie widzi bo nie jest włączony i dekoder przez to go nie widzi???

Edited by XMAREKK30

Share this post


Link to post
Share on other sites

wszystkie wpomagacze wylaczone. Dziwi mnie fakt, ze na dekoderze nie ma znaczka HDR. KAbel sat mam przdluzony beczka. Moze to jest powod ?

Nie sądzę żeby to była wina kabla SAT. Może bardziej kabel HDMI nie przepuszcza 18Gbps? Powiedz jeszcze jaką masz siłę sygnału i jakość na dekoderze.

Share this post


Link to post
Share on other sites

poziom 78

jakosc 73

 

Model Samsung 55 KS7000 jak najbardziej wspiera HDR10

Edited by Mr. Orbita
Wycięty offtopic.

Share this post


Link to post
Share on other sites

No to zostaje kabel HDMI do sprawdzenia.

Powinien puszczać transfer 18Gbps (standard HDMI 2.0).

Edited by NobelM

Share this post


Link to post
Share on other sites

Ktoś pisał że ma kabel od Xbox one x i tam mu działa poprawnie a na dekoderze pokazuje 4K ale bez HDR,czyli wychodzi że TV nie wypuszcza HDR do dekodera???

Share this post


Link to post
Share on other sites

Myślę, że to będzie kwestia współpracy dekodera z tv, a nie wina kabla. Gdyby kabel był zły to nawet byś 4k nie obejrzał.

Share this post


Link to post
Share on other sites

ja tez zamowie jakis inny kable hdmi np ten https://www.x-kom.pl/p/395667-kabel-hdmi-unitek-hdmi-hdmi-20-1m-w-oplocie-premium.html

Chociaz cos mi tu nie gra jezeli na konsoli Xbox one X wyswietla mi obraz 4k z HDR, a na dekoderze brak HDR

Wydaję mi się że to nie jest wina kabla skoro na konsoli x działa i wykrywa HDR a na dekoderze pokazuje 4K ale bez HDR to może na wyjściu HDMI jest coś nie tak ??? Sprawdzałaś na innym wyjściu HDMI??

Edited by XMAREKK30

Share this post


Link to post
Share on other sites

Tak, sprawdzalem na 3 roznych wejsciach HDMI na 3 roznych kablach

od xboxa one x

od Xiaomi mi box

od dekodera nc+ wifi premium box

 

na zadnym nie pokazuje hdr :/

Jak sie wkurze to do testow kupie modul nc+ na karte i zboacze czy wtedy odbiore c+4k z HDR

Share this post


Link to post
Share on other sites

Nie chcę się powtarzać ale na pewno masz włączone HDR na danym wyjściu HDMI??? Bo z tego co widziałem na każde wyjście się włączyło HDR.

 

 

Ps:

 

A może jest walniety dekoder??

Edited by XMAREKK30

Share this post


Link to post
Share on other sites

Na dekoderze Samsung ICU100 4k od Orange też mam CANAL+4k (światłowód) i też nie ma HDR. :(
TV Samsung MU6470, tryb HDR włączony na wszystkich wejściach HDMI.

Na obrazie z karty graficznej z PC działa tryb HDR (jak włączę w ustawieniach wyświetlania w windows).

Kabel HDMI 2.0 był dostarczony z dekoderem.

Edited by marekg123

Share this post


Link to post
Share on other sites

A u mnie oprócz braku HDR  , jest następny problem . Nie mogę ustawić na dekoderze rozdzielczości tv innego niż 2160p . Obraz znika , nie można potwierdzić zmiany rozdzielczości . Po wyłączeniu i ponownym włączeniu dekodera wszystko wraca do normy .

Share this post


Link to post
Share on other sites

@koraspl: zobacz jeszcze czy masz włączone UHD Color na interfejsie HDMI w TV. fd27a64d2694bc67d876c23c177e33d7.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...