Jump to content

Dekoder EVOBOX PVR - dyskusja ogólna


Recommended Posts

2 godziny temu, Vsat napisał:

Szkoda, że kiedy dekoder jest podłączony do Internetu, to dekoder nie pobiera aktualizacji przez Internet, zamiast z SAT.

Nie wszystkie dekodery są podłączane do internetu a do satki tak.

Link to post
Share on other sites

Ok. Nie mówię, że wszystko ma się aktualizować przez Internet.

Jeśli jest podłączenie do netu - fajnie, jakby aktualizował się przez net.

Nie ma netu - aktualizacja via SAT.

Dekodery Sagemcom DSI87 i DSI83 od konkurencji tak się aktualizowały (przynajmniej kilka lat temu, teraz nie wiem, jak jest).

Link to post
Share on other sites

Dekoder pobrał aktualizację.Miałem nadzieję,że to coś poprawi.Ale niestety nadal gdy wejdę w CP GO,to obraz mruga jak stroboskop.Biały czarny,biały czarny i tak w kółko.Ikony z filmami czy zakładkami są wyświetlane tj.widnieją,natomiast mruga w bardzo szybkim tempie tło menu na ekranie. 

Ps.przywracane były ustawienia fabryczne i nadal to samo.

Edited by ARTIPAPK
  • Haha 1
Link to post
Share on other sites
W dniu 16.07.2019 o 17:53, xut2zs napisał:

Tak właśnie odkryłem problem ze wznawianiem nagrań. Mianowićie nie da się ich wznowić bo po zatrzymaniu w połowie zaczyna się samo odtwarzać w tle przez co jest tylko opcja oglądaj i za każdym razem muszę przewijać.

Może ktoś sprawdzić u siebie czy po zatrzymaniu nagrania i klikaniu klawisza wstecz też mu się odtwarza w tle od początku dany materiał i jednocześnie znika opcja wznów ?

U mnie to samo.

Napisałem to mając jeszcze soft 3.1.1. Jak będę w domu może pobierze 3.2 a wtedy sprawdzę i napiszę czy opcja wznawiania dobrze działa.

 

Soft 3.2 - opcja wznawiania dobrze działa.

Edited by jusuw
Dodatkowy opis
Link to post
Share on other sites
Godzinę temu, ARTIPAPK napisał:

Dekoder pobrał aktualizację.Miałem nadzieję,że to coś poprawi.Ale niestety nadal gdy wejdę w CP GO,to obraz mruga jak stroboskop.Biały czarny,biały czarny i tak w kółko.Ikony z filmami czy zakładkami są wyświetlane tj.widnieją,natomiast mruga w bardzo szybkim tempie tło menu na ekranie. 

Ps.przywracane były ustawienia fabryczne i nadal to samo.

U mnie bez problemów. Zostaje wymiana dekodera, ciągłe resety mogą tylko pogorszyć.

Link to post
Share on other sites
1 godzinę temu, arczi1280 napisał:

Jest poprawa jeśli chodzi o CP GO? 

Już powyżej napisałem jaka jest poprawa w CP GO,problemy u mnie występują nadal.

W starej wersji oprogramowania,przynajmniej nie miałem tych niedogodności,o których piszę.

Nie zaciekawie się korzysta z tego całego CP GO,gdy menu na ekranie błyska jak na dyskotece.

Link to post
Share on other sites

Gdyby się trochę przyłożyli do tego oprogramowania i uczciwie robili jakieś beta- testy przed oficjalnym wydaniem,  to by tego pewnie nie było. Jest tam w ogóle coś takiego jak Dział kontroli jakości?🧐 Wydają wersje oprogramowania v3 a błędy z v1 wciąż są obecne. 🤦‍♂️Przynajmniej na razie evobox przestał mi się zawieszać. Być może dzięki zrobieniu factory reset.🤔 Bo tak to przynajmniej ze dwa razy na dzień była zawiecha z czarnym ekranem. Tyle dobrego, że przeważnie  po chwili sam się resetował. Mam nadzieję, że w końcu ktoś się za to weźmie i ogarnie to wszystko jak trzeba, bo sprzęt przecież jakiś zły nie jest 🙃 Jednak używać sprzęt, w którym co jakiś czas coś się wysypuje, bądź nie działa/ przestaje działać nawet podstawowa i główna funkcja jak PVR to tak trochę słabo na dłuższą metę. 🤭

33 minuty temu, support458 napisał:

Jaką rozdzielczość wideo masz ustawioną w dekoderze 1080i czy 1080p?

Sprawdzałem to zaraz po zainstalowaniu aktualizacji i nie ma bynajmniej w moim przypadku żadnej różnicy. 

Link to post
Share on other sites

Witam,

za to u mnie ciekawy problem się pojawił.

Po aktualizacji do poprzedniego softu (nie tego wczorajszego) dekoder restartuje się od razu po uruchomieniu gdy jest podłączony do Internetu (zarówno po kablu jak i po WiFi).

Po odłączeniu go od sieci wszystko działa prawidłowo.

Wczorajszy soft nie poprawił problemu.

Przywracanie do ustawień fabrycznych (ale z zachowaniem nagrań) robiłem po każdej aktualizacji.

 

Macie jakieś pomysły?

 

Pzdr.

Link to post
Share on other sites
8 godzin temu, wlodar123 napisał:

Gdyby się trochę przyłożyli do tego oprogramowania i uczciwie robili jakieś beta- testy przed oficjalnym wydaniem,  to by tego pewnie nie było. Jest tam w ogóle coś takiego jak Dział kontroli jakości?🧐 Wydają wersje oprogramowania v3 a błędy z v1 wciąż są obecne. 🤦‍♂️Przynajmniej na razie evobox przestał mi się zawieszać. Być może dzięki zrobieniu factory reset.🤔 Bo tak to przynajmniej ze dwa razy na dzień była zawiecha z czarnym ekranem. Tyle dobrego, że przeważnie  po chwili sam się resetował. Mam nadzieję, że w końcu ktoś się za to weźmie i ogarnie to wszystko jak trzeba, bo sprzęt przecież jakiś zły nie jest 🙃 Jednak używać sprzęt, w którym co jakiś czas coś się wysypuje, bądź nie działa/ przestaje działać nawet podstawowa i główna funkcja jak PVR to tak trochę słabo na dłuższą metę.

U mnie trzeci restart byłby już w APSie- tuż przed wymianą, jak się trafiło na wadliwy egzemplarz to się go wymienia a nie składa mu się śluby "dopóki śmierć nas nie rozłączy":mrgreen:

  • Haha 3
Link to post
Share on other sites
Tak czytam od kilku dni te posty i zastanawiam się czy aby mamy te same dekodery   czy po prostu mam jakiś sprzęt lepszego sortu ... szok a dekoder u mnie fika prawie 16h na dobę ... 
Potwierdzam, mój egzemplarz ma 2 lata i hula bez uwag ( abym nie zapeszył)
  • Upvote 1
Link to post
Share on other sites
Godzinę temu, patryszq napisał:

Tak czytam od kilku dni te posty i zastanawiam się czy aby mamy te same dekodery :)  czy po prostu mam jakiś sprzęt lepszego sortu ... szok a dekoder u mnie fika prawie 16h na dobę ... 

Dekodery może mamy i te same, ale rewizje zapewne już nie 🙂 

  • Confused 2
Link to post
Share on other sites
3 godziny temu, patryszq napisał:

Tak czytam od kilku dni te posty i zastanawiam się czy aby mamy te same dekodery :)  czy po prostu mam jakiś sprzęt lepszego sortu ... szok a dekoder u mnie fika prawie 16h na dobę ... 

U mnie to samo.Śmiga jak Tomek Gollob.Bez zadnych awarii.To my widocznie jestesmy wybrani szczesliwcy....Parą jedziemy....Gollob-Protasiewicz w meczu ligowym......

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...