Jump to content

Dekoder EVOBOX PVR - dyskusja ogólna


Recommended Posts

U mnie po aktualizacji do najnowszej wersji nie mam możliwości wejścia w nagrania. Dekoder nie reaguje na przycisk PVR a z menu zniknęła zakładka Nagrania.

 

Edycja:

Po resecie wtyczkowym opcje te powróciły.

Edited by grzechu1991
Link to post
Share on other sites

O dziwo u mnie to weszło nawet nie wiem kiedy, ale weszło tak potulnie że niczego nie zauważyłem tylko coś mi się te niebieskie trójkąciki rzuciły w oczy, sprawdziłem jest nowa wersja i żadnych problemów- CPGO chodzi, nagrania dostępne, jest ok. i całe szczęście.

Widocznie te problemy jakie niektórych dosięgły to dekodery może miały jakieś felerne procesory czy coś tym stylu.

Link to post
Share on other sites
13 godzin temu, grzechu1991 napisał:

U mnie po aktualizacji do najnowszej wersji nie mam możliwości wejścia w nagrania. Dekoder nie reaguje na przycisk PVR a z menu zniknęła zakładka Nagrania.

 

Edycja:

Po resecie wtyczkowym opcje te powróciły.

U mnie nie pomógł reset wtyczkowy. Nie mogę nagrywać ani nie mam dostępu do nagranych przez siebie treści :(

  • Sad 1
Link to post
Share on other sites

Co do migotania zakładek w menu CP GO,to reset wtyczkowy nie pomógł.Nadal ta dolegliwość występuje.Chyba będzie trzeba spróbować ustawień fabrycznych.Jeżeli to nie pomoże,to czekanie na kolejną aktualizację za najbliższe kilka lat,to może naprawi ten defekt.

Link to post
Share on other sites

Po aktualizacji do 3.1.1 brak funkcji nagrywania, pauzowania, przewijania i dostępu do nagrań.

Problem zgłoszony do ICOK.  Odpowiedź biura obsługi: 

"Prosimy o przywrócenie ustawień fabrycznych dekodera bez opcji usuwania danych z dysku, a następnie po uruchomieniu dekodera odłączenie go z prądu i ponownie podłączenie. Powinna pojawić się opcja Nagrania w Menu. "

U mnie pomogło. Życzę powodzenia.
 

Link to post
Share on other sites
25 minut temu, Jerzykowski napisał:

Czy powrót do ustawień fabrycznych kasuje listę ułożonych kolejności kanałów? Bo jak kasuje to ja dziękuje za taką aktualizacje.

 

Po ponownym uruchomieniu wejdź w "kanały tv" i wybierz "ulubione". U mnie kolejność się nie zmieniła. 

Link to post
Share on other sites
6 godzin temu, ziutekp1 napisał:

Po aktualizacji do 3.1.1 brak funkcji nagrywania, pauzowania, przewijania i dostępu do nagrań.

Problem zgłoszony do ICOK.  Odpowiedź biura obsługi: 

"Prosimy o przywrócenie ustawień fabrycznych dekodera bez opcji usuwania danych z dysku, a następnie po uruchomieniu dekodera odłączenie go z prądu i ponownie podłączenie. Powinna pojawić się opcja Nagrania w Menu. "

U mnie pomogło. Życzę powodzenia.
 

U mnie niestety nie pomogło. Jakieś inne propozycje oprócz wymiany dekodera?

Link to post
Share on other sites
14 minut temu, flarry8 napisał:

U mnie niestety nie pomogło. Jakieś inne propozycje oprócz wymiany dekodera?

Nie ma innych, jak resety nie pomagają to trzeba wymienić. Może jak połowa abonentów zacznie wymieniać dekodery to zmądrzeją i zaczną papraki lepiej robić te softy.

Link to post
Share on other sites

Zanim dostałem odpowiedź biura obsługi, robiłem wielokrotnie resety wtyczkowe - nie pomagało.

Dzisiaj zrobiłem przywracanie ustawień fabrycznych (wg wskazówki) a następnie - zaraz po uruchomieniu dekodera - gdy pojawiła się plansza wyboru języka, wyjąłem wtyczkę na kilka minut. Po uruchomieniu przeprowadziłem konfigurację (język, sieć itp), następnie wszedłem w menu a tam pojawiła się zakładka "nagrania".

Link to post
Share on other sites

Niestety u mnie nie pomogło,zadzwoniłem do boku,konsultant jak usłyszał o co biega,przełaczyl do działu technicznego,mają wysłać kolejną aktualizacje,dekodera nie wymieniać,tylko uzbroić się w ciepliwość.Dzwońcie i zgłaszajcie.

Edited by Max2
Link to post
Share on other sites
Godzinę temu, Max2 napisał:

Niestety u mnie nie pomogło,zadzwoniłem do boku,konsultant jak usłyszał o co biega,przełaczyl do działu technicznego,mają wysłać kolejną aktualizacje,dekodera nie wymieniać,tylko uzbroić się w ciepliwość.Dzwońcie i zgłaszajcie.

Ciekawe ile trzeba będzie czekać. Ja już próbowałem kilka razy resetu wtyczkowego i przywracania ustawień fabrycznych, ale bez rezultatu. Nadal nie mam PVR, pauzowania, przewijania ... Super soft ...

Zgłosiłem jakieś 5 godzin temu i nadal czekam na jakąś odpowiedź. Myślę, że mają sporo pracy ;)

Edited by kajot
Link to post
Share on other sites
4 godziny temu, _Artek_ napisał:

Działa jakby płynniej ale menu jest zbyt duże dl
O tego wywalili zielony pasek przy snr innych zmian nie widzę.

Faktycznie pasek SNR usunięty. 🧐 Co do płynności to też mi się wydaje, że działa szybciej 👍🙂

@Edit: W informacjach o sygnale (SNR itd.) dodano jeszcze wgląd aktualnie używanej częstotliwości Unicable.

Edited by wlodar123
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...