Jump to content
Misiek.

Dekoder EVOBOX PVR - dyskusja ogólna

Recommended Posts

W dniu 17.10.2018 o 12:51, mingo napisał:

Zauważyłem ostatnio, że kanały TVP HD i TVP Seriale przycinają, klatkują itp. Sygnał jest na dobrym poziomie, poza tymi dwoma kanałami wszystko działa jak powinno. Ktoś wie, jak zaradzić temu problemowi?

 

Nie mam pojęcia, od kiedy to się dzieje. Kanały te oglądam rzadko, dopiero wczoraj przeskakując po liście to zauważyłem.

 

E: Pomogło przedzielenie obydwu kanałów na liście ulubionych innym kanałem, w moim przypadku TVP Kultura. Kabaret :D

Potwierdzam ten sam objaw. Na liście "ulubione" Kanał TVP Seriale przycinał, klatkował, obraz regularnie znikał na chwilę. Problem występował tylko na liście "ulubione", nie pomagało usunięcie i ponowne dodanie kanału. Na liście oficjalnej problem nie występował dlatego zrezygnowałem z używania listy "ulubione" i używam listy oficjalnej (oj ciężko było się przestawić...). Evobox zakupiony w dn. 19.11.2016 natomiast wspomniany problem, zgodnie z informacją użytkownika roberttosat, został zaobserwowany kilka miesięcy temu.

Share this post


Link to post
Share on other sites
17 minut temu, kouba napisał:

Na liście "ulubione" Kanał TVP Seriale przycinał, klatkował, obraz regularnie znikał na chwilę. Problem występował tylko na liście "ulubione", nie pomagało usunięcie i ponowne dodanie kanału. Na liście oficjalnej problem nie występował dlatego zrezygnowałem z używania listy "ulubione" i używam listy oficjalnej

Ja bym chyba oczopląsu dostał korzystając z oficjalnej listy.:grin: Ja takiego problemu nie zauważyłem z TVP Seriale, a po drugie, to nawet gdybym zauważył, to i tak by mi to nie przeszkadzało, bo  nie oglądam tego kanału. A ulubione, to jedyna opcja dla mnie żeby oglądać kanały CP.

Share this post


Link to post
Share on other sites
22 minuty temu, djclassic napisał:

Ja takiego problemu nie zauważyłem z TVP Seriale

Bo nie masz go obok TVP HD :)

 

@koubarozdziel te kanały na liście ulubionych i przestań się męczyć z listą operatora :)

  • Thanks 1

Share this post


Link to post
Share on other sites

Na którym kanale po przywróceniu tego dekodera do ustawień fabrycznych należy zostawić włączony dekoder by ten pobrał sobie loga kanałów?

Share this post


Link to post
Share on other sites

Ja to zostawiam zazwyczaj na którymś z kanałów Polsatu. Na przykład na Polsat HD, Polsat Play itp. Wtedy lepiej zasysa logo, EPG.

Share this post


Link to post
Share on other sites
3 godziny temu, wally79 napisał:

Na którym kanale po przywróceniu tego dekodera do ustawień fabrycznych należy zostawić włączony dekoder by ten pobrał sobie loga kanałów?

Na 1.

Share this post


Link to post
Share on other sites

Kilkadziesiąt minut. W porywie do kilku  godzin. 

Nie wiem czy nie musi być w stanie czuwania, ale nigdy nie zwracałem na to uwagi.

Share this post


Link to post
Share on other sites

Panowie, mam mały problem z tym dekoderem - dokładnie chodzi o kartę. Muszę ją co jakiś czas wyjmować, bo mam usługę Multiroom. Po włożeniu zawsze wywala mi błąd, że karta jest źle włożona. Kończy się to tak, że muszę po kilka razy resetować dekoder (wyciągnięcie wtyczki), aż załapie. Ostatnio zdarzyło mi się, że nagle w trakcie oglądania wywalił ten sam komunikat, mimo, że przez kilka dni działało bez problemu i nikt nic nie ruszał. Ten egzemplarz tak ma czy ja po prostu mam jakiś wadliwy dekoder, który ma problem ze stykaniem karty? 

Share this post


Link to post
Share on other sites

Wielokrotne wyciąganie i wkładanie karty musi mieć negatywne skutki. Ja co prawda swojego Evoboxa mam od blisko dwóch lat, ale kartę do multiroom wyciągam dopiero od czerwca (wcześniej jednym z dekoderów dodatkowych był PVR HD 7000 i nie wołał karty, a drugi dodatkowy wołał o kartę z PVR HD 7000 :D ) i też zauważam coraz częstszy problem z odczytem karty po jej włożeniu. Mam nadzieję, że jak najszybciej udostępnią multiroom po sieci. W innym wypadku, jeszcze z pół roku i będę musiał wymieniać Evoboxa ze względu na awarię czytnika kart. t

Share this post


Link to post
Share on other sites

@lukas_k Mam podobnie. Od jakiegoś czasu po wyciągnięciu karty Evobox ma problem z jej ponownym odczytaniem. W tej sytuacji wyciągam kartę i wkładam ponownie aż do skutku, często za 2 lub 3 razem jest OK. Zdarzało się też, że przecierałem chip karty, czy też po prostu resetowałem dekoder, jak już nic nie pomagało. Dodatkowo w przeciągu ostatnich paru miesięcy zauważyłem, że podczas oglądania jakiegoś programu dekoder wywalał błąd karty. Naprawiało się to czasem samo po chwili, a jak nie to stosowałem metody, jak te wcześniej opisane 😉. Ogólnie mam wrażenie, że styki Evoboxa są bardziej wrażliwe na zużycie, bo 2 pozostałe dekodery serii HDxxxx nie maja takich problemów, pomimo że też przekłada się tam kartę.

Share this post


Link to post
Share on other sites

U wszystkich występuje ten problem z odczytem karty w evoboxie pvr? Pytam bo w zasadzie jestem zdecydowany go wziąć ale jak są problemy przez multiroom to już nie jestem aż tak pewien.

Share this post


Link to post
Share on other sites

Nie jest tak źle, skarżą się przede wszystkim ci,którzy mają z tym jakiś problem, ja mam już rok dekoder+multiroom i jak do tej pory żadnych problemów z kartą i dekoderem.

Share this post


Link to post
Share on other sites

Ja wymieniałem dekoder dwukrotnie z powodu tej usterki, a nie wyciągam karty wcale. Objawy - najpierw sporadycznie pojawiający się komunikat "brak karty..." który sam znika,  a później ciemność. I nie pomaga wyjmowanie, wkładanie, przecieranie. Pochwalić za to muszę punkty CP. Wymiana dekodera bardzo szybka.

Share this post


Link to post
Share on other sites

@Ozzy666 to co opisałem u siebie uważam za drobną niedogodność. Nie zmienia to jednak faktu, że ten sprzęt jest dalej jednym z najlepszych dedykowanych dekoderów na rynku platform cyfrowych w Polsce. Używałem w nc+ Mediaboxa, to w porównaniu do Evoboxa tamten był strasznie wolny, czuło się to jak jest zmulony. Evobox mimo upływu czasu nadal działa szybko i sprawnie. Mam teraz z nc+ jeszcze Pace-a i Sagemcoma. Ogólnie to mam wrażenie, że CP wyprzedził sprzętowo nc+ (nie wliczając dekodera 4K, którym miałem okazję się pobawić, poza 4K niczym przebija Evoboxa), bo nawet dekodery serii HDxxxx działają zdecydowanie szybciej i sprawniej niż wspomniane przeze mnie sprzęty od nc+.

Share this post


Link to post
Share on other sites
26 minut temu, kubus.kul napisał:

bo nawet dekodery serii HDxxxx działają zdecydowanie szybciej i sprawniej niż wspomniane przeze mnie sprzęty od nc+.

 

Tutaj nie ma porównania. Miałem "przyjemność" korzystać z wifiboxa przez kilka tygodni. Po wielu problemach z restartami, magicznym zapełnianiem całego pendrive'a mimo, że był pusty, wymianie na nowy egzemplarz i ponownym wystąpieniu wad wolałem dorzucić 200 zł i wziąć WiFipremiumboxa. Nigdy więcej WifiBoxa. Dekoder tragedia.

A dekodery dodatkowe od CP mogę zdecydowanie polecić. Podłączysz zewnętrzny dysk, da się nagrywać, nie ma czarnych nagrań.

 

Żeby nie było OT, też mogę polecić Evoboxa. Mimo tych niewielkich problemów z kartą reszta działa bardzo dobrze.

Share this post


Link to post
Share on other sites

Witam, od paru dni nie działa mi na dekoderze  VOD i HBO GO. Pojawia się komunikat: serwis niedostępny (37-100 błąd internetu)w VOD, a w HBO GO (37-1-2) Serwer HBO Go nie odpowiada, co może być przyczyną problemów? Dodam że internat działa bez zarzutów .

Share this post


Link to post
Share on other sites

Zrobiłem to i nie pomaga na chwilę włączył się VOD ale w ikonkach były znaki zapytania i jak wybrałem dany program to mieli cały czas kółeczko.

Share this post


Link to post
Share on other sites

@Jacor

Jeśli to Neostrada to zadzwoń do Orange i niech Ci pomogą zmienić połączenie z ipv6 na ipv4. Miałem ten sam problem tylko z dekoderami NC+, wczoraj dzwoniłem do Orange i Pani w obsłudze wpadła na takie rozwiązanie, odziwo zadziałało.

Edited by Ozzy666

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   1 member

×
×
  • Create New...