Jump to content
Misiek.

Dekoder EVOBOX PVR - dyskusja ogólna

Recommended Posts

Właśnie dostałem odpowiedź odnośnie HBO GO. Jest zgodna z tym co pisane było tutaj wcześniej.

 

Czy zgłoszenie dotarło do odpowiedniej osoby, support? Czy teraz się zajmujecie problemem?

To zupełnie inaczej niż się spodziewałem :P

 

Kinley85

1080p

Edited by TomPure

Share this post


Link to post
Share on other sites

Czyli ten gwizd jest tylko u mnie. Analog jest mi potrzebny bo pod tv podłączam słuchawki.. Najlepsze jest to że na słuchawkach gwizdu nie ma. Mam jeszcze jedno pytanie. Czy Evobox wysyła dźwięk 5.1 ale taki prawdziwy ,a nie emulowany?  Pisząc prawdziwy chodzi mi o to że,np w centralnym jest aby lektor. 

Share this post


Link to post
Share on other sites

Witam

Nie wiem czy post powinien być tutaj ale chodzi o evoboxa. Wziąłem cp i nie wiem która jakość obrazu jest lepsza, polecana. 1080i czy 1080p?

Nie ma żadnej różnicy co ustawisz, bo wszystkie kanały HD w Polsce i tak są nadawane w 1080i.

Share this post


Link to post
Share on other sites

Czyli ten gwizd jest tylko u mnie. Analog jest mi potrzebny bo pod tv podłączam słuchawki.. Najlepsze jest to że na słuchawkach gwizdu nie ma. Mam jeszcze jedno pytanie. Czy Evobox wysyła dźwięk 5.1 ale taki prawdziwy ,a nie emulowany?  Pisząc prawdziwy chodzi mi o to że,np w centralnym jest aby lektor. 

 

Tak- lektor idzie z centralnego

Nie ma żadnej różnicy co ustawisz, bo wszystkie kanały HD w Polsce i tak są nadawane w 1080i.

To prawda, ale jednak na 1080p obraz jest lepszy,jakby bardziej soczysty,kilka razy już sobie porównywałem i od dawna mam ustawione "p"- jak widzisz @TomPure też to zauważył.

Share this post


Link to post
Share on other sites

Mając telewizor FHD przy ustawieniu w dekoderze opcji 1080i skalowaniem obrazu zajmie się telewizor.Jeśli ustawisz 1080p skalować będzie dekoder.

Share this post


Link to post
Share on other sites

No popatrz, tego nie wiedziałem :(  ale to znaczy że Evobox robi to lepiej niż np. mój Samsung.

Share this post


Link to post
Share on other sites

Tak- lektor idzie z centralnego

 

Na każdym kanale i programie tak jest czy tylko na wybranych filmach?

Share this post


Link to post
Share on other sites

Jeżeli sygnał jest nadawany tylko w stereo czy nawet mono to czasami to głupieje i trzeba ustawić na amplitunerze wersję "stereo" ale to bardzo sporadyczne zdarzenie,zazwyczaj amplituner sam to ogarnia.

Share this post


Link to post
Share on other sites

Tak- lektor idzie z centralnego

To prawda, ale jednak na 1080p obraz jest lepszy,jakby bardziej soczysty,kilka razy już sobie porównywałem i od dawna mam ustawione "p"- jak widzisz @TomPure też to zauważył.

To fakt. Wczoraj przestawiłem na 1080p i jest ok. Lepszy niż 1080i

Share this post


Link to post
Share on other sites

Witam, posiadam Evoboxa dokładnie pół dnia i już pojawił się problem. 3 razy w tym czasie zdarzyła mi się taka sytuacja, że będąc w menu, modyfikując listę kanałów dodawanych do Ulubionych, lecący w tle program nagle przestał się wyświetlać - czarne tło. Udało się wyjść z menu przez "Wstecz" na pilocie, ale dekoder na nic nie reaguje. Jakikolwiek przycisk na pilocie powoduje, że dioda na chwile zmienia kolor i wraca do poprzedniego. Dekoder stoi na jednym kanale (za każdym razem na innym). Musiałem robić wyłączenie z prądu. Okazało się, że moja lista ulubionych, po dodaniu kilkudziesięciu programów nie zapisała się...

 

Trzy takie zwiechy w ciągu pół dnia nie wróży dobrze. Dodam jeszcze, że w tle nagrywał się program (mam uniwersalne połączenie z dwoma kablami SAT).

 

EDIT: przed chwilą stało się to 4 raz. Tym razem bez włączonego nagrywania. Dodałem do ulubionych trochę kanałów, dałem "Potwierdź". Po wyjściu z menu znowu czarny ekran bez reakcji. Co ciekawe tym razem po minucie sam się zrestartował (bez odłączania prądu).

 

EDIT2: piąty raz... Po wyjściu z menu. Wyjść można przyciskiem "Menu" lub "Wstecz". Wyszedłem przez "wstecz" i czarny ekran, po pół minuty restart. Jedyna prawidłowość jaką widzę w tym momencie wiąże się z tym, że dekoder jakby wymagał restartu po jakiejkolwiek modyfikacji Ulubionych. To chyba nie powinno tak działać?

Edited by gldfish

Share this post


Link to post
Share on other sites

Witaj. Proszę, spróbuj najpierw zaktualizować dekoder. Jeśli to nie pomoże, to odłącz go od zasilania na ok. 20 sekund, włącz ponownie i przywróć ustawienia fabryczne sprzętu. Napisz mi, czy po wykonaniu powyższych operacji możesz już w pełni modyfikować listę kanałów ulubionych.

Share this post


Link to post
Share on other sites

Jak wykonasz instrukcję opisane przez Specjalistę CP, to robiąc listę ulubionych skup się tylko na niej. Nagrywanie, podgląd, zmiany kanałów i układanie listy bez problemu odbędzie się przy wykorzystaniu konwertera Unicable. Nie uniwersalnego.

Share this post


Link to post
Share on other sites

Od wczoraj też posiadam ten dekoder.Podłączyć go w salonie gdzie był wifibox+ to bezcenne uczucie. Ta lekkość w użytkowaniu to jest rewelacja.Super wykonane EPG,układanie listy kanałów,przesuwanie,wszystko szybko chodzi aż miło.Do tego to szybkie przełączanie dzięki unicable. Kiedy oglądasz na nim kilka godzin to się do tego przyzwyczajasz ale potem gdy podłączyłem HD6000 w drugim pokoju to od razu widać różnicę.

Edited by Sorek21

Share this post


Link to post
Share on other sites

Witaj. Proszę, spróbuj najpierw zaktualizować dekoder. Jeśli to nie pomoże, to odłącz go od zasilania na ok. 20 sekund, włącz ponownie i przywróć ustawienia fabryczne sprzętu. Napisz mi, czy po wykonaniu powyższych operacji możesz już w pełni modyfikować listę kanałów ulubionych.

 

No to tak: 1. Aktualizację sprawdziłem - miałem najnowszy soft 2. Odłączyłem od prądu, wróciłem do ustawień fabrycznych, dla pewności sprawdziłem jeszcze raz, że soft jest najnowszy. Po tych działaniach wszedłem do ulubionych, stworzyłem nową listę, zacząłem dodawać kanały. Na koniec "Potwierdź" i przycisk "Wstecz" - reakcja ponownie taka sama, czyli czarny ekran i dekoder po jakimś czasie się restartuje. Później znów modyfikowałem coś w liście i znowu to samo...

 

Instalację mam na uniwersalnych SAT1 i SAT2. Jakość i siła 80-90%. Nad unicable się zastanawiałem, ale póki co stwierdziłem, że nagrywanie 3 na raz nie jest mi potrzebne. Na tym ustawieniu, które mam powinno przecież mimo wszystko działać poprawnie. Jeśli chodzi o szybkość przełączania kanałów to moim zdaniem i tak jest błyskawicznie.

 

Co dalej robić?...

Share this post


Link to post
Share on other sites

Ehh może faktycznie trzeba wymienić. Cały czas się to samo dzieje. Czy w APS jakieś formalności trzeba załatwić, aby wymienić dekoder? Np. wcześnie zgłosić telefonicznie itp. Czy wystarczy przyjść z dekoderem, dowodem i opisem co się dzieje, i wymienią na miejscu?

Share this post


Link to post
Share on other sites

Witam,

 

mam problem z (prawdopodobnie) amplitunerem kina domowego Onkyo. Stara plazma Panasonica połączona do amplitunera, Evobox również.Połączenia kablami HDMI. Kombinuję z ustawieniami wszystkich urządzeń we wszystkie strony ale nie mogę dać sobie rady.

Efekt jaki próbuję wyeliminować jest następujący. Po włączeniu wszystkich urządzeń co kilka sekund jakby brakowało sygnału przychodzącego z Evoboxa do amplitunera i próbował on ten sygnał wyszukać na innych wejściach. Po kilku sekundach znajduje i wszystko jest OK. Po kilku kolejnych sekundach znów wyszukuje, po kilku sekundach znajduje i tak w kółko. Efekt można wyeliminować przełączają źródło wejściowe w amplitunerze na kilka losowych wejść a potem powrót do Evoboxa co na trwałe (aż do wyłączenia sprzętów a potem ponownego włączenia) pozwala oglądać bez przeszkód.

Może ktoś miał podobny problem i jakoś go rozwiązał?

Share this post


Link to post
Share on other sites

Najbardziej podejrzany jest amplituner, ale by być tego pewnym podepnij Evoboxa bezpośrednio do TV- najlepiej zupełnie innym kablem by wykluczyć i tę możliwość, jeżeli będzie działać to tylko potwierdzi że wina amplitunera a jak sytuacja się powtórzy to dekoder pod pachę i do APS.

 

Tak po za tematem to jak mam dekoder podpięty pod TV kablem HDMI a z niego do amplitunera podaję sygnał po optyku, w/g mnie jest to wygodniejsze bo jak nie potrzebuję kina to amplituner nawet jako "przekaźnik" w ogóle nie jest potrzebny a jak ma zagrać to tylko jeden klik/góra dwa i wszystko gra.

Share this post


Link to post
Share on other sites

Wystarczy przyjść z dekoderem, dowodem i opisem co się dzieje, i wymienią na miejscu.

 

Dziękuję. Z racji tego, że już sam nie wiem co jest prawidłowym działaniem dekodera, a co nie, będę wdzięczny jeszcze za informację w dwóch kwestiach:

 
1. Lista kanałów jest strasznie porozrzucana. Rozumiem, że jedyną opcją uporządkowania są Ulubione lub własna lista (pewnie nie ma możliwości importu zrobionej listy np. w komputerze). Zmieniając kolejność kanałów na własnej liście, wybiera się kanał i przesuwa w inne miejsce. Po zatwierdzeniu przesunięcia kanału, dekoder wychodzi do menu jakby 3 pozycje menu wyżej. Znów trzeba Opcje-->Akcje-->Kolejność-->przesuwanie. I tak każdy kanał osobno - czy nie da się tego zrobić sprawniej? Oraz czy jest opcja, aby kanały były wyświetlane w formie listy, a nie w menu jakby kafelkowym lewo-prawo. Przesuwanie kanałów o kilkadziesiąt pozycji jest dość uciążliwe. Ktoś pisał, że układanie swoich list to bajka i jest proste, a mi się tak nie wydaje :) Chyba, że czegoś nie wiem.
 
2. Unicable - co daje Evoboxowi w praktyce ten konwerter oprócz możliwości nagrywania 3 programów na raz (oraz szeregowego łączenia w instalacji)? Jedyne co piszą w instrukcji to, że brak unicable ograniczy funkcjonalność dekodera - o co dokładnie chodzi?

Share this post


Link to post
Share on other sites

Ja z tą wymianą dekodera bym się nie rozpędzał, bo IMO na każdej sztuce będzie ten sam problem.

 

Jak dla mnie to wygląda na chyba wszystkim już nam tu znany problem oprogramowania z resetowaniem się dekodera po naciśnięciu przycisku wstecz (np. będąc na liście ulubione -> klikamy niebieski przycisk -> wybieramy Wszystkie -> wybieramy chwilę pomiędzy kanałami -> rozmyślamy się i klikamy wstecz -> dekoder się zawiesza -> czarny ekran, po chwili restart). Opisywało to wiele osób, także to nie jest problem konkretnej sztuki dekodera, a softu od którejś aktualizacji.

 

Może to być trochę uciążliwe, no ale tak jest ;) Jedyne rozwiązanie to nie klikać wstecz, a wybrać dowolny kanał i się na niego przełączyć. Ja rzadko zmieniam listy, także osobiście mi to jakoś bardzo nie przeszkadza.

 

Co do pytań

1.

Można wejść na wybrany kanał -> strzałka w prawo -> dodaj do ulubionych. Kanały będą ustawione na liście ulubionych w kolejności dodawania. To jest moim zdaniem najszybsza metoda.

 

2.

- nagrywania 3 programów + oglądanie czwartego

- szybsze przełączanie kanałów

- brak ograniczeń PiP

Edited by nix124

Share this post


Link to post
Share on other sites

@nix124 - Bardzo dziękuję za konkretną i szybką odpowiedź. Może faktycznie wstrzymam się jeszcze z ASP, skoro problem bardziej powszechny.

 

EDIT: faktycznie dodawanie po kolei przez  kanał -> strzałka w prawo -> dodaj do ulubionych to najlepsza metoda. Wcześniej własna lista ułożona w excelu wraz z pozycjami na liście w evoboxie i po 15min gotowe :)

Edited by gldfish

Share this post


Link to post
Share on other sites

To jeszcze jedna prośba o poradę praktyczną. Gdy wyłączam TV, w tym samym momencie wyłącza się Evobox. Normalnie to nie problem, ale dziś zrobiłem sobie pauzę na programie i wyłączyłem TV - często tak robiłem w nc. Evobox też się wyłączył, a po włączeniu oczywiście nie ma śladu po pauzie. Czy da się ustawić, żeby evobox był zawsze włączony?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...