Jump to content
Misiek.

Dekoder EVOBOX PVR - dyskusja ogólna

Recommended Posts

 

Siemka! 

Jestem nowy na forum także z góry sorki jeżeli założyłem nie tu wątek.

Mam dekoder EVOBOX cyfrowego polsatu podłączony do tv PHILIPS, otóż dzisiaj w oglądając w innym pokoju TV Samsung  UE40J5200 przypadkowo zauważyłem że po naciśnięciu przycisku SOURCE wyświetla się EVOBOX ( prawdopodobnie sprzęty połączyły się po WI-FI) i można wejść w foldery z kanałami oraz nagraniami, niestety po kliknięciu w jakikolwiek kanał lub nagranie wyświetla się komunikat że obecnie format jest nieobsługiwany (na dole widnieje napis że jest to format mpeg a tv taki obsługuje. W związku z tym mam pytanko czy można oglądać chociaż nagrania na tv SAMSUNG?

 

 

Nie. Nagrania i kanały live zakodowane. :( Jak podłączysz pendrive/HDD przez USB do EVOBOXA to przez DLNA będziesz mógł odtwarzać pliki z tego podłączonego dysku/pendrive.

Share this post


Link to post
Share on other sites

Dzięki za info. Szkoda. Myślałem, że chociaż nagrania można ogarnąć. TV ma USB, także bez sensu jest podłączanie do EVOBOXA pena. A ma ktoś może instrukcję, tylko taką wersję rozszerzoną? Bo to "coś", co CP dołącza do dekodera to jakiś żart.  :crazy:

Edited by Barti
Brak znaków interpunkcyjnych w poście, przez co jego czytelność jest utrudniona. Pisząc posty należy poprawnie stosować znaki interpunkcyjne. Poprawiono post.

Share this post


Link to post
Share on other sites

@polo974: rozszerzonej instrukcji nie ma, jeśli potrzebujesz pomocy w obsłudze, pooglądaj serię SAT Kuriera na YouTubie - wideotest EVOBOX PVR: 

Edited by Barti
Usunięto fragment postu będący odpowiedzią na inny, usunięty już post.

Share this post


Link to post
Share on other sites

Ale nie zadziała, tuner nie dopuści podłączenia do grabbera, próbowałem już go przez konwerter HDMI na AV z obsługą HDCP i był błąd autoryzacji HDCP w Evoboxie, podczas gdy na HD 3000 nie ma z tym problemów.

Dlaczego niby ma nie zadziałać? Długo miałem podłączony po HDMI grabber HDCP Velocapa, jednak irytowały mnie nieregularne przesunięcia dźwięku, w związku z czym nic już tak nie nagrywam.

Share this post


Link to post
Share on other sites

Mam problem: Połączyłem telefon przez urządzenia w pobliżu z dekoderem i do USB w dekoderze podłączyłem pendrive. Dekoder wyszukuje telefon i muzykę, jaką mam na telefonie, tylko mam problem, że filmów w ogóle nie wyszykuje, pomimo że mam filmy na telefonie. W związku z tym wie ktoś, jak rozwiązać problem, żeby również filmy udostępniono na dekoderze?

Edited by Barti
Niechlujna pisownia w poście. Na forum piszemy poprawnie po polsku, z poszanowaniem zasad polskiej pisowni, gramatyki, ortografii i interpunkcji. Poprawiono post.

Share this post


Link to post
Share on other sites

EvoBox u mnie też nie czyta wszystkiego z dysku. Pisałem już o tym parę dobrych postów temu. Aktualizacje softu nic nie poprawiają w tej sprawie. Mój TV nie jest już wspierany przez producenta toteż za dużo bezpośrednio na nim nie obejrzę, liczyłem że rozwój Evo rozwiąże tą kwestię. Niestety dla mnie jako "czytnik/przekaźnik" jest bezużyteczny. Wszystkie dyski wczytuje bardzo długo, a większość plików filmowych nie widzi wogóle. Szczególnie gdy są w dużych rozmiarach (fullHD). Streaming bezpośrednio z dysku podpiętego do routera wygląda podobnie czyli nie wygląda ;)

Edited by TomPure

Share this post


Link to post
Share on other sites

Po ostatniej aktualizacji mój evo zaczął się dziwnie zachowywać. Przy korzystaniu z pilota w różnych sytuacjach zawiesił się kilka razy, ale co dziwne sam się po ok 30 sek zrestartował tak jak bym go odłączył od zasilania. Uprzedzam nie było przerwy w zasilaniu. Nie chcę go przywracać bo szkoda mi listy ulubionych.

Share this post


Link to post
Share on other sites

Częściowo coś się ruszyło w temacie plików full HD z dysku. Wczoraj się zaparłem ;) EvoBox jak i inne moje urządzenia mają problem z nieskompresowanymi plikami mpeg2 które są duże, nawet bardzo. Zmieniłem parametry renderingu na mpeg4 i jest dobrze. Plik mały a jakość na TV fullHD. EvoBox w końcu widzi te pliki i odtwarza bez problemu oprócz lekkiego opóźnienia dźwięku na początku. Ale o tym już ktoś tu wspominał że jest taki zonk.

Share this post


Link to post
Share on other sites

Do Suport458.Co jest grane z EPG ,minęło parę dni i znowu brakuje programu na 8 dni!Miało to się więcej nie powtórzyć!!!

Share this post


Link to post
Share on other sites

Do Suport458.Co jest grane z EPG ,minęło parę dni i znowu brakuje programu na 8 dni!Miało to się więcej nie powtórzyć!!!

 

Zgłoś na infolinię CP.

Share this post


Link to post
Share on other sites

Witam, czy ktoś może mnie nauczyć nagrywania ulubionego fragmentu? Gdy nacisnę REC w momencie, który chcę zachować, dekoder nagra mi wszystko od początku audycji, a ja chcę konkretny kawałek. Dla pewności: naciskam REC w np. 17min 23 sek i kończę w 18min 40 sek. Chcę mieć na dysku tylko 1 min 17sek nagrania.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Przełącz się na sekundę na jeden kanał dalej lub wcześniej, wróć na kanał, który chcesz nagrać i zacznij nagrywanie.

Share this post


Link to post
Share on other sites

Witam przywracałem ustawienia fabryczne dekoderowi bez usuwania danych i od pół godziny mam na kanale 13 Polsat Sport News HD aby pojawił mi się logotypy kanałów na liście kanałów Cyfrowego Polsatu w problem w tym że nadal nie ma tych logotypów i proszę o pomoc w tej sprawie.

Share this post


Link to post
Share on other sites

Przełącz się na sekundę na jeden kanał dalej lub wcześniej, wróć na kanał, który chcesz nagrać i zacznij nagrywanie.

To chyba bez sensu w tak dobrym technicznie sprzęcie. Czy nagrywanie z "odzyskiem" nie powinno zostać przeniesione do menu -  dostęp np. strzałka w lewo lub w prawo, a przycisk nagrywania sterować powinien nagrywaniem według woli użytkownika? W pierwszym przypadku nie tracimy nic, bo i tak zapisze się wszystko, a zmienianie kanału przed nagraniem uniemożliwia praktycznie trafienie w punkt i trąci uszczęśliwianiem na siłę. Czy się czepiam? W dobie powszechnych poślizgów czasowych w programach, zamiast audycji nagrywa się masa niepotrzebnych rzeczy na początku a często ucina koniec. Szkoda miejsca na dysku. Nie jest za wielki.

Share this post


Link to post
Share on other sites

Sorry, mój błąd, a raczej przyzwyczajenie do dekoderów z nc+ :roll: . Podczas oglądania jest jeszcze opcja: strzałka w prawo -> nagraj wg. czasu.

Edited by Vsat

Share this post


Link to post
Share on other sites

@uberman:

To nagrywanie dobrze działa...

Oglądasz film, po 15 minutach ktoś Ci coś zawraca. Klikasz R i masz cały film nagrany.

Podobnie działało to u konkurencji w turbobox.

 

Masz 2 wyjścia na swoje potrzeby:

- zmiana kanału na chwilę i dopiero klikasz nagraj.

- nagraj wg czasu (jak opisuje Vsat)

Share this post


Link to post
Share on other sites

Nagrywałem sobie serię odcinków ulubionego programu, wczoraj oglądałem i 2 odcinki nie nagrały mi się w całości, po kilku minutach zrobił się czarny ekran ale pasek informujący o długości nagrania szedł dalej. Kiedyś coś czytałem na forum o czarnych nagraniach ale teraz nie mogę wyczaić gdzie to było, pomoże ktoś lub coś podpowie. Dzięki.

Share this post


Link to post
Share on other sites

Może burza była w tym czasie,sprawdź czy w opisie nagrania nie ma adnotacji o problemie z nagraniem.

Share this post


Link to post
Share on other sites

A u mnie ostatnio pojawil sie bardzo dziwny problem. Zaplanowalem nagrywanie kilku odcinkow programu na TVN Turbo. Rozne godzinne odcinki w roznych dniach. Jakiez bylo moje zdziwienie, gdy dekoder zakomunikowal, ze mu sie miejsce na dysku skonczylo :(

Okazalo sie, ze z nieznanych mi do tej pory powodow, jedno z nagran mialo dlugosc 19 godzin, drugie 11 godzin. Pozostale nagraly sie poprawnie. Te dlugie nagrania to byl jednym ciagiem caly program nagrany (gdzies w srodku byl ten odcinek, ktory zaprogramowalem)...

 

Uzytkuje evobox'a odkad tylko pojawil sie w ofercie, ale takie jaja zdarzyly mi sie pierwszy raz.

Macie moze jakies wyjasnienie?

 

krzysiek

Edited by legzio

Share this post


Link to post
Share on other sites

Cześć,

po ponad pół roku używania, mój Evobox zaczął świrować. 

 

Czasem nie reaguje (nie wypuszcza sygnału do TV) na włączenie. Na dekoderze wygląda wszystko niby ok - z godziny, która pokazuje się na wyświetlaczu przełącza się numer programu jaki był ostatnio włączony, ale na TV mam ciągle informację - brak sygnału.

Dopiero wyłączenie z prądu lub długie przytrzymanie przycisku włączenia na pilocie i reset dekodera powodują, że Evobox się uruchamia i można oglądać....

 

Nie pamiętam, ale wydaje mi się, że miałem to już wcześniej na 1.9.3 ale ostatnio po aktualizacji mocno się to nasiliło i w ostatnim tygodniu miałem 4x taką sytuację...

Szkoda mi trochę wymieniać dekoder na nowy ze względu na nagrania, ale jeśli będzie potrzeba, no to trudno.

Ktoś u siebie zauważył coś podobnego?

 

 

Przywracałeś ustawienia domyślne po aktualizacji?

 

Tak więc zresetowałem dekoder do ustawień domyślnych, niestety na długo to nie pomogło. Dekoder przez półtora tygodnia był nieużywany, wróciłem do domu, próbuję włączyć TV - nic, brak sygnału. Dopiero zresetowanie dekodera długim przytrzymaniem przycisku włączenia na pilocie, dało sygnał. 

Pozostaje udać się do COK i wymienić dekoder na nowy :(

Share this post


Link to post
Share on other sites

Może burza była w tym czasie,sprawdź czy w opisie nagrania nie ma adnotacji o problemie z nagraniem.

Sprawdziłem, nie ma żadnych komunikatów tylko czarna część nagrania.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...