Jump to content
Misiek.

Dekoder EVOBOX PVR - dyskusja ogólna

Recommended Posts

I OK. Zgłaszaj, ale nie reaguj na tak głupie propozycje. Czasem mam wrażenie, że pracują tam automaty, nie mające pojęcia, że takimi radami nakręcają tylko spirale frustracji klientów.

Share this post


Link to post
Share on other sites

@suppoer458 co z powyższą sprawą? Zgłosiłem do ICOK to kazali iść do APS z dekoderem...

 

Nie idź, tak musi być aż do następnej aktualizacji.

Hmm, tak więc ten Evobox okrzyknięty jako cudo techniki wcale nie jest tak doskonały, jak widać.

 

Podobnie można opisać użytkowników, którzy sami wykonują instalacje anteny,  zamiast oddać sprawę  profesjonalistom, a później zasypują forum swoimi żalami.

Share this post


Link to post
Share on other sites

Jak się trochę kuma to żaden problem,ale jak się do tego bierze kompletna noga to faktycznie najlepiej takiemu wychodzi psioczenie na dekoder.

Share this post


Link to post
Share on other sites

Nie idź, tak musi być aż do następnej aktualizacji.

 

Podobnie można opisać użytkowników, którzy sami wykonują instalacje anteny,  zamiast oddać sprawę  profesjonalistom, a później zasypują forum swoimi żalami.

Nie wiem czy to akurat było skierowane do mnie, ale uwierz mi, że ja na ten dekoder nie narzekam - dla mnie jako użytkownika to najlepszy dekoder dedykowany.

Nie zarzekam się też, że antena jest ustawiona super profesjonalnie - robiłem to sam, ale przy antenie 70 cm, na kanałach które były wspominane również w tym temacie osiągałem wartości SNR powyżej 12.0. Przy burzach nie mam problemu z odbiorem, musiałoby to być jakieś tzw. "oberwanie chmury". 

Ewentualnym problemem może być długi kabel antenowy (ok. 20 metrów), ale na dekoderze multiroom nie ma żadnych problemów z odbiorem.

Dlatego tak jak wspomniałem, może po przywróceniu ustawień fabrycznych będzie ok, jeżeli nie i aktualizacja do 2.1.2 też nic nie da to w pierwszej kolejności spróbuje wymienić konwerter. 

Share this post


Link to post
Share on other sites

na codzień korzystamy z usług profesjonalistów po których niee żadko trzeba samemu poprawiać żeby działało i wszyscy o tym doskonale wiemy.

Share this post


Link to post
Share on other sites

 

Dekoder właśnie rozpoczął pobieranie nowego softu.

wszystko ok. soft 2.1.2,zainstalowało,póki co wszystko działa :)

Edited by fezuj

Share this post


Link to post
Share on other sites

U mnie także dzisiaj pojawił się nowy soft ale mam jedną uwagę, a mianowicie podczas instalacji w oknie instacji oprogramowania pobrało jeden z czterech elementów a następnie dekoder wrócił do działania. Moje pytanie więc brzmi, co to były za trzy elementy które się nie zainstalowały? Będę wdzięczny za odpowiedź.

Share this post


Link to post
Share on other sites

U siebie nie zwracałem uwagi, elementy były na pewno 4,ale ile się zainstalowało to nie wiem,może spróbuj ręcznie pobrać aktualizację bo może nie wszystko załapałeś :?:

Share this post


Link to post
Share on other sites

Mi też przy instalacji pokazywało instalowanie 1 z 4, ale widziałem to już wcześniej. Wydaje mi się że pozostałe 3 są tak małe że instalacja odbywa się bez informowania nas?

Share this post


Link to post
Share on other sites

Mnie przestał działać HDMI CEC i regulacja dżwiekiem. Wszystkie opcje włączone. Ale jaja wyłączyłem HDMI CEC i regulacja głosem wróciła.

Edited by bigi1966

Share this post


Link to post
Share on other sites

Witam teraz jest aktywna zdalna diagnostyka mam pytanie ,co to jest za opcja i do czego sluzy.Czy ta diagnostyka ma byc caly czas wlaczona

Share this post


Link to post
Share on other sites

Mi też przy instalacji pokazywało instalowanie 1 z 4, ale widziałem to już wcześniej. Wydaje mi się że pozostałe 3 są tak małe że instalacja odbywa się bez informowania nas?

Osobiście zatem chciałbym dowiedzieć gdzie się podziały te trzy pozostałe elementy o których to wspominamy.

Share this post


Link to post
Share on other sites

Witam teraz jest aktywna zdalna diagnostyka mam pytanie ,co to jest za opcja i do czego sluzy.Czy ta diagnostyka ma byc caly czas wlaczona

 

Funkcjonalność jeszcze nie jest udostępniona.

Share this post


Link to post
Share on other sites

Także dostałem nowy soft i nawet nie wiem kiedy sie zainstalował. Dla pewności przywróciłem ustawienia fabryczne. Pierwsze co sprawdziłem to przenoszenie do folderów i teraz działa to dobrze. Dla mnie dekoder jest świetny. Jedyny minus to w dalszym ciągu dźwięk w VOD i HBO GO. Mając wszystko w dekoderze muszę urzywać mikrokomputerka i oglądać przez przeglądarkę,bo na Evo nie da się słuchać. Na HD 5500s jest to samo,tyle że tam korzystam z głośników wbudowanych w TV więc nie jest to tak uciąrzliwe. Na plus jeśli zacznie działać to multiroom. Mam oba dekodery w jednej sieci domowej i fajnie by było gdy by nie trzeba przekładać karty. HD5500s już zaczyna wyrzucać błąd karty przy przekładaniu. Ciekawe ile Evobox wytrzyma ciągłe wyjmowanie karty a szkoda mi nagrań jak by padł. Oby nie.

Edited by Davvvi

Share this post


Link to post
Share on other sites

Mnie przestał działać HDMI CEC i regulacja dżwiekiem. Wszystkie opcje włączone. Ale jaja wyłączyłem HDMI CEC i regulacja głosem wróciła.

 

Nie musisz wyłączać całkowicie HDMI-CEC wystarczy, że wyłączysz sterownie głośnością w TV.

Twój telewizor nigdy nie wspierał regulacji dźwiękiem przez HDMI-CEC.

We wcześniejszej wersji oprogramowania Evobox w takim przypadku regulacja była automatycznie przekazywana do dekodera mimo iż regulacja głośności w TV była włączona. Teraz użytkownik musi świadomie wybrać czy chce korzystać z regulacji dźwiękiem w TV i to na podstawie własnej weryfikacji, czy programowanie telewizora wspiera regulację głośnością dźwięku przez HDMI-CEC.

Powyższa zmiana jest obejściem problemów  w oprogramowaniu w części z telewizorów np. Sony.

Także dostałem nowy soft i nawet nie wiem kiedy sie zainstalował. Dla pewności przywróciłem ustawienia fabryczne. Pierwsze co sprawdziłem to przenoszenie do folderów i teraz działa to dobrze. Dla mnie dekoder jest świetny. Jedyny minus to w dalszym ciągu dźwięk w VOD i HBO GO. Mając wszystko w dekoderze muszę urzywać mikrokomputerka i oglądać przez przeglądarkę,bo na Evo nie da się słuchać. Na HD 5500s jest to samo,tyle że tam korzystam z głośników wbudowanych w TV więc nie jest to tak uciąrzliwe. Na plus jeśli zacznie działać to multiroom. Mam oba dekodery w jednej sieci domowej i fajnie by było gdy by nie trzeba przekładać karty. HD5500s już zaczyna wyrzucać błąd karty przy przekładaniu. Ciekawe ile Evobox wytrzyma ciągłe wyjmowanie karty a szkoda mi nagrań jak by padł. Oby nie.

 

Dźwięk na VOD i HBO GO, to nie jest problem dekodera Evobox. Pisz w odpowiednich wątkach, a raczej zgłaszaj problem do CP.

 

BTW dziś wszystkie dekodery otrzymały nową wersje oprogramowania 2.1.2.

Edited by support458

Share this post


Link to post
Share on other sites

Nie musisz wyłączać całkowicie HDMI-CEC wystarczy, że wyłączysz sterownie głośnością w TV.

Twój telewizor nigdy nie wspierał regulacji dźwiękiem przez HDMI-CEC.

We wcześniejszej wersji oprogramowania Evobox w takim przypadku regulacja była automatycznie przekazywana do dekodera mimo iż regulacja głośności w TV była włączona. Teraz użytkownik musi świadomie wybrać czy chce korzystać z regulacji dźwiękiem w TV i to na podstawie własnej weryfikacji, czy programowanie telewizora wspiera regulację głośnością dźwięku przez HDMI-CEC.

Powyższa zmiana jest obejściem problemów  w oprogramowaniu w części z telewizorów np. Sony.

 

Ja niczego nie przestawiałem ani nie wybierałem i wszystko działa jak do tej pory na starym sofcie.

Share this post


Link to post
Share on other sites

Było coś o tym, że w ustawieniach oszczędzania energii jak jest ustawiona opcja czuwanie to nie działa Multiroom, a żeby działało to wymagany jest szybki start?

Share this post


Link to post
Share on other sites

Ja mam szybki start i Multiroom i jest wyłączony. Mam drugi dekoder 5500s

Edited by PINOL

Share this post


Link to post
Share on other sites

Pytam w kontekście nowej opcji, która po prostu jeszcze nie działa a jej dalszej sprawne (lub nie) funkcjonowanie będzie zależne od ustawionego trybu oszczędzania energii?

Albo kiedy została dodana opcja automatycznego wyłączenia po 1,5 godzinie? Kojarzę, że były 3 godziny, 6 i nigdy.

Share this post


Link to post
Share on other sites

 

Albo kiedy została dodana opcja automatycznego wyłączenia po 1,5 godzinie?

Wcale nie głupie- często późnym wieczorem(do zaśnięcia) ustawiam w TV  1 czy 1,5 godziny i to on wyłącza mi dekoder,ale to trzeba specjalnie brać do ręki drugi pilot by przyzwoity czas wyłączenia uruchomić.

1,5 byłoby jak najbardziej wskazane nawet zamiast tych sześciu.

Share this post


Link to post
Share on other sites

Oczywiście, że niegłupie - sam od razu przestawiłem na najniższą wartość. Ciekawi mnie czy ktoś jeszcze zobaczył jakieś nowości, które działają? :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...