Skocz do zawartości
Misiek.

Dekoder EVOBOX PVR - dyskusja ogólna

Rekomendowane odpowiedzi

Telewizor LG, konfiguracja pilota uniwersalnego, wybieram złącze HDMI do którego podłączony jest EVOBOX, wybieram producenta dekodera czyli Cyfrowy Polsat i wszystkie 8 rodzajów pilota nie działa, wybierałem również innego producent np. Echostar, tam jest chyba z 16 różnych pilotów i też nic. Wie ktoś może jakiego wybrać producenta dekodera, żeby to śmigał? Może ktoś to testował, ja losowo przeleciałem z 5 producentów i nic, a jest ich ponad 100.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Nugens napisał:

Telewizor LG, konfiguracja pilota uniwersalnego, wybieram złącze HDMI do którego podłączony jest EVOBOX, wybieram producenta dekodera czyli Cyfrowy Polsat i wszystkie 8 rodzajów pilota nie działa, wybierałem również innego producent np. Echostar, tam jest chyba z 16 różnych pilotów i też nic. Wie ktoś może jakiego wybrać producenta dekodera, żeby to śmigał? Może ktoś to testował, ja losowo przeleciałem z 5 producentów i nic, a jest ich ponad 100.

Niestety, na razie to nie działa w LG. Niby dekoder Evobox możesz skonfigurować ale w praktyce nie ma żadnej reakcji na pilota. M.in. z tego powodu kupując TV wybrałem Samsunga zamiast LG, bo w Samsungu parowanie pilota z dekoderem działa wyśmienicie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może ktoś się już tu wcześniej o to pytał... więc odświeżam pytanie. Mam Evobox od jakiegoś tygodnia. Włączam telewizor, włączam dekoder i Aktualizacja oprogramowania - OTA. Trwa to ok. 10 minut "Trwa pobieranie aktualizacji, proszę czekać... Proszę nie odłączać dekodera od prądu." "WYKRYTO BŁĄD" "Kod błędu 0xa6". Po czym wyłącza się. Kilkam na pilocie czerwony guzik do uruchomienia i są już kanały od razu po 3 sekundach. Co mam zrobić, aby usunąć tą aktualizację, ponieważ ta sytuacja jest po każdym uruchomieniu telewizora?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustawienia fabryczne. Jak nie pomoze to oddac w punkcie i wymienic na nowy model. :P

  • Popieram 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wymiana serwisowa na nowy dekoder, ale na dokładnie taki sam model. Nie ma przy tym możliwości wymiany dekodera na zupełnie inny model. Należy o tym pamiętać.

  • Dzięki 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Barti napisał:

ale na dokładnie taki sam model.

Mając wersję PVR to raczej wątpię by chciał jakąś uboższą.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy przełączając w dekoderze w ustawieniach na dźwięk przestrzenny da się sterować głośnością z poziomu dekodera czy tylko z poziomu kina domowego (telewizora)?

Edytowane przez Nugens

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dekoder nie reguluje głośnością przy Audio ustawionym na przestrzenny. I nie jest to błąd. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przy dźwięku przestrzennym rozumiem, że masz podłączony przez SPDIF / HDMI zestaw głośników przynajmniej z Dolby Digital? Jeśli tak to wtedy regulujesz głośność pilotem od tego urządzenia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.

Podłączę się do tematu.

Od wczoraj posiadam telewizor Samsung UE65NU7172.

Dekoder Polsatu EvoBox.

Oba urządzenia w/g wczorajszego sprawdzenia posiadają aktualne oprogramowanie.

 

Jest jedna rzecz, która zakłóca użytkowanie tego zestawu, mianowicie, nie mogę podgłaśniać i ściszać telewizora pilotem Polsatu.

Włączanie i wyłączanie jak najbardziej działa.

Zestaw podłączony kablem HDMI.

 

Poprzedni telewizor Philips wraz z tym dekoderem działał w takiej konfiguracji wyśmienicie.

 

Proszę o jakieś podpowiedzi , bo chyba dokonałem wszystkich możliwych sprawdzeń aby to zadziałało.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 4.01.2019 o 08:30, viki2000 napisał:

Jest jedna rzecz, która zakłóca użytkowanie tego zestawu, mianowicie, nie mogę podgłaśniać i ściszać telewizora pilotem Polsatu.

Przestaw w Evoboksie dźwięk z PRZESTRZENNY na STEREO.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Olaf pilotem Evoboxa nie mogę sterować głosem, żadnym i w TV i w dekoderze. Włączać i wyłączać Tv tak. Tylko ta funkcja nie działa.

 

Przestawię i dam znać czy działa.

 

Dziękuję za podpowiedź.

Kochani działa!!!!

Jesteście niezastąpieni.

Dziękuję.

Edytowane przez viki2000

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Tez tak macie, ze jak wchodzicie w MENU - VOD to wszedzie jest info "lista jest pusta"? Jak to naprawic? Nie moge nic obejrzec.

Edytowane przez Barti
Każde zdanie rozpoczynamy wielką literą i kończymy odpowiednim znakiem przestankowym. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Chyba problem w "całej fabryce". U mnie też pusto.

Edytowane przez Barti
Każde zdanie rozpoczynamy wielką literą i kończymy odpowiednim znakiem przestankowym. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
16 godzin temu, inga29 napisał:

Tez tak macie, ze jak wchodzicie w MENU - VOD to wszedzie jest info "lista jest pusta"? Jak to naprawic? Nie moge nic obejrzec.

U mnie to samo. Chyba dzieje się tak tylko na Evoboxie, bo na HD5500d VOD działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

W aplikacji na telefonie tez dziala poprawnie.

Zaczelo sie to od tego, ze kolejnosc odcinkow byla przypadkowa, a teraz pustka.

Edytowane przez Barti
Każde zdanie rozpoczynamy wielką literą i kończymy odpowiednim znakiem przestankowym. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, Vernon napisał:

U mnie to samo. Chyba dzieje się tak tylko na Evoboxie, bo na HD5500d VOD działa.

 

Oj chyba nie tylko, bo w innym temacie to znalazłem:

9 godzin temu, ARTIPAPK napisał:

Witam. Nie wiem czy ktoś tu zgłaszał problemy z VOD, ale u mnie na dekoderze Evobox wyświetla,że brak zawartości i pustą plansze.To samo dotyczy dekodera HD 2000 od multiroom.Internet podłączony do dekodera. Ma ktoś podobny problem? 

 

Czyli problem jest szerszy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Potwierdzam. U mnie to samo na Evobox-ie PVR.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najwyraźniej problem jest na szerszą skalę. Na Evobox po wejściu w VOD mam puste plansze. Na HD2000 też. U kuzyna na HD5500s to samo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Potwierdzam, mam to samo, pusta plansza, nic nie działa. Chyba całe VOD na wszystkich dekoderach padło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Widzę, że nadal nic nie zrobili z tym problemem odnośnie braku zawartości "VOD ONLINE ". Nadal po wejściu w menu wyświetla się "Lista jest pusta".

Nic, tylko cierpliwie czekać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy ktoś z CP mógłby w ogóle powiedzieć, że wiedzą o problemie? I kiedy zostanie to naprawione?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jedyną drogą jest zgłoszenie na infolinię. Na pomoc kogoś z supportu w przypadku awarii z ich strony nie licz. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kto mi powie, kiedy TBN Polska będzie poprawnie odbierać na Evobox PVR? Tylko na nim mi nie działa. Skanuję, ale czarno, mimo dobrej mocy sygnału.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×