Jump to content
Misiek.

Dekoder EVOBOX PVR - dyskusja ogólna

Recommended Posts

Też dołączam swoje zgłoszenie tu na forum o braku EPG na Evobox. Jest tylko do środy.

Share this post


Link to post
Share on other sites
3 godziny temu, Paweł 68 napisał:

Jest taka możliwość, EPG  OK  NAGRAJ WEDŁUG CZASU , wybierasz kanał i czas.

Chyba nie będzie tej opcji w czwartek gdy EPG będzie puste. :o

Share this post


Link to post
Share on other sites
7 godzin temu, Specjalista Cyfrowy Polsat napisał:

@Pawel 68 W dekoderze Evobox EPG jest aktualizowane na 7 dni (9 dni przy podłączeniu do Internetu). Proszę o zgłoszenie tej sytuacji poprzez Internetowe Centrum Obsługi Klienta: https://icok.cyfrowypolsat.pl/logowanie.cp

Mam podpięty poprzez Wi-Fi i nigdy nie miałem dłużej niż 7 dni.

 

4 godziny temu, bolero napisał:

Chyba nie będzie tej opcji w czwartek gdy EPG będzie puste. :o

Wybierasz datę czas i kanał. EPG nie ma z tym nic wspólnego.

Edited by Mr. Orbita
Wycięte zaczepki.
  • Upvote 1

Share this post


Link to post
Share on other sites

Chyba sporadycznie może się zdarzyć że program będzie na ponad 7 dni na nielicznych kanałach. Tak mi się wydaje. Ale chyba nie w najbliższym czasie...

Jakoś masakrycznie długo trwa ta usterka z EPG.

 

Godzinę temu, xut2zs napisał:

Wybierasz datę czas i kanał. EPG nie ma z tym nic wspólnego.

No nie wiem... Ja nie mam takiej opcji. Nagraj według czasu jest dopiero jak wybiorę konkretny program z EPG.

Share this post


Link to post
Share on other sites
3 godziny temu, tomeksp napisał:

Witam serdecznie.

 

Jeśli na forum pojawia się specjalista z CP, to ja mam zupełnie inny problem z dekoderem Evobox.

 

Telewizor mam podpięty do amplitunera (Denon), a do amplitunera dekoder i Chromecast.

Jeśli wszystko jest wyłączone i uruchomię dekoder, wtedy wszystko się włączy i działa bez problemu.

Jednak jeśli podczas oglądania przełączę się na Chromecasta i chwilę coś na nim pooglądam, to po powrocie do oglądania Polsatu co chwilę mam miganie czarnego ekranu (ciężko mi opisać en efekt - tak jakbym na ułamek sekundy wyciągnął HDMI ze złącza). Miganie powtarza się co kilkanaście sekund i dopiero wyłączenie całości i włączenie rozwiązuje problem.

Wcześniej miałem dekoder nc+, problemu takiego nie było.

Będę wdzięczny za jakieś sugestie.

Pzdr.

Tomek

Witam. Nasze urządzenia nie wspierają Chromecast.

 

Godzinę temu, xut2zs napisał:

Wybierasz datę czas i kanał. Epg nie ma z tym nic wspólnego.

Udostępnione EPG zależne jest również od producenta kanału.

Share this post


Link to post
Share on other sites
4 godziny temu, Paweł 68 napisał:

Drogi Specjalisto bylo zgłoszenie przez ICOK ,pozostało bez odzewu. Brak EPG występuje u kilku znajomych, oraz jest sygnalizowane na forach od paru  dni. 

W tym przypadku proszę, napisz do mnie wiadomość prywatną.

 

11 minut temu, bolero napisał:

Dołączam się do prośby.

Proszę o zapisanie zgłoszenia poprzez Internetowe Centrum Obsługi Klienta.

Share this post


Link to post
Share on other sites
37 minut temu, Specjalista Cyfrowy Polsat napisał:

Witam. Nasze urządzenia nie wspierają Chromecast.

A jakie to ma znaczenie? Chromcasta podpiął pod amplituner.

Share this post


Link to post
Share on other sites

Mam Evoboxa od samego początku, podłączony do internetu od samego początku - nigdy nie było EPG na 9 dni. W najlepszym wypadku było na 7 dni. Dziury i braki w EPG były i są od zawsze i CP się tym zbytnio nie przejmuje. 

Edited by Barti
Nie KRZYCZYMY na forum.
  • Upvote 1

Share this post


Link to post
Share on other sites

Z poziomu forum nie jesteśmy w stanie zapisać zgłoszenia. Tak jak już wyżej wspominaliśmy, opisz swoją sytuację poprzez Internetowe Centrum Obsługi Klienta.

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.
  • Haha 1

Share this post


Link to post
Share on other sites
4 godziny temu, Pawel napisał:

A jakie to ma znaczenie? Chromcasta podpiął pod amplituner.

 

Ale dokładnie tak - nie powinno mieć to znaczenia. Oba urządzenia podpięte są pod amplituner i przełączanie się pomiędzy nimi nie powinno doprowadzać do opisanych przeze mnie efektów.

Share this post


Link to post
Share on other sites

Hehe,ale będą jaja w czwartek.Nadal niema aktualizacji epg.Ciekawe co się sypło.Ci co dostali nową aktualizację,niech napiszą czy mają epg od czwartku.

Share this post


Link to post
Share on other sites

Sytuacja raczej żałosna. CP sie nie przejmuje bo najwyraźniej problem nie dotyczy wszystkich użytkowników. Jak się nic nie zmieni jutro będę dzwonić.

Share this post


Link to post
Share on other sites
17 minut temu, bolero napisał:

Nie, bez EPG nic się nie da zrobić

Nie żartuj.W starym sofcie ADB była taka funkcjonalność a w graphyne byłaby tylko przez EPG ?

Share this post


Link to post
Share on other sites

@bolero - nie masz racji. Da się dodać nagranie ręcznie, służy do tego opcja "Nagraj według czasu" jak napisał @Credens, jest też w menu podręcznym (przycisk w prawo w trakcie oglądania). Można dodać rezerwację także dla serwisów bez EPG.

 

Co do samej awarii to zgodnie z moją wiedzą operator już nad tym pracuje. Nie dotyczy to konkretnego dekodera - tak samo EPG urywa się u mnie w czwartek na 6:00 na testowym HD 6000 i na Evobox HD. Nie mam wystarczającej ilości sprzętu ani czasu teraz, żeby to badać, ale wygląda to bardziej na awarię "globalną" na wszystkich dekoderach CP. Nie stwierdzę tego jednoznacznie.

 

Przy aktualizacji programu TV u mnie pod napisem po prawej jest słabo widoczny inny komunikat, tak wygląda po podkręceniu kolorów:

67737.jpg

 

Ale uwaga - nie powinno to doprowadzić do całkowitego zniknięcia danych, bo wszystkie dekodery są w stanie pobierać dane ze strumienia DVB. W najgorszym przypadku powinno w teorii zostać 24h do przodu albo chociaż teraz/następny. Ale może nie trzeba będzie się przekonywać, czy ta opcja ratunkowa zadziała. Sugeruję dodatkowo kontakt z infolinią operatora - to jest prawidłowy kanał zgłaszania problemów (tylko nie teraz oczywiście - jest 0:30 w nocy :) )

 

AKTUALIZACJA 4:45

Problem z EPG wydaje się być rozwiązany, Evobox PVR i Evobox HD pobrały mi teraz kompletne dane (8 dni - od teraz do przyszłego czwartku do 6:00).

 

67738.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Potwierdzam, u mnie problem z EPG rozwiązany.

 

Natomiast co do chromecasta, wypróbowałbym inny/lepszy kabel HDMI. Miałem kiedyś podobne problemy, przyczyną był kabel. Po wymianie problem nigdy nie powrocił.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×