Jump to content

OCTAGON SF4008 UHD 4K 2160p Triple DVB-2SX


Recommended Posts

Total Commander instalujesz na kompie,za jego pomocą łączysz się po FTP z tunerem . Podałem linki do Google ,warto się z nimi zapoznać ,to tylko wygląda na "skomplikowane" :)

 

Zainstalowałem Filezillę i hosting założony podobnie Total Commander. Filezilla połączona z moim hostingiem.

Link to post
Share on other sites

Dziś wgrałem image niby dla początkujących z innego forum.Myślałem że poprowadzi za rękę i wyjaśni trochę kwestii.A tam zmienione menu i trochę inaczej wyglądają ustawienia.Nic więcej nie wiem niż wiedziałem przeglądając na szybko.Nie mam teraz aktywnego przycisku którym wywoływałem wtyczki(context) i wtedy mogłem dłużej sprawdzić Bitrate.Listy kanałów są teraz zdecydowanie lepsze pierwsze jakie miałem na Opentv też są od tej samej osoby.Złapałem połączenie z dekoderem na open tv udało mi sie złapać dodatkowo z ruterem i telefonem.Tu nie mogę tego odszukać tych ustawień gdzieś zapewne ukryte pod jakimś klawiszem.Niestety na tym oprogramowaniu też dekoder dość wolno przełącza kanały i dodatkowo zamraża na chwilę obraz.

Link to post
Share on other sites

Trzy totalne zawiechy w ciągu 2 dni, za każdym razem na tym samym kanale.Takich rzeczy to nie miałem od czasów Cyfry+ i dsi 83. Czas chyba na zmianę na Egami może tam uda mi się np połączyć z dekoderem poprzez ftp i zacznie szybko przełączać kanały.Restart tego dekodera po długiej przerwie i odkodowanie kanałów z karty to tragedia.

Link to post
Share on other sites

Niestety długi czas przełączania kanałów, zawiechy to trzeba się przyzwyczaić i jest to przypadłość nie odzowna dla dekodera z E2 na pokładzie.

Jak sobie ustawisz to tak bedzie działać.

Link to post
Share on other sites

W internecie na filmikach inaczej to wygląda :lol2: W sumie odbiornik ma dużo fajnych bajerów.A żeby coś ustawić czy do czegoś dojść to może dnia zbraknąć. :lol2:

 

Święte słowa tu się zawiesi tu nie zainstaluje tu nie działa a ty zamiast oglądać szukaj godzinami co jest tego problemem.

Link to post
Share on other sites
  • 2 weeks later...

Padło słowo Octagon  i mowa jest o sprzęcie na Linuxie to może coś dodam od siebie tylko z dnia dzisiejszego.Wgrałem Image Egami bo w poprzednim nie chciał pobierać aktualizacji itp.A więc podpinam usb nie pobiera aktualizacji raz drugi trzeci.Po którymś tam razem pobrał dekoder i jest wgrane znowu Egami.Ustawiam oscam(w Open tv do dnia dzisiejszego  nie udało mi się ustawić swojego Oscama) i inne ustawienia wgrywam listę,pitcony,skiny itp.Aktualizacji znowu dekoder nie pobiera zrzut na Open Webif nie działa trudno się mówi.Po ustawieniach wgrywaniach itp po blisko 2h dekoder zawiesza się totalnie.Nic nie pomaga i na nic nie reaguje.Trzeba wgrać inne Image.I znowu kilka razy dekoder nie chce pobrać z usb image ale za którymś razem złapał.Standardowo ścina obraz jak w każdym image z którym miałem do czynienia.Oczywiście w ustawieniach co było z tydzień temu już tego nie ma i szukaj wiatru w polu.Jak nie masz czasu na to by się bawić i nie jesteś zdeterminowany to daj sobie spokój.Na pomoc raczej nie masz co liczyć bo bardzo mało jest chętnych osób by pomóc.Większość wychodzi z założenia  że masz sam sobie  informacje odszukać i dojść co z czym się je.Bo nie mają zamiaru podawać wszystkiego gotowego na tacy.A osoby które np wcześniej zachęcały do Image takiego czy innego gdy masz z nim problemy powiedzą że do twojego dekodera nie ma sterowników.A wcześniej cisza.Zalet sprzęt tego typu ma dużo ale obsługa i działanie to inna sprawa jedna i ta sama wtyczka na jednym image działa a na innym nie.A ty sie zastanawiaj i co jest tego powodem.Chyba że przerabiałem złe Image miałem styczność z Open tv 5.3(6.0 odpuściłem gdy przy wgrywaniu była informacja że mam iść na ich stronę i dekoder się wyłączył zresztą i tak oscam gdzie trzeba wgrać SoftCamfeed a najgorsze to pliki konfiguracyjne).Drugim był gotowiec na bazie OpenEgith 5.4 i Egami 7.2.16.

Edited by Mr. Orbita
Przeniesione z innego wątku - jak masz Octagona, to ten tuner ma swój wątek i tu ma o nim być, a nie wszędzie na około.
Link to post
Share on other sites

@czerstwy bez urazy  przerasta cię sprzęt na Linux - E2.

 

1a27f061c1307d8b.png

 

Wszystko działa co ma działać - bez sharingu bo tego akuratnie nie popieram.

 

Kwestia odpowiedniej konfiguracji plików oscam oraz softu.

 

Jak się nie chcesz "bawić" w takie sprawy to kup sobie Technisata Digit ISIO STC UHD 4K - masz tam wszystko skonfigurowane przez producenta i zamknięte oprogramowanie.

technisat-digit-isio-stc_16203.jpg

technisat-digit-isio-stc_16204.jpg

Edited by tweed77
Link to post
Share on other sites

Bez urazy ale skoro dekoder nawet nie chce pobrać aktualizacji to nie działa i zrzut ekranu np.Wgraj sobie goły  Open tv 5.3 bez aktualizacji będzie działał np zrzut?Oczywiście to że wtyczki np nie działają to też wina brak wiedzy?Rozumiem  to że dekoder się zawiesił gdy restartowałem enigme to też wina moja.Image wgrywałem wiele razy i zawsze robię tak samo wczoraj kompletnie dekoder nie chciał zassać.Zobacz kto nawet ma problemy by zainstalować Cama zapewne znasz doskonale tą osobę http://www.satclub.pl/sf4008-4k-t16489-705.html .

Edited by czerstwy
Link to post
Share on other sites

@czerstwy

Zdecydowanej większości posiadaczy ,ten tuner działa poprawnie . A Tobie nie ,to jaki wniosek może z tego wynikać ? Nie rozróżnisz softcam-ów od Arm i Mips ,z dużym zacięciem chcesz uruchomić oscama mips na tunerze z procesorem Arm ,to nigdy nie będzie działać Tobie karta w czytniku. Zrzut ekranu nie działa Tobie . Ale można wejść w Open Webif i zrobić "sztuczkę" ,wybrać zrzut ekranu OSD .

Link to post
Share on other sites

Tak sie składa że czytam w internecie i wiem jak działa i innym.Na jednym z forów jest np.ponad 50 stron i nie sa to tylko posty jak działa dobrze tylko i problemy są i takie że nie można wgrać image.Oscam  rzeczywiście nie dałem rady ustawić choć drugim razem już miałem odpowiedni softcamfeed ale i porady też nie dostałem(tylko wgraj odpowiednie pliki konfiguracyjne albo wpisz co trzeba  do Oscama) ja tu nie o tym tylko o tym że odbiornik  łapie częste zawiechy lub się blokuje.A to już nie moja wina tylko albo odbiornika albo image a nie użytkowania.A myślisz że jak robię najczęściej zrzut jak nie tak jak piszesz.Jeszcze raz piszę w Open tv 5.3 jak nie pobierzesz aktualizacji to nie będzie działać!Przecież  jedna z aktualizacji to były zmiany w Open Webif. Pobierasz aktualizację i wszystko hula jak trzeba.Egami wgrywałem dwa razy i za każdym razem kicha.Aktualizację zaczyna pobierać i staje.Ja akurat już wiem co jest tego problemem i nie jest to moja wina.Tylko że wcześniej słyszałem co na Egami działa o o tym co nie działa już nie.Ale lepiej napisać jak ktoś jest początkującym że nie znasz się lub żle robisz niż sprawdzić że to image chodzi na starych sterownikach w tym odbiorniku.Ja bardziej daje do zrozumienia jak działają odbiorniki tego typu bo ktoś sie zastanawia nad zakupem że poza bardzo przydatnymi funkcjami są też minusy jak działanie tego wszystkiego.Na jednym dekoderze coś działa a na innym już nie i się zastanawiaj dlaczego lub nawet zawiesza dekoder.Przykład skórka Back Harmony czy jakoś tak nie chce m się dokładnie sprawdzać i aktualizacje i pobieranie.Przy ustawieniach tu przynajmniej jest że zmiany w tej skórce nie działają poprawnie i powodują  wiadomo co dekodera.Nie każdy np ma czas czy nawet ochotę siedzieć godzinami i dochodzić co jest nie tak lub wgrywać i ustawiać 2h prawie wszystko powiedzmy działa robisz reset a tu totalna zawiecha i ni w prawo ni w lewo.Wyłączałem kilka razy z tyłu i nic.Wiesz co mi pozostało?Wgrać inne Image i sobie ustawić.Dobrze że mam kopię ustawień z 5.3 przynajmniej oszczędziłem sporo czasu.Tu nie problem zachęcać wszystkich do tego typu sprzętu ale trzeba mi i pokazać minusy tego.Bo wiadomo można raz ustawić i mieć spokój.Tylko po co wtedy kupować taki sprzęt skoro ma on dużo większy potencjał niż zwykły odbiór tylko np.NC+ czy  CP.Wstawiłem link gdzie osoba mocno obcykana w temacie ma problem i kilka godzin ustawia Oscama z mizernym skutkiem.A Ty się dziwisz że ja mam z tym problem?Nie można tak jak w Egami że wszystko już jest w image i to jest kwestia ustawień.Z drugiej strony przy wyborze np Ekspert jest za dużo tych ustawień można coś ustawić a następnie siedzieć h i szukać gdzie to jest.

Edited by czerstwy
Link to post
Share on other sites

Czerstwy niewiem co masz do Egami.Tam softcamy masz niejako z palca( lub z feed do pobrania nie musisz nic dogrywac.)Jedynie co to web oscama i pod swoją kartę ustawić.Max10minut roboty Atv 6.0 bo taki mam na tym octagonie ma jedną wadę ARM+ oscam instalkę ipk trzeba szukac pod ten soft ale to też nie jest jakiś tam problem.Wadą ATV jest że co któraś aktualizacja online dekoder po resecie umiera.Ale ja sie przyzwyczaiłem.

Link to post
Share on other sites

Do Egami mam to że np nie działa zrzut ekranu czy dekoder nie chce pobrać aktualizacji.Zatrzymuje się w trakcie a drugim razem jak zaistalowałem i straciłem prawie cały ciekawy mecz przy ustawieniach zablokował się całkiem dekoder po resecie..Egami wydawało mi sie super bo jest jak piszesz wszystko możesz ustawić pod kartę bez szukania dogrywania itp.Ja konfigów nie znalazłem wgrałem raz dwa nie grało odpuściłem temat.Nie mam zamiaru tracić czasu będę miał pewne że muszą działać to wtedy spróbuje po raz kolejny.Teraz wgrałem pewnego gotowca 6.0 aktualizacja online i przestał dekodewać kanały z karty wgrałem 5.3 które miałem z dekoderem nie działa i nie dekoduje(nigdy nie było z tym problemów)karta na kilka sekund do Wifi Premiumboxa i zadziałało.Na noc dekoder wyłączony dziś włączam znowu nie dekoduje ten sam zabieg kilka sekund w Wifi i Octagon  robi to samo.Ja już nie chce nic wgrywać i kombinować bo już przestało mnie to bawić.Chcę tylko stabilne Image na którym by płynnie działał.Ale trochę za duże mam wymagania.Już za dużo straciłem przez ten sprzęt ciekawych meczy itp.Ogólnie z obsługa też jest do ogarnięcia jak ktoś poprowadzi dobrze.Też wgrywałem już kilka rzeczy tylko jak sie okazało albo nie to co trzeba lub to co nie działa na tym dekoderze czy image.Zawsze stawiałem na pierwszym miejscu działanie i obraz.Obraz jest zdecydowanie zadowalający ale sprzęt nie działa stabilnie.I nie jest to tylko moja opinia żeby nie było na innych forach też o tym piszą.A teraz jeszcze koniec wspierania open tv 5,3 lipa.

Link to post
Share on other sites

To ja tego nie miałem ale wgrałem gotowca pod inne forum 6.0 ale przestał dekodować kanały po aktualizacji.Od razu wywaliłem i 5.3 a tu to samo co mnie zaczyna denerwować.Jak jutro nie będzie dekodował bez wsadzenia karty do Wifi Premiumboxa to zamieniam na innego gotowca i tam zobaczę co będzie się działo. Egami nie wgram na dzień dzisiejszy za dużo ustawiania  a na koniec się okaże że się zawiesi.Zrobią dobre image to bardzo chętnie teraz to chyba jakaś lipa na starych sterownikach.Zresztą wgrywałem pitcony i raz były jakieś stare innym razem nie było wcale.A robiłem według instrukcji z forum a póżniej sieć i myśl czy to wina dekodera Image sterowników czy jeszcze nie wiadomo czego.Szkoda mi na to czasu by ustawiać godzinami i kombinować czytać co jest nie tak zamiast oglądać.

Link to post
Share on other sites

Akurat picony to: kwestia wielkosci danego picona( u mnie działają 220x132 oraz 8bit więcej niz 8bit na skórce Mymetrix HD w Atv nie działa prawidłowo.Co do problemów : wlasnie gotowce są problematyczne.Najlepsze co jest to goły soft + instalka w wypadku atv ipk oscama dla arm pod atv.I samodzielne wgranie listy swojej+ swoich piconów.Te same picony mam na Egami 7.2.16 * wersja czysta ze strony twórców.(W Egami jedynie Oscama ustawiłem+ dorzuciłem moje picony. Jest tez taki mały niuans dla ATV 6.0 oraz Egami a i zauważyłem taki przypadek na Openpli, mianowicie uruchamiam dekoder z prądu i zanim zaczyna dekodowac oscam to trwa około 2-4minuty nawet.Po restarcie dekodera.Długo wczytuje niejako oscama z ustawieniami.( w wypadku 2 czytników czy 10 niema to znaczenia cza czekać.) Czasem niektóre wersje oscama nie wchodzą ( ale to własnie kwestia że masz dekoder ARm i czasem instalki ipk są pod sh4 czy mipsel.)

Edited by kaspian0007
Link to post
Share on other sites

Akurat pitcony wgrywałem do Egami.Open tv 5.3 dostałem z dekoderem a problemy od wczoraj i to po tym jak wgrałem 6.0 gotowca i zaktualizowałem online.Wiem że różnie jest ze startem ale od wczoraj nie startuje a pomaga przełożenie karty do WPB.Próbowałem kilka razy ustawić własnego Oscama wgrywałem tylko raz złego Softcama póżniej miałem odpowiedniego.Dogrywałem jakieś binarki do niego czy jak to się nazywa i inne rzeczy.Sprawdzam oscama i miałem ustawionego pod zagraniczne karty i usługi z polskich widziałem tylko Smart HD jak dobrze pamiętam.Odpuściłem temat bo szkoda nerwów sobie psuć.Od podstaw ustawiałem Egami raz nie działał zrzut i nie chciało aktualizacji przeprowadzić.Stwierdziłem że może coś nie tak zrobiłem choć wszystko poustawiałem pod siebie łącznie z Oscamem.Więc spróbowałem drugi raz i to samo ale dodatkowo zawiesił się przy resecie po prawie 2 godzinach ustawień wgrywań itp.Też wgrywam czasami swoją listę programów a raczej pobraną gdzieś z internetu.Ale najczęściej jest wgrana a nie pobrana online.Mam tylko kartę NC+ i jeden czytnik ustawiony wcześniej może nie startował bardzo szybko ale zmiana raz czy dwa kanału i wskakiwały uprawienia.Teraz było tak że dekoder nawet nie aktualizował daty godziny czy nie pobrał szybko EPG co wcześniej wykonywał bardzo szybko.Zobaczę jak jutro wystartuje odczekam i 10 minut jak będzie trzeba.Nie chcę już kombinować z ciągłym wgrywaniem innego image.Bo trzeba trochę poustawiać pod siebie i aktualizować a z tym się schodzi.

Link to post
Share on other sites

Tu możliwe jest że coś jest z hardware na forach widzę opinie negatywne o tym octagonie.Sklepy zaprzyjaźnione też mowią że cięzki tema.Programisci ATV jak rozmawiałem mowią że ile się da to łatają ale dużo jest w gestii producenta.Przypomina mi to VU+ choć VU+ stara się jeszcze swoje modele 4k poprawiać.Nie licząc 1 błędu jaki powielają.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...