Skocz do zawartości


Zdjęcie

Problemy z odbiorem sygnału


  • Zaloguj się, aby dodać odpowiedź
2978 odpowiedzi w tym temacie

#41 pitter

pitter

    Moderator

  • Moderacja
  • 6403 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 03 grudzień 2006 - 20:24

Adam: czyli brak wyższego pasma, wygląda na awarię konwertera.
Może te mgły mu zaszkodziły, może jest gdzieś małe pęknięcie i dostała się wilgoć. Zdejmij konwerter i połóż go na kaloryferze, niech wyschnie, jeśli to nie pomoże to już tylko wymiana na nowy.

#42 bogdan425

bogdan425

    Zasłużony dla forum

  • MOD Weteran
  • PipPipPipPipPipPipPipPipPipPip
  • 12658 postów
  • Od: 14 sie 2006
  • LokalizacjaDolny Śląsk

Napisano 04 grudzień 2006 - 09:09

Jest fajnie. Okers wilgotnej jesieni obnaża najmniejsze niedoskonałości przy antenach. Konwerter lub złe zarobienie kabla, to zmora. Jeszcze tylko przełączniki DiSEqC trzymają się dość dobrze - jest mała awaryjność. :lol:, a może tylko rzadziej stosowane. :)

-pozdrawiam :wink:
Dołączona grafika

Zawiłości prawa, to również bezprawie
Savoir-vivre'u

#43 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 14398 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 04 grudzień 2006 - 09:19

Jak będziesz ściągać ten konwerter z anteny obejrzyj, czy nie ma pęknięć itp., które mogłyby mu zaszkodzić...

Specjalista DVB, ogarniający także media, testy sprzętu, webdev, programowanie, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#44 bogdan425

bogdan425

    Zasłużony dla forum

  • MOD Weteran
  • PipPipPipPipPipPipPipPipPipPip
  • 12658 postów
  • Od: 14 sie 2006
  • LokalizacjaDolny Śląsk

Napisano 04 grudzień 2006 - 09:46

Jak konwerter jest pęknięty, to niestety, od razu, radzę kupić nowy.

-pozdrawiam :wink:
Dołączona grafika

Zawiłości prawa, to również bezprawie
Savoir-vivre'u

#45 Adam

Adam

    Niedoświadczony

  • Użytkownicy
  • 14 postów
  • Od: 03 gru 2006

Napisano 04 grudzień 2006 - 20:10

Witam

Dzięki za pomoc. Problem był w konwerterze. Obejrzałem go - żadnych pęknięć, żelaztwo i dwa żółte plastikowe kapturki (Humax). Kupiłem nowy, tym razem Golden Interstar i tu zaskoczenie. Po założeniu i ustawieniu tak jak był Humax - kicha. Nie odbiera Astry. Po godzinie regulacji konwerterem mam już wszystko, ale...
Najsłabszy z Astry miałem i mam ok 40% za to TVN24 mam teraz tylko 75% zamiast 98-100%, a cały monoblok ma prawdziwego zeza. Patrzy w bok anteny. Nie ma możliwości ustawienia tak jak poprzedni. Rozumiem, że ten Golden nie trzyma odległości między satelitami?
Mam pytanie: czy próbować korygować to anteną, czy przeczekać licząc, że następny konwerter będzie "trzymał" lepiej parametry? A może to jeszcze coś innego?

#46 pitter

pitter

    Moderator

  • Moderacja
  • 6403 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 04 grudzień 2006 - 20:18

hmmm, patrzy w bok anteny? Rozumiem, że jest skierowany do środka czaszy? Czy aby na pewno jest to konwerter z odstępem 6 stopni?
Popatrz jeszcze w instrukcji jak on jest oznaczony, znaczy która "główka" jaki ma numer LNB, może trzeba będzie w tunerze zmienić konfigurację/porty.
A jak tam ten poprzedni? Suszyłeś i podłączałeś ponownie? Tak z ciekawości pytam :wink:

#47 Adam

Adam

    Niedoświadczony

  • Użytkownicy
  • 14 postów
  • Od: 03 gru 2006

Napisano 05 grudzień 2006 - 18:52

Patrząc na antenę:
z lewej Astra, przekręcona lekko w dół główka oznaczona 19, z prawej (centralnie w antenie) HB główka oznaczona 13. Nie ma oznaczenia LNB.

Przy umieszczeniu tak jak poprzedni konwrter, prawy (HB) na wprost środka anteny, jakość sygnału z HB przechodzi samą siebie wiele kanałów ma 100%, ale słabsze z Astry - 0%. Dopiero po "zazezowaniu" całego monobloka w prawo - spada sygnał z HB i pojawia się na słabych kanałach z Astry. Obecnie monoblok patrzy w prawą część anteny mniej więcej na 1/3 odległości między środkiem a prawą krawędzią anteny.

Problem może być w braku tego 0,2 przy 19?

Czy coś da się z tym zrobić?

Poprzedni konwerter ma 3 miesiące toteż zamiast kombinować skontaktuję się ze sprzedawcą.

Pozdrawiam

#48 pitter

pitter

    Moderator

  • Moderacja
  • 6403 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 05 grudzień 2006 - 20:03

Możliwe, że ten nowy konwerter źle współpracuje z Twoją anteną, może wymaga większej czasy. A właśnie, nie wspomniałeś jeszcze jakiej wielkości masz antenę.
Różne monoblocki różnie działają, jednemu wystarcza 70 cm. szerokości poziomej anteny, a inny chce 75 cm. do prawidłowej pracy.

Cytat: Problem może być w braku tego 0,2 przy 19?
0,2 stopnia to żadna różnica, mając wycelowaną antenę w danego satelitę możesz odbierać sygnał do maksymalnie 2-ch stopni po bokach (od tego satelity). Przykładowo: ustawiając antenę na Eutelsata W3 na 7 st. wschód możesz odbierać Siriusa na 5 st. wschód (oczywiście tylko te silne transpondery).

#49 Adam

Adam

    Niedoświadczony

  • Użytkownicy
  • 14 postów
  • Od: 03 gru 2006

Napisano 06 grudzień 2006 - 19:34

Witam

Antena 90 cm ale z czasów II wojny światowej. Zastanawiając się nad monoblokiem przeglądałem sklepy pod katem uchwytów na konwerter. Nigdzie nie znalazłem czegoś podobnego. Na szczęście okazało się, że ten który jest świetnie pasuje.
Mam jeszcze jeden pomysł. Poprzednie konwertery miały cienkie "szyje". Pierścienie powiększające do 40 mm mogły amortyzować nierówności. Wydaje mi się, że obecny konwerter patrzy nieco wyżej w antenę niż poprzednie i może siada offset. Spróbuję dać podkładkę od strony zewnętrznej mocowania, tak żeby główka patrzyła trochę niżej w antenę.
Może to coś pomoże?

pozdrawiam

PS.
Konwerter nie ma żadnych opisów. W którymś sklepie widziałem opis, że jest przeznaczony do anten 70-90 cm - czyli niby dobrze. Poza tym występuje absolutnie we wszystkich sklepach pod nazwą Golden Interstar GI-205.

Te 2 stopnie to żadna różnica dla anteny. Ale konwerter musi wiedzieć z którego miejsca anteny to "wybrać". Może źle odlany plastik obudowy powoduje za duże odchylenie główek od siebie? albo "rozgięcie" główek na zewnątrz? Tu chyba milimetry robią różnicę?

Pozdrawiam

Edycja pitter: połączyłem dwa posty w jeden.

#50 pitter

pitter

    Moderator

  • Moderacja
  • 6403 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 06 grudzień 2006 - 21:33

Twoja antena i ten konwerter powinny współpracować bez zarzutu. Dobrze kombinujesz z tymi podkładkami, spróbować nie zaszkodzi :)
Przy ustawieniu zeza jest potrzebna dokładność, faktycznie czasem milimetry wchodzą w grę. Jednak im większa czasza tym można mniej dokładności zastosować, sam mam na antenie 90 cm. zeza (dwa konwertery single) i nie było żadnych kłopotów z ustawieniem, sygnał bardzo dobry.

#51 Adam

Adam

    Niedoświadczony

  • Użytkownicy
  • 14 postów
  • Od: 03 gru 2006

Napisano 07 grudzień 2006 - 19:26

Dziękuję za połączenie postów.
Z dwoma singlami też było by lepiej, ale jak już pisałem mam cudaczny uchwyt. Nie było szansy na dwa single, dlatego kupiłem monoblok. Poprawijąc Astre psuję HB. Takie życie.
Dzięki.

Pozdrawiam

#52 Hagaren

Hagaren

    Amator

  • Użytkownicy
  • Pip
  • 122 postów
  • Od: 02 paź 2006
  • LokalizacjaLublin

Napisano 08 grudzień 2006 - 10:21

Witam.
Jestem abo CP i mam problem z Samsungiem DSR 7000. Otóż od kilku dni pojawiają się zakłócenia typu zatrzymywanie się obrazu, szatkowanie lub całkowite znikanie obrazu. Podobne rzeczy działy się u mnie przy złych warunkach atmosferycznych ale problem w tym, że od kilku dni jest ładna pogoda, zero deszczu i tym bardziej śniegu, zakłócenia pojawiają się "bez powodu". Na początku myślałem, że to CP ma problem z transponderami i przez to tak się dzieje ale zakłócenia pojawiają się na wszystkich kanałach bez wyjątku. Zazwyczaj w rozwiązaniu problemu pomaga odłączenie dekodera z gniazdka i ponowne podłączenie a raz odruchowo walnąłem w dekoder i również obraz wrócił do normy :) Nie wiem więc czy przyczyną zakłóceń jest dekoder czy antena (60cm jeszcze w "spadku" po Wizji). Bardzo prosiłbym o jakąś poradę bo nie raz nie da się po prostu oglądać tv :( Czy czeka mnie wymiana sprzętu? A jeśli tak to na jakiej zasadzie by się to odbyło ponieważ dekoder mam na własność.
Dołączona grafika

#53 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 14398 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 08 grudzień 2006 - 16:46

Jak pomaga [beep]e w dekoder no to jak nic do wymiany - gdzieś jest tzw. zimny lut i raz łączy lepiej, a raz gorzej. Sprawdź jeszcze czy dobrze zarobione są F od strony odbiornika (w sumie też mogły się poruszyć przy uderzeniu i tam może tkwić problem ;) )

Specjalista DVB, ogarniający także media, testy sprzętu, webdev, programowanie, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#54 Hagaren

Hagaren

    Amator

  • Użytkownicy
  • Pip
  • 122 postów
  • Od: 02 paź 2006
  • LokalizacjaLublin

Napisano 08 grudzień 2006 - 20:47

Problem wydaje się być rozwiązany bo od paru godzin żadnych zakłóceń: okazuje się, że poluzowany był kabel od anteny :P Ale nie zrobiło się to od [beep]a tylko raczej od zdejmowania dekodera z szafki aby podłączyć go do karty tv w kompie bo mam za krótkie kabelki :wink: Dzięki wielkie Mr. Orbita za sugestie bo pewnie bym nawet nie sprawdzał kabli tylko niosł dekoder do wymiany :? 8) pozdro
Dołączona grafika

#55 Jovik

Jovik

    Połowa mocy ;)

  • Użytkownicy
  • PipPipPipPipPip
  • 1416 postów
  • Od: 27 lis 2006
  • LokalizacjaDolny Śląsk

Napisano 09 grudzień 2006 - 23:36

Witam.
Co prawda zacząłem pisać o moim problemie w innym temacie, ale tam za bardzo nie ma chętnych do pomocy. Liczę, że tu mi pomożecie :)

Podłączyłem Pionieera 1330. Znalazł kanał 37. Planeta Sport. Jednak nie odbiera, w prawym dolnym rogu jest czerwona kropka. Taki sam objaw jest na 84. BBC World i 86. EuroNews. Dodam, że pozostałe kanały z listy odbierają. Sygnał z anteny (mam konwerter Twin Inverto) mam zielony na 4, więc chyba bardzo dobrze. Powiem szczerze,że jestem nie mam pojęcia o co chodzi. Co może być przyczyną? PawelU sugerował mi, że to może wina konwertera. Ale nie do końca kumam, znaczy, że np. trzy kanały nie chodzą a reszta śmiga bez problemu? Jeszcze nie miałem do czynienia z "walniętym" konwerterem i nie znam objawów.
Bon Jovi - You give love a bad name

Shot through the heart
And you're to blame
You give love a bad name
I play my part and you play your game
You give love a bad name

#56 Heineken

Heineken

    Niedoświadczony

  • Użytkownicy
  • 11 postów
  • Od: 15 paź 2006

Napisano 10 grudzień 2006 - 00:21

Od pewnego czasu zauważyłem częste zaniki głosu na kilka sekund lub zatrzymanie wizji a fonia OK czym to może być spowodowane Moc i jakość sygnału mam na poziomie około 80%

#57 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 14398 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 10 grudzień 2006 - 01:15

@Jovik

Czerwona kropka = problemy z sygnałem. Wszystkie wymienione kanały pochodzą z jednej częstotliwości: 12.597V SR=27500 FEC=3/4. Wygląda na to, że masz jakieś problemy z jej odbiorem. Być może konieczne będzie skorygowanie ustawienia anteny (sygnał jest słabszy, więc może wymagać lepszego ustawienia czaszy), skręcenia konwertera, lub też jego wymiany na nowszy (zależy jaki masz teraz i ile ma lat)

@Heineken

Nie napisałeś o jaki model odbiornika chodzi. Spróbuj odłączyć go od prądu na godzinkę - niech się nieco ochłodzi, a następnie zapuść na nowo i sprawdź czy objaw nadal występuje (może to tylko zwiecha)

Specjalista DVB, ogarniający także media, testy sprzętu, webdev, programowanie, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#58 Jovik

Jovik

    Połowa mocy ;)

  • Użytkownicy
  • PipPipPipPipPip
  • 1416 postów
  • Od: 27 lis 2006
  • LokalizacjaDolny Śląsk

Napisano 10 grudzień 2006 - 01:53

Do Mr. Orbita.

Dzięki za informację. Konwerter kupiłem z miesiąc temu, jest to Inverto Universal Twin LNB low noise figure 0,3dB. Na Mediasacie pokazuje mi siłę sygnału (zielony pasek) na 4. Tak jak napisałem wcześniej inne kanały odbierają dobrze. Czy mam w takim układzie "walczyć" z ustawieniem anteny/skręceniem konwertera. Czy lepiej od razu iść do sklepu wymienić konwerter na inny???
Bon Jovi - You give love a bad name

Shot through the heart
And you're to blame
You give love a bad name
I play my part and you play your game
You give love a bad name

#59 Heineken

Heineken

    Niedoświadczony

  • Użytkownicy
  • 11 postów
  • Od: 15 paź 2006

Napisano 10 grudzień 2006 - 01:55

Posiadam Echostara 616 standardowy zestaw Polsatu, dekoder fakt grzeje się ale te zwiech wizji lub foni zdarzają się dosyć często :( to jest bardzo irytujące :twisted:

#60 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 14398 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 10 grudzień 2006 - 01:58

@Jovik

Pasek informuje nie konkretnie o częstotliwości 12,597V, a o parametrach podstawowych (czyli chyba o 10,892H).

Proponuję mimo wszystko spróbować, ale samego skręcenia, bo machanie anteną może spowodować, że wogóle zgubisz sygnał i będzie problem ;)

Skręcenie ustawiasz obracając konwerter (cały) w obejmie (delikatnie poluzuj śrubki i spróbuj nieco nim obrócić w jedną i w drugą stronę - wystarcza o kilka stopni, czyli niewiele). Jeśli nie będzie poprawy kolejny krok to próba wymiany na inny egzemplarz :wink:

@Heineken

Dotyczy to wszystkich kanałów, czy tylko części (i jeśli części to wymień kilka na których zjawisko występuje najczęściej)

Specjalista DVB, ogarniający także media, testy sprzętu, webdev, programowanie, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)