Jump to content
kaspian0007

Moduł CAM CI+ platformy nc+ – pytania, problemy, komentarze

Recommended Posts

Tak, ma dwa tunery, ale według konfiguracji ma działać na głównym MAIN. To by się zgadzało bo kanały FTA świecą ładnie, no i samo wyszukiwanie kanałów nc+ przebiegło bez problemów. Uprawnienia ponawiałem już chyba ze 3 razy. Wczoraj TV działał całą noc na TVP1 HD i bez efektu. Aktualizacji zarówno w TV oraz module nie ma dostępnych - wszystko aktualne.

Share this post


Link to post
Share on other sites

Pytanie, czy to kwestia uprawnień, czy braku współpracy modułu z telewizorem? Najlepiej byłoby przetestować moduł w innym telewizorze lub tunerze z gniazdem CI.

Z modułem, czy bez, komunikat na kodowanych kanałach jest taki sam?

Share this post


Link to post
Share on other sites

Tylko tutaj do lutego są uprawnienia w menu modułu. To jest dziwne, że jakby widziało moduł i kartę, a nie jednak działa.

Share this post


Link to post
Share on other sites

Nie znam przyczyny ale znalazłem rozwiązanie. Włożyłem moduł do dekodera Vu+ Solo, ledwie po 30 minutach zapaliły się kanały podstawowe bez Canal+. Przełożyłem moduł do TV i te kanały podstawowe świecą. Ponownie załadowałem moduł do dekodera Vu+ i zrobiłem reaktywację uprawnień(tak w ciemno, żeby jednak uzyskać wykupiony Canal+). Po około 30 minutach zaświeciło już wszystko. Wtedy ponownie załadowałem moduł do TV i wszystko świeci.

Wychodzi na to, że moduł ma jakiś problem ze ściąganiem uprawnień bądź samą pierwszą aktywacją na TV. Dekoder uratował sytuację. Ciekawe jak to będzie w przyszłości?

Share this post


Link to post
Share on other sites

Nie moduł, tylko telewizor ma problem. To świadczy o złej współpracy tego modelu TV z tym modułem.

Share this post


Link to post
Share on other sites

Od wczoraj mam w domu telewizor  LG  50Uak6300 i mam pytanie:

Jak ewentualnie by pracował z modułem NC+. Aktualnie dla nowych jest chyba 1 model modułu?

Share this post


Link to post
Share on other sites

Robiąc świąteczne porządki znalazłem w szufladzie nieuźywany od lat moduł po C+ (niebieski C+ HD), sprawdziłem go i okazało się, źe pracuje bez źadnego problemu. Co prawda dekoder wolniej przełącza kanał i to tylko ten jeden minus.

Share this post


Link to post
Share on other sites
2 godziny temu, maks27 napisał:

Aktualnie dla nowych jest chyba 1 model modułu?

 

Tak, aktualnie w nc+  dostępny jest tylko jeden rodzaj modułu CAM. Jest to moduł typu CI+ bez trybu "Legacy", co sprawia, że do jego działania wymagany jest odbiornik wspierający natywne CI+. Nie zadziała on więc na odbiornikach nie wspierających standardu CI+, a jedynie CI. Moduł CAM CI+ platformy nc+ pracuje w systemie Nagra, a dostarczana z tym modułem  karta jest z nim sparowana i działa tylko i wyłącznie w nim.

Share this post


Link to post
Share on other sites

To że karta z modułem jest parowana wiem, większym problemem byłoby złe działanie modułu w moim TV. Nie chcę brać nowej umowy i potem mieć kłopot z powodu braku współpracy modułu z dekoderem. Potem musiałbym dokupić dekoder do modułu. Może jest gdzieś lista, na których TV poprawnie działa moduł NC+? Wujek Google mi nie pomógł, może źle szukałem.

Share this post


Link to post
Share on other sites

Trudno o taką listę bo kto miałby ją zrobić?Na rynku jest tyle różnych modeli telewizorów, że przetestowanie każdego z nich pod kątem działania z modułami CI jest niemożliwe. Jedyną opcją jest zakup modułu przez internet z możliwością rezygnacji z umowy.

Share this post


Link to post
Share on other sites

Lub zakup na własność CAMa z telewizji na kartę. Przez miesiąc masz extra+ C+ i możesz testować a potem możesz podpisać na to umowę.

Share this post


Link to post
Share on other sites

Może głupie pytanie, ale nigdy nie miałem możliwości używania modułu. Jak jest z jego awaryjnością?  

W ramach abonamentu jest bez czynszu to moim zdaniem lepsza opcja, chyba że w przypadku jak się popsuje ten, na który podpiszę umowę, kupiony w ofercie na kartę to dostanę od Operatora już wypożyczony.

Share this post


Link to post
Share on other sites

Jak nie uwali aktualizacja to raczej się nie psują. Aston w wersji 2 też potrafił czasami się "cofnąć" do jakiejś dziwnej wersji. Ale był do odratowania w niektórych serwisach.

Aston 1.05 leży gdzieś w piwnicy. Kilka lat działał bez problemu. Kilka lat używałem też modułu Blue CI, czy jakoś tak.Też zero problemów. Jakiś czas używałem modułu Conax z TNK SD. Działa do dzisiaj z kartą z Turbodekodera na wybranych (nieparowanych) kanałach. Tak naprawdę tylko z Astonem dwójka miałem kiedyś mały problem.

Share this post


Link to post
Share on other sites

Czyli największym problemem może by niekompatybilność z TV. Jeśli z tym się uda to już powinno działać bezproblemowo. Tylko szkoda trochę wydawać kasy na moduł. Jak m się trafi okazja pożyczyć to sprawdzę na swoim TV.

Edited by Barti
Wyrażenie skrótowe "TV" piszemy wielkimi literami. Poprawiono post.

Share this post


Link to post
Share on other sites
Posted (edited)

Witam po raz pierwszy na tym forum.

Posiadam moduł CAM CI+ i TV Sony 65XE9005.

Zainstalowałem dzisiaj ww. moduł w TV Sony i mam następujący problem: moduł z kartą nc+ umieszczony w slocie, widoczny w menu TV (ustawienia modułu CA->informacje o module), kanały wyszukane. Niestety mogę oglądać tylko te odkodowane, jak np. TVP info HD.  Przy kanałach kodowanych pojawia się info „Wybrana usługa jest kodowana lub nie można jej odkodować. Sprawdź czy moduł CA i karta Smart zostały włożone prawidłowo”. TV jest ustawiony od 2 godzin na TVP1 HD, karta aktywowana online i dodatkowo telefonicznie przez BOK. Czy to tak długo trwa, czy coś jest nie tak? Dodam, że w menu TV (ustawienia modułu CA) przy info dotyczącym karty są puste miejsca.

Edited by Barti
Niechlujna pisownia w poście. Na forum piszemy poprawnie po polsku, z poszanowaniem zasad polskiej pisowni, gramatyki, ortografii i interpunkcji. Poprawiono post.

Share this post


Link to post
Share on other sites

Kilka wpisów wcześniej też jest opis problemów z modułem i nowym tv Sony. Pomogło tylko włożenie do innego odbiornika z modułem aby złapało uprawnienia. Cos te sony jakieś kłopotliwe.

Share this post


Link to post
Share on other sites
Godzinę temu, Ramirez napisał:

Kilka wpisów wcześniej też jest opis problemów z modułem i nowym tv Sony. Pomogło tylko włożenie do innego odbiornika z modułem aby złapało uprawnienia. Cos te sony jakieś kłopotliwe.

 

Można prosić jakieś namiary na taki tuner, jak najtańszy który pozwoli złapać uprawnienia ? 

 

Rozumiem, że nie mam możliwości zmiany modułu bo jest on przypisany do konkretnej karty.

Share this post


Link to post
Share on other sites

Z modułami CI+ od NC jest taki problem, że oficjalną obsługę mają w zasadzie tylko telewizory z tunerami satelitarnymi większych firm. Takie zwykłe tunery w 99% obsługę tych modułów mają tak na dziko, bez zgody, bez płacenia opłat licencyjnych za CI+ i różnie mogą się zachowywać. Ja mam najtańszy TV LG 4K za 1500 zł i tam dobrze chodzi ten nowy moduł od nc+. A co do tunerów z nieoficjalną obsługą CI+ to prawdopodobnie na najnowszym oprogramowaniu powinien normalnie działać Cryptobox 752 (V1.14.20092 patch). Niestety, tunery z CI+ swoje kosztują.  To też nie wiem, czy jest sens wydawać pieniądze, bo nie ma pewności czy tu jest problem. Lepiej byłoby kogoś poszukać ze znajomych, kto ma w TV z satelitą i wejściem na moduł. Żeby tylko pierwszy raz zaskoczyło. Osobiście uważam, że te tunery w telewizorach mają ułomny soft i wolałbym tuner z Linuxem, gdzie można sobie uruchomić po pewnych zabiegach taki moduł. W takim przypadku jest też duża zaleta, że nagrania z tego modułu są nieszyfrowane. Można je sobie na komputer skopiować, czy na inne urządzenie.

Share this post


Link to post
Share on other sites
7 godzin temu, k32 napisał:

Dodam, że w menu TV (ustawienia modułu CA) przy info dotyczącym karty są puste miejsca.

Może kartę masz odwrotnie włożoną w module.

Share this post


Link to post
Share on other sites

@k32 wejdź w ustawienia modułu i odczytaj informację z karty. Jak będzie odwrotnie włożona to informacje z karty nie będą dostępne.

Share this post


Link to post
Share on other sites
3 godziny temu, Pawel napisał:

@k32 wejdź w ustawienia modułu i odczytaj informację z karty. Jak będzie odwrotnie włożona to informacje z karty nie będą dostępne.

 

Jest dobrze włożona.

 

 

4 godziny temu, shevchenko1987 napisał:

Albo jest uszkodzona. Pojawia się przy uruchamianiu weryfikacja modułu? Taki monit?

 

Nie pojawia się.

Share this post


Link to post
Share on other sites

Mam ten moduł, więc prawidłowe włożenie karty to stroną z chipem do góry (w kierunku niebieskiej naklejki na module) i do przodu (chip wchodzi pierwszy do modułu).

Mam ten moduł od ponad 2 lat. Na początku w TVLG, później w Samsungu, a teraz w dekoderze Vu+ i nigdy nie miałem z nim większych problemów.

Jeśli jesteś gdzieś z łódzkiego to zapraszam. Pomogę na miejscu.

 

PS. Włącz na kanał 20 (TVPuls), wejdź w ustawienia modułu i sprawdź aktualizacje. Na niektórych telewizorach ściąga aktualizacje na kanale KINO TV.

W TV też zaktualizuj soft do najnowszego.

Share this post


Link to post
Share on other sites
Posted (edited)

Dzięki za dobre chęci, ale siedzę jakieś 1400 km od Łodzi. 😉 Karta jest włożona tak, jak piszesz. Wypróbuję jeszcze tę aktualizację modułu z TV Puls, ewentualnie Kino TV. Dam znać.

Pozdrawiam.

 

Wielkie Dzięki!!!

Udało się. Zaktualizował się soft modułu z Kino TV i pokazał dane karty, pobrał uprawnienia z TVP 1 HD. 😁

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości. Usunięto fragment postu niezwiązany z tematem wątku (off-topic). To nie jest wątek o telewizorach i ich obsłudze.

Share this post


Link to post
Share on other sites

Witajcie,

Pod koniec ubiegłego roku nc+ postanowiła przypomnieć mi jaką jest cudowną firmą i zmieniła kodowanie mojej karty cameleon w wyniku którego nie mogę już używać ASTON CAM'a z moim dekoderem. "uszczęśliwiono" mnie dając mi łaskawie możliwość wypożyczenia dekodera wifibox, który niestety działa koszmarnie kiepsko w porównaniu do mojego Technisat'a. 

Czy zna ktoś jakieś metody jak w trakcie umowy zmienić dekoder na moduł CAM od nc+? Da się to zrobić np. przy okazji cesji? 

 

Dzięki z góry za pomoc! 

Edited by Barti
Usunięto fragment postu niezwiązany z tematem wątku (off-topic). To jest wątek wyłącznie o dedykowanym module CAM CI+ platformy nc+

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×