Jump to content
tomek6680t

Ferguson Ariva 4K/Ariva 4K Combo

Recommended Posts

mc55

Zgadzam się z Twoją opinią, dodam jeszcze ze znajdą się tacy co będą jakąś drobną niedoróbkę, która nie ma wpływu na działanie sprzętu tak wyolbrzymiać, że urośnie to do problemu prawie nie do przeskoczenia. Zazwyczaj te opnie piszą ci co nie mają lub też nie testowali krytykowanego odbiornika. Każdy kto kupuje decyduje sam co chce mieć, i tak jak stwierdził to tomek6680t kupuje to na własną odpowiedzialność. Przed zakupem można sporo dowiedzieć się w internecie o danym produkcie - chociażby na tym forum aby nie zrobić sobie wtopy. Ja na przykład czekam na wersję Ariva 4k combo+, a po komentarzach dotyczących Ariva 4k jak najbardziej skłaniam się do tego zakupu.

Mam jeszcze tylko jedno pytanie do tych co maja już tą Arive 4k. Czy możecie wyrazić swoją opinie na temat jakości obrazu np w porównaniu z Ariva 200 HD, lub innych modeli z tej serii ? Z góry dziękuję za odpowiedż. Pozdrawiam. :smile:

Share this post


Link to post
Share on other sites

Witam

 

Posiadam Ariva 4K Combo - mam taki problem po zamontowaniu hdd w kieszeni - dekoder go nie widzi. Aktualizacja do najnowszej wersji z strony Fergusona zrobiona zgodnie z ich instrukcja. Dodam ze dysk hdd sprawny podpiety do PC działa. Może macie jakieś konstruktywne sugestie co jest tego przyczyna. 

 

Z góry dzięki za pomoc


Witam

 

Posiadam Ariva 4K Combo - mam taki problem po zamontowaniu hdd w kieszeni - dekoder go nie widzi. Aktualizacja do najnowszej wersji z strony Fergusona zrobiona zgodnie z ich instrukcja. Dodam ze dysk hdd sprawny podpiety do PC działa. Może macie jakieś konstruktywne sugestie co jest tego przyczyna. 

 

Z góry dzięki za pomoc

 

Dodam tylko ze hdd nie jest super nowe ma z 5 lat i pojemność 160GB może tu jest problem

Edited by nolfum

Share this post


Link to post
Share on other sites

Próbowałem już w Formacie NTFS i FAT32 nie działa - co ciekawe podpięty zewnętrznie przez kieszeń z USB też nie jest wykrywany. Na PC natomiast działa robiłem pełny format brak błędów na dysku

A dodam że z PENAMI problemu nie ma dekoder widzi czyta zapisuje itd.

Edited by nolfum

Share this post


Link to post
Share on other sites

Jeżeli chodzi o jakość obrazu to ja mam mieszane uczucia. Zaraz po podłączeniu miałem wrażenie, że jest lekko rozmydlony w stosunku Arivy 220HD Combo. Zmiana wyjścia obrazu z 4Kp50 na 1080p50 odrobinę zmniejszyła ten efekt. Wynika to chyba z faktu, że Ariva 4K sama wykonuje deinterlace obrazu i w trybie 4Kp50 upscale i robi to z gorszym efektem niż telewizor. Nie znalazłem niestety żadnego menu, gdzie można by zmienić ustawienia wyjścia w Arivie 4K. Porównywałem na multiview telewizora to samo nagranie odtwarzane przez telewizor i Arivę 4K, co potwierdziło moje pierwsze wrażenie. Postaram się wrzucić jakąś fotkę poglądową.

Edited by Barti
Proszę wyłączyć w aplikacji Tapatalk automatyczne dopisywanie do postu informacji o posiadanym urządzeniu mobilnym. Poprawiono post.

Share this post


Link to post
Share on other sites

@Nolfum - mam ten sam problem, opisywany już parę postów wcześniej.

 

Też dyski różnej pojemności, formatowane na NTFS i FAT32. Dyski używane ale sprawdzone i sformatowane przez komputer.

 

W zewnętrznej kieszeni działają bezproblemowo i można na nich nagrywać a wpięte do tej wnęki zachowują się różnie-różniście.

Napisałem do pomocy technicznej Fergusona i czekam na odpowiedź z ich strony.

 

P.S.

Kupiłem nawet nowy dysk i też to samo. W kieszeni hula aż miło a we wnęce nie chce.

 

Może to kwestia tylko i wyłącznie oprogramowania?

Edited by Leszek99

Share this post


Link to post
Share on other sites

Może dyski są na Sata III i jest problem z prawidłowym rozpoznaniem przez dekoder. Dekoder może obsługiwać tylko Sata I i II.

Share this post


Link to post
Share on other sites

 Ariva 4K nie widzi dysku?

 
 

Dysk przeznaczony do współpracy z Ariva 4K powinien być sformatowany poprzez komputer na system plików NTFS i nie powinien być podzielony na partycje.

Poniżej prawidłowe parametry przy formatowaniu poprzez PC oparty na systemie Win 10

NTFS.png

Share this post


Link to post
Share on other sites

To jest wiedza ze strony Fergusona !

http://wiki.ferguson.pl/Dlaczego_Ariva_4K_nie_widzi_dysku%3F

Chyba Jednak ktoś od nich czyta forum i reagują na problemy...

Dodali info o rozmiarze alokacji...

 

 

Dlaczego Ariva 4K nie widzi dysku?

 
 

Dysk przeznaczony do współpracy z Ariva 4K powinien być sformatowany poprzez komputer na system plików NTFS i nie powinien być podzielony na partycje.

Poniżej prawidłowe parametry przy formatowaniu poprzez PC oparty na systemie Win 10

Rozmiar jednostki alokacji: 4096 Bajtów

NTFS.png

 

Edited by franco78

Share this post


Link to post
Share on other sites

Pisalem do nich w tej sprawie dostalem to samo info z grafika. Formatowanie nic nie dalo - a szkoda. Czekam na jakies nowe info w tej sprawie. Skoro nie jestem jedyny to moze to soft a nie uszkodzenie. Dzieki za odpowiedzi - jesli cos sie zmieni dam tu znac

Share this post


Link to post
Share on other sites

@nolfum

Może sprawdzisz i to .

W menu tego tunera jest opcja wyboru miejsca zapisu danych dla PVR . Czy tam jest możliwość wybrania dysku HDD i czy jest on tam "widoczny" ?

Możesz też poszukać ,na znanych portalach aukcyjnych, kabelka "przejściówki " ,za pomocą której połączysz "pośrednio" tuner z dyskiem HDD . Być może przy bezpośrednim podłączeniu dysku z w kieszeni tunera ,nie wszystkie styki mają dobry kontakt .


Jak rozwiązać problem z działaniem HBO GO ?  
Hbo_go_wifi_only.jpg


Pomimo prawidłowej instalacji i możliwości uruchomienia HBO GO na Arivie 4K część użytkowników zgłasza problemy z odtwarzaniem treści. Przyczyna jest dość prozaiczna i wynika z niedostosowania aplikacji do różnych typów połączenia z siecią Internet. HBO GO jest aplikacją napisaną pod telefony i wymaga do prawidłowego działania aktywnego połączenia bezprzewodowego WiFi.
Pamiętaj:

Jeśli korzystasz z połączenia przewodowego Ethernet/LAN aplikacja nie będzie straemować danych z sieci Internet.


http://wiki.ferguson.pl/Jak_rozwi%C4%85za%C4%87_problem_z_dzia%C5%82aniem_HBO_GO%3F

Edited by tomek6680t

Share this post


Link to post
Share on other sites

Witam,

kupiłem arivę 4k combo i niestety mam problem z działaniem karty smart HD+, a właśnie do tego celu kupiłem ten tuner.

Najnowsze oprogramowanie, jak i mcas w wersji 29180.

 

Karta smart HD+ działa bez wpisywania readera w pliku oscam.server. Niestety jej działanie pozostawia wiele do życzenia. Co mniejszą lub większą chwilę występują około sekundowe zacięcia obrazu i dźwięku na kanałach dekodowanych z karty. Kanały FTA działają dobrze. Ponadto po kilku godzinach w standby dekodowanie karty przestaje działać, pomaga wtedy restart oscama przez webif. Niestety takie oglądanie na dłuższą chwilę jest nieakceptowalne.

 

Co ciekawe dla testy sprawdziłem jak tuner radzi sobie jako klient [beep] i okazało się, że dobrze i nie ma żadnych zacinek jak przy oglądaniu z karty.

 

Czy ktoś ma kartę smart HD+ lub inną nc+ conax z caid 0B01? Jak działają wam te karty?

 

Bo nie wiem czy mój egzemplarz ma feler czy może wszystkie tak mają.

Jeżeli mój jest pechowy to zareklamuję, a jeżeli ten typ tak ma, to mam ostatni dzień, żeby oddać towar w ramach 14 dni.

Share this post


Link to post
Share on other sites

@grzesiek811

Może tym razem zrobisz to co powinieneś ,jak nie to oddaj tuner (jest dla Ciebie za "skomplikowany" )

Przywróć ustawienia fabryczne ,wgraj ten soft ze strony Fergusona

http://www.ferguson-digital.eu/?wpfb_dl=1045

Zapoznaj się z tym opisem ,przeczytaj go ,obejrzyj "obrazki"

http://wiki.ferguson.pl/Jak_wgra%C4%87_oprogramowanie_do_serii_Ariva_4K%3F

Wgraj mcas ze strony Fergusona

http://www.ferguson-digital.eu/?wpfb_dl=1046

Jeszcze raz zapoznaj się z opisem wgrania mcas ,podanym "wyżej" jak i z "obrazkami"

Wgraj listę  kanałów

Opis słowny i obrazkowy jest tu

http://wiki.ferguson.pl/Jak_wgra%C4%87_list%C4%99_program%C3%B3w_z_Enigma_2%3F

Listę pobierz tu

http://enigma2.hswg.pl/e2-settings-listy-kanalow-by-hswg/

I na koniec jak te poprzednie działania nie przerosną Ciebie ,to wpisz w Google => konfiguracja oscam smart hd

Dowiesz się ,po lekturze,co to dvbapi.oscam ,konfiguracja readera czytnika pod daną kartę.

Określenie "zacinki obrazu" jest tak precyzyjne jak tłumaczenie się Polskich polityków . Nie określa w żaden sposób co może być przyczyną tych "zacinek" . Czy jest to oscam,czy słaba jakość sygnału z anteny .

Co do działania oscama to dużo można wyczytać z "LIVE LOG" (jak je znaleźć ,jest opisane miliony razy w Google) .

Słaba jakość sygnału ,też objawia się specyficznie na określonych kanałach w danych warunkach atmosferycznych ,przy określonej wielkości antenie .

Share this post


Link to post
Share on other sites

Może i mnie przerasta, a może coś jest nie tak. Jakoś z duo2 nie ma żadnego kłopotu.

Wszystko robione kroku po kroku, tak jak pisałeś. Najnowszy soft i oscam że strony.

Antena na ustawiona idealnie, 95% siły sygnału. Na duo wszystko działa bez zacięć.

Przez zacinki miałem na myśli zatrzymanie obrazu na około 1s i zniekształcenie dźwięku. Występuje to tylko na karcie.

 

Normalnie w oscam reader czytnika jest w oscam.server, tutaj jest w innym pliku, do którego nie widzę dostępu przez webif. Czy można dodać wpis do oscam.server?

 

W oscam.dvbapi wystarczy dla smaet HD+ taki wpis?:

P: OBO1 1

Share this post


Link to post
Share on other sites

Chyba naćpany byłem bo z telefonu pisałem i o dałem zamiast 0.

A co z readerem karty? Trzema coś modyfikować?

Skoro też masz kartę nc+ to mam pytanie czy działa ci karta bez problemów?

Mógłbyś mi wysłać na PW swoją konfigurację.

Edited by grzesiek811

Share this post


Link to post
Share on other sites

Wiem, ale to było tylko tu na forum wpisane.

W oscam.dvbapi miałem tak:

P: 0B01:000000

a na dvhk polecono mi zrobić tak:

P: 0B01:000000
I: 0

Z tego co kiedyś czytałem, to parametr I: 0 zignoruje inne pakiety niż zadane we wcześniejszych linijkach.

Nie za bardzo tylko wiem jaka jest różnica pomiędzy tym co wyżej podałem a tym:

P:0B01 1

Wiem, że 0B01 to caid, ale nie znam oznaczenia pozostałych zer. 1 we wpisie wyżej jest chyba potrzebne do aktywacji karty, ale mogę się mylić.

 

 

 

Share this post


Link to post
Share on other sites

Witam,

kupiłem arivę 4k combo i niestety mam problem z działaniem karty smart HD+, a właśnie do tego celu kupiłem ten tuner.

To jest pojedynczy przypadek czy karty smart HD+ nie działają w tym dekoderze lub potrzeba gimnastyki aby poszło? Byłem już zdecydowany na zakup ale wpis kolegi trochę zbił mnie z tropu. Przedtem miałem combo250.

Share this post


Link to post
Share on other sites

Więc wygląda, że to pojedynczy przypadek. Jeden na dvhk miał też taki problem, ale po wymianie kabla satelitarnego podobno ustąpił. Ja ciągle nie rozwiązałem, a sprawdzałem na dwóch różnych instalacjach antenowych i czterech kablach HDMI. Ile się nagrzebałem w ustawieniach to nie wspomnę. Prawdopodobnie pójdzie na reklamację.

Share this post


Link to post
Share on other sites

Nie wiem, bo raport mam od innej osoby, która używa. Nie mam ww. dekodera, ale przypomina mi to sytuację z innego dekodera. Widocznie coś jest skopane w sterowniku (objaw wskazuje tak samo, jak w tamtym dekoderze). Ja bym sprawdził, jak zachowa się na innym taktowaniu karty/na innej karcie, nie Conax.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...