Jump to content
tomek6680t

Ferguson Ariva 4K/Ariva 4K Combo

Recommended Posts

Zobacz czy przy Astrze  wybranie diseqc 1.0 i któregoś z portu pomoże od 1 do 4. 

Share this post


Link to post
Share on other sites

Witam!

Mam problem z wgraniem listy kanałów. Wszystko robię tak jak jest napisane. Pojawia się tylko napis please set a storage device at first. Proszę o pomoc. dziękuję.

Share this post


Link to post
Share on other sites

Pliki z listą powinny być w folderze na pendrive np. (w folderze lista i w nim pliki luzem nie spakowane)  i wówczas  powinien rozpoznany zostać folder i pojawić się możliwość jego wskazania, Nie wszystkie listy mogą być zgodne,

Share this post


Link to post
Share on other sites

@Rafus

 

 

 

Pojawia się tylko napis please set a storage device at first.

 

 

Ustawienia icon_arrow.gif ustawienia PVR icon_arrow.gif pamięć icon_arrow.gif USB_B
Tak widzi dopiero pendrive jako pierwsza pamięć.

 

Share this post


Link to post
Share on other sites

Witam ponownie! Ostatnio do tego tunera podpiąłem dysk SSD w tej specjalnej kieszeni aby nagrywać kanały lecz nic się nie dzieje, tak jakby tuner go nie widział. Co mam zrobić żeby wszystko działało poprawnie. Dziękuję za poradę.

Share this post


Link to post
Share on other sites

witam!

Właśnie już sobie poradziłem z dyskiem jeszcze raz go sformatowałem w komputerze w pliku NTSF bo wcześniej komputer go też nie widział. Więc dziękuję już za pomoc.

Share this post


Link to post
Share on other sites

Kupiłem tuner w dniu premiery i od tego czasu się z nim męczę :)

Na początku nie czytam mi karty clona, po wgraniu CAMa już było lepiej bo karta się uruchamiała, ale nie zawsze...

Teraz po wgraniu nowego softu i CAMa jest trochę lepiej, ale co chwila przerywa i wyskakuje komunikat, że kanał zakodowany.

Czyli cały czas problem z odczytaniem uprawnień z karty..

Spróbowałem na karcie oryginalnej cyfry i chodzi :/

Chyba nie radzi sobie z Clonem :(

Edited by Bandit

Share this post


Link to post
Share on other sites

@Bandit

To jest oryginalny reader z Arivy 4k

 

 

[reader]
label                         = card
protocol                      = internal
device                        = /dev/smc0

detect                        = cd
group                         = 1
emmcache                      = 1,3,15
mhz                           = 357
blockemm-u                    = 0
blockemm-s                    = 0
blockemm-g                    = 0
 

 

A taki reader powinien być dla karty nC+ seca\nagra

 

 

[reader]
label                         = czytnik
protocol                      = internal
device                        = /dev/sci0
detect                        = cd
mhz                           = 450
cardmhz                       = 2700

group                         = 1
emmcache                      = 1,3,2,0
blockemm-unknown              = 1
blockemm-g                    = 1
 

Share this post


Link to post
Share on other sites

@Bandit

To jest oryginalny reader z Arivy 4k

 

 

A taki reader powinien być dla karty nC+ seca\nagra

 

czyli mam zainstalować inny reader jako aplikacja ? czy mam tego jakoś zmienić

Jestem zielony w temacie możesz jaśniej mi to wytłumaczyć, będę zobowiązany.

 

W opcjach CAM mam tylko 3.57Mhz i 6MHz nie ma opcji 4.5MHz

Edited by Bandit

Share this post


Link to post
Share on other sites

To wejdz przez przeglądarkę internetową ( komputer - oscam ) i wpisz odpowiednie dane ;)

Dekoder musi byc połączony z komputerem przez router na przykład.

Edited by tweed77

Share this post


Link to post
Share on other sites

Czyli rozumiem, że podanie samego IP w przeglądarce nie pójdzie tylko muszę tym oscamem się zalogować na IP dekodera

Share this post


Link to post
Share on other sites

Wpisujesz w przeglądarkę ipdekodera:22684

jeśli masz nową wersję mcas. Na starej był port 8888 docelowo, ale w starym oscamie nic nie można było prawie zrobić

Share this post


Link to post
Share on other sites

cześć, czy udało się komuś uruchomić dts lub truhd,dtsma czy inny dzwięk przestrzenny? Próbowałem odtwarzać w kodi różne filmy mkv z dts i obojętnie czy przez hdmi czy pcm czy spdif amplituner rozpoznaje ze wychodzi tylko stereo.W kodi jak dam inny rodzaj wyjscia niż 2.0 , dam np 7.1 to po odpaleniu filmu z pendriva z dts tuner się zawiesza i tylko wyłączenie z sieci go przywraca.

Share this post


Link to post
Share on other sites

@Bandit

To jest oryginalny reader z Arivy 4k

 

 

A taki reader powinien być dla karty nC+ seca\nagra

 W tej chwili tak mam ustawiony poprzez oscama i nadal lipa. Czy coś skopałem ? :(

tweed77 konieczko thx za podpowiedzi!

a1347ef68ea5f195.png

Edited by Bandit

Share this post


Link to post
Share on other sites

@Bandit

Ustawienia karty w oscamie "robi się" w zakładce Readers (reader dla karty) a nie w zakładce Files ,gdzie sobie można wpisać "wszystko " (tak jak Ty zrobiłeś :)  )

Wpierw wywal reader [beep] ,bo na tym forum możesz dostać za takie wpisy bana a przy okazji ja też  :(

Jak byś wpisał dane taktowania karty w zakładce Readers to byś miał taki wpis w Files

 

[reader]
label                         = card
protocol                      = internal
device                        = /dev/smc0
detect                        = cd
group                         = 1
emmcache                      = 1,3,15
mhz                           = 450
cardmhz                       = 2700
blockemm-u                    = 1
blockemm-s                    = 0
blockemm-g                    = 1

Po zmianie wpisów w Readers ,na "dole" jest Save które trzeba kliknąć ,żeby zmiany się zapisały ,dobrze jest jeszcze dla pewności  dać restart oscama (zakładka Restart )

Share this post


Link to post
Share on other sites

mam mediaboxa nc+sparowany z kartą,czy na tej arivie będzie możliwoścoglądania tej platformy?

Share this post


Link to post
Share on other sites

Witam wszystkich.

Mam problem. Próbowałem zamontować do Arivy 4K do tej komory pod spodem tunera dysk twardy.

250GB i 80GB, SATA formatowane na NTFS i na FAT32.

Po zamontowaniu i uruchomieniu, mam co chwilę komunikat Dysk odłączono lub podłączono

albo gdy dam nagrywanie to po paru minutach odłącza dysk, przestaje nagrywać i oczywiście komunikat o odłączeniu dysku.

Czy ktoś miał podobny problem?

Może trzeba coś doinstalować?

Dysk zewnętrzny podłączony do portu USB działa prawidłowo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...