Jump to content

Recommended Posts

Widzisz, u mnie problem wyglada tak, ze mam tylko opcje :

 

- Szukania kanałów

- System

- Zadania Modulu Ci

- Kontrola rodzicielska

- Ustawienia fabryczne

- DMnapi - pobieranie napisów

- CrossEPG

 

I niestety czegoś takiego jak Modul Dostepu nie mam. Jest inna opcja wyszukania tego i zmiany...

 

Dzis rowniez kontaktowałem się ze sprzedającym , nie wie czemu niema tego co wy sugerujecie ... wiec niestety brak pomocy

 

Szkoda bo wszystko fajnie śmiga i niechce sobie pobrać tunera przed swietami

Edited by MZKS1929
Link to post
Share on other sites
  • 4 weeks later...

Mial ktos przyjemnosc wgrywac soft VTi 13 dla odbiorników Vu+

Na stronie satkuriera pisze : Jako że redakcja otrzymała sygnały o problemach - ostrzegamy, że pierwsze uruchomienie po aktualizacji może trwać dość długo, nawet kilkanaście minut.

Ja czekam juz 10 minut i dalej mam : FLASHING IMAGE ...

Link to post
Share on other sites

Wgrywam przez Pendrive , sadzac ze cos sie zawiesiło dwukrotnie po paru minutach zrestartowałem tuner , obecnie cały czas od dobrych 20 minut FLASHING IMAGE , jest szansa sprawdzenia czy cokolwiek sie dzieje ? ponieważ pendrive sie nie swieci ...

Link to post
Share on other sites

Obecnie zamiast : FLASHING IMAGE mam na tunerze : UPDATING ROOTFS  a na ekranie tv dalej logo VU+ (chociaz pendrive sie swieci :) czekamy ...


Pomoglo wielkie podziekowania , tylko nie widzi starych nagran na dysku ...

Link to post
Share on other sites
  • 2 weeks later...

Dysk udało się odnaleźć , niestety próbuje kolejnego wgrania , na niektórych programach NC+ mam czarny obraz, pomaga przewiniecie paru kanałów góra/dół, powrót, ale jest to meczące...

 

Dużo ustawień, jeszcze więcej grzebania. Powiem szczerze, dla osób używających tunerów z platform cyfrowych temat rzeka. Bez jakiegoś szczegółowego objaśnienia, dla osób mających mało czasu nie polecam wchodzenie w ten temat...

 

Mam nadzieję, że platformy się połączą i będzie to na jednym pudełku do zrobienia, bez takiego kombinowania...

Edited by Barti
Mając "polską" klawiaturę stosujemy poprawnie polskie znaki diakrytyczne, tzw. "ogonki". Poprawiono post.
Link to post
Share on other sites

Pisałem, ostrzegałem, że to nie sprzęt dla tych, co mają mało czasu i cierpliwości. Poczytaj odpowiednie fora, może trochę rozjaśnisz sobie odnośnie tego tematu. Nie jesteś jedyny, co ma problemy, to mają nawet wieloletni użytkownicy, jak nie z tym to z czym innym. Tu niestety małe detale decydują, czy działa i jak działa.

Link to post
Share on other sites

Zgadza sie co do cierpliwości , ale tak naprawdę gdzie poczytać , na oficjalnym forum posty z przed roku na Polish corner , żadnego FAQ , żadnych gotowców , jakby do tego sprzętu istniało forum na poziomie SK to nie miał bym obaw , wole soft puszczony przez sklep z błędami niż użeranie się z tym sprzętem , później okazuje sie ze z meczu nici bo więcej grzebie przy ustawieniach , z nagraniami podobnie raz działa , raz się świeci , raz nagrywa raz nie ... zależy jaki ma humor.

Link to post
Share on other sites

Teraz i tak masz wtyczki które wyręczą we wszystkim trzeba tylko wiedzieć co zainstalować.Ja już kombinowałem tak że instalowałem oscam z wtyczki a następnie podmieniałem binarki i nowy o tej samej nazwie co poprzedni by działał odpowiedniu.Słabe to ale zawsze jakiś sposób.Zresztą trudno o złoty środek gdy oscam nie zawsze jest w jednym miejscu podobnie configi.Dodatkowo głupi wpis w Softcamie jak dobrze pamietam może wszystko zawalić.

Link to post
Share on other sites

Nie ma po prostu uniwersalnej metody na każdy soft, a image jest multum. Inaczej się stawia VTi, inaczej OpenPLi, inaczej OpenATV i też niektóre rzeczy można zrobić na różne sposoby w zależności od preferencji, np. w OpenATV:

- wgrywam czysty, przelatuję kreator tylko aby ustawić głowice,

- lista - mam gotową i wrzucam z DreamboxEdit

- dogrywam feed z softcamem

- w feedzie jest oscam_atv i ciplushelper - ściągam (ciplushelper może się wywalać przy instalacji w tej chwili - jeśli to nastąpi - stworzyć sztucznie katalog /tmp z prawami 777, później po instalacji skasować)

- binakrę oscam zamieniam na bieżącą z download.oscam.cc - tu zgodną z ARM (/usr/bin - zachować nazwę, zamienić plik, nadać prawa 755)

- zmienić configi oscam - mam gotowe pod siebie, tylko wklejam gdzie trzeba, chyba /usr/keys jak pamiętam

- uruchomić oscam z niebieskiego przycisku - z dobrym configiem karta w tym momencie powinna już działać

- pikony (hehe :D )

- ew. jakieś inne dodatki, jeśli jest zapotrzebowanie, bootlogo czy coś, ale wszystko mam gotowe, tylko wrzucam albo .ipk albo po FTP

 

Jeśli to mi zajmie dłużej niż 5 minut, to oznacza, że mam kiepski dzień ;)

 

Dalej robi się backupa i mam gotowca, którego mogę wrzucić w każdej chwili jeśli coś popsuję (kopia image jest pod niebieskim w OpnATV) i wrócić do konfiguracji bazowej, a w tym czasie można się bawić np. innymi softami.

 

Ale np. oscam jak ktoś znajdzie gotowy .ipk do instalacji, to może zrobić tak, a nie bawić się z feedem i zamianą binarki (tylko przestrzegam przed braniem oscam z niepewnych źródeł, bo można sobie narobić przykrości). Są też osoby preferujące np. multiboot itp. No i też wiele się zmienia na bieżąco, np. feed softcam dla OpenATV jakiś czas temu uległ zmianie i kiedyś wrzucałem secret_feed.conf do katalogu opkg, a teraz instaluję z gotowego .ipk. No i jak wspomniałem są różnice między softami - chyba w OpenPLi oscam jest w feedzie od razu?

 

Niestety trzeba cierpliwości, powoli sobie szukać, eksperymentować, ale to procentuje i powoli można dojść do wprawy, że niemal każdy soft, jeśli tylko nie ma akurat jakiegoś błędu można ogarnąć na bazie swoich klocków (listy, configów oscam itp.) w 5-10 minut z przerwą na fajkę w trakcie koniecznych rebootów ;) I nie ważne jak się dochodzi - nie każdy musi takim samym sposobem, bo może komuś wygodniej byłoby inaczej. Klucz to uzyskać szybko gotowy odbiornik.

 

Dobrze jest mieć moim zdaniem przede wszystkim właśnie listę i dobre własne configi oscam, bo popsucie tam czegokolwiek ubije czytnik, wklejanie jakichś losowych plików to jest pierwszy stopień aby albo sobie popsuć wydajność albo nawet coś gorszego.

 

@czerstwy słusznie wcześniej napisał - tak czy siak tunery linuksowe E2 to zawsze jest jednak jakieś kombinowanie, nawet w image, które są umiarkowanie zrobione i prowadzące za rękę. I można albo zdać się na jakiś gotowiec od kogoś (byleby pewnego, bo w tunerze syf też można dodać) i nie ruszać, nie aktualizować, nie wgrywać wtyczek... tylko to zabija całą potęgę tego sprzętu. Albo powoli zdobywać szlify ;)

 

Na pocieszenie ja też kiedyś byłem takim @MZKS1929, że nie ogarniałem ;) Nikt się z tym nie rodzi. Kwestia ile się ma determinacji i na ile się ma energię, aby przejść przez to poznawanie. Nie każdemu musi pasować - to jak pisałem niedawno w innym miejscu - jest trochę tak, że nie zawsze dobieramy sobie sprzęty dobre pod własne zapotrzebowania. Nie zawsze zaawansowany linuksowy tuner E2 jest dobrym wyborem dla każdego.

Link to post
Share on other sites

Fajnie to opisałeś wydaje się niby proste.Bo to na przykładzie jednego image a co image to niestety może być inna bajka np dla prostego przykładu podam gdzie moga być configi cyt./etc/tuxbox/config/

/etc/tuxbox/config/oscam/
/var/tuxbox/config/ 
/usr/keys/ 
/var/keys/
/var/etc/oscam/
/var/etc/
/var/oscam/
/config/oscam/ 

Już nie piszę gdzie mogą być binarki itp.Też morduje Oscama na różnych image i z kiepskim skutkiem.Bo nie liczę podmianek jak pisałem a sprzęt już trochę mam configi dobre oscam też a uruchomić nie mogę coś mi brakuje obstawiam że złe wpisy mam np w Softcamie.Tu np jest fajna ściaga http://www.sat-4-all.com/board/topic/86456-oscam-funkcje/page__st__160__p__333016&?do=findComment&comment=333016 A multibooty zdecydowanie nie polecam miałem godziny ustawień kilka image w nim i poleciał dwa razy i wszystko z niego.A teraz pen na którym go mam wcale się nie montuje dekoder go nie widzi jak wcześniej dysku dopiero pomogło podłączenie pod usb.Ale zawsze są jakieś atrakcje coś nie działa lub działa jak nie powinno.Ale jest dużo lepszy niż sprzęt operator byle by przyswoić przynajmniej podstawową wiedzę.

Link to post
Share on other sites
  • 2 weeks later...

Mr. Orbita lub ktokolwiek z modułem NC+

 

Czy możesz sprawdzić na modelach Vu czy działa dekodowanie offline z modułu CI+ NC+?

 

Z softcama działa, niestety nie mam modułu aby to sprawdzić.

 

Nagraj cokolwiek z jakiegoś kanału z opcją nie dekoduj, nagrywaj ecm.

Następnie spróbuj to odtworzyć lub zdekodować cały materiał offline.

Z softcama działa to bez zarzutu, ciekawe jak z modułu.

 

image.jpg

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Problem z odbiorem ID HD

 

Witam.

Od kilku tygodni zauważyłem, że na moim VU+ SOLO 4K, występuje problem z odbiorem kanału z platformy nc+ ID HD. Problem objawia się tym, że co kilkanaście minut moduł się zawiesza pojawia się napis: "Weryfikacja urządzenia proszę czekać" Po zweryfikowaniu urządzenia wszystko znów działa przez kolejne kilkanaście minut i problem powtarza się. Dziwne jest to, że problem występuje jedynie na kanale ID HD. Na innych kanałach nie zauważyłem aby problem występował. Co może powodować ten problem?

 

Pacjent to VU+ Solo 4k

Obraz: VTi 13.0.3

Moduł nc+ CAM CI+

Wersja oprogramowania modułu CI+ 07.00.50.00.05.00

Link to post
Share on other sites

Skoro to CAM CI+ to ja proponuję wgrać soft ATV oraz najnowszy możliwy plugin CI+ helper i sprawdzić.

 

Przez sporo czasu działało bezproblemowo VTi 13.0.3 a wcześniej na wcześniejszej wersji Vti. Problem zaczął występować dopiero od kilku tygodni. Ciekawe czy to coś NC+ nadaje coś z sygnałem ID HD co powoduje zawieszanie się modułu, czy coś zostało skopane w kilku najnowszych aktualizacjach VTi.

 

Mógłbyś podpowiedzieć o jaki plugin chodzi?

Link to post
Share on other sites

Możesz jeszcze zrobić update firmware w module do wersji 07.00.50.00.05.01.

https://satkurier.pl/news/167310/aktualizacja-modulow-cam-ci-od-nc.html

 

Nie wiem czy na właściwym kanale próbuję zaktualizować firmware CI+. Wchodzę na kanał TV Puls HD nadawany na 10796 MHz polaryzacja pionowa SR 2750 FEC 3/4, oglądam kanał kilkanaście minut i nic.

Wchodzę w: menu ->  Ustawienie -> Moduł dostępu -> Moduł Dostępu CI -> NC+ CAM CI+ -> Aktualizacja Oprogramowania i klikam OK. Przez chwilę mam napis wyszukiwanie aktualizacji a potem pojawia się info BRAK DOSTĘPNYCH AKTUALIZACJI.

Próbowałem aktualizować na VTi i openATV. Efekt jest ten sam. Nie znajduje aktualizacji.

 

PS

 

Obecnie mam zainstalowane openAVT 6.1 ze skórką BlackHarmony. Nie doinstalowywałem żadnego CIplushelper. Odbiór kodowanych kanałów z platformy NC+ ruszył z marszu bez doinstalowywania czegokolwiek. Może dlatego nie aktualizuje mi firmware w CI+?

 

Mam pytanie. Czy da się ustawić odbiornik VU+ SOLO 4K z obrazem openATV tak aby picony były wyświetlane na wyświetlaczu tunera tak jak to miało miejsce w VTi?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...