Jump to content
kamil.szymczak

Dekoder PVR 7000

Recommended Posts

Witajcie. Od kilku dni mam problem, nie duży ale strasznie irytujący.

 

Pilot od PVR 7000 "zwariował", głośność, przełączanie kanałów, oraz "strzałki" praktycznie za każdy razie po jednym kliknięciu przeskakują o kilka pozycji. Baterie wymienione, dekoder zrestartowany i problem pozostał. Przyniosłem drugi pilot (od hd5000), sprawdziłem i o dziwo jest to samo.

Jakieś pomysły?

Edited by artur_k

Share this post


Link to post
Share on other sites

Zresetuj dekoder-też tak kiedyś miałem i po resecie pomogło.

Share this post


Link to post
Share on other sites

Restart- nic nie pomógł.

Wczoraj nagrywałem film w połowie stop klatka i po filmie.

Żenada z tym oprogramowaniem i dekoderem.

Share this post


Link to post
Share on other sites

Czasami w aplikacji VOD i rozpoczęciu odtwarzania materiału, ładuje się plik po czym kółko na ekranie się ciągle kręci - jeśli się chce wyjść to dekoder się zawiesza.

Share this post


Link to post
Share on other sites

Zauważyłem przed chwilą, że na wyświetlaczu w moim dekoderze zniknął numer oglądanego kanału, a po wyłączeniu dekodera znikła godzina...Wcześniej dekoder zawiesił się na godzinie 10:23.

Poza tym wszystko działa. Co się mogło stać?

Share this post


Link to post
Share on other sites

Wyciągnij wtyczkę na parę sekund i podłącz. Powinno zadziałać.

Share this post


Link to post
Share on other sites

Ustawiam antenę na nowo.
Mam pytanie co do wskaźnika Moc sygnału.
On pokazuje chyba czy połączenie dekoder-konwerter jest dobre czy nie.
Czy pomimo źle ustawionej anteny (jakość sygnału zero) wyżej wymieniony wskaźnik Mocy powinien wskazywać coś czy on dopiero wskoczy jak ustawię dobrze antenę?

Share this post


Link to post
Share on other sites

Wskoczy, jak ustawisz antenę.

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Share this post


Link to post
Share on other sites

Współpracuje wam dekoder prawidłowo z przełącznikiem DiSEqC? Bo mam mam ciągle problemy z brakiem sygnału, albo na części kanałów Hot Bird albo w całości na Astrze. Próbowałem ustawienia w różnych schematach i zawsze na początku jest OK, a potem ( podczas nagrywania, bądź po ponownym włączeniu dekodera) jest brak sygnału.

Share this post


Link to post
Share on other sites

Do dekodera mam podlaczone dwa kable. W jednym wejściu kabel bezpośrednio z twina (lnb2)ustawionego na hot bird, a w drugim (lnb1) kabel z diseqc (astra + hotbird)

Edited by ramzi84

Share this post


Link to post
Share on other sites

Dlatego masz problemy. Do obu wejść antenowych musi być podłączony sygnał z HOT BIRDA i ASTRY. Jeśli masz podłączone do jednego, to takie "kwiatki" się będą pojawiać. I nie jest to błąd.

Share this post


Link to post
Share on other sites

A jak to podłączyć jak z konwertera z Astry mam jedno wyjście? Możesz podać, jak powinien być prawidłowy schemat? Mam konwerter twin na Hot Bird, zez na Astrę z jednym wejściem i jeden przełącznik DiSEqC.

Edited by Barti
Nazwy własne piszemy wielką literą. Poprawiono post.

Share this post


Link to post
Share on other sites

Musisz dokupić konwerter twin na Astrę oraz drugi przełącznik DiSEqC.

 

U mnie też przy instalacji DiSEqC na jednym kablu wywalało cuda, po założeniu instalacji także na drugim kablu wszystko śmiga tak jak powinno :)

Share this post


Link to post
Share on other sites

Dlatego masz problemy. Do obu wejść antenowych musi być podłączony sygnał z HOT BIRDA i ASTRY. Jeśli masz podłączone do jednego, to takie "kwiatki" się będą pojawiać. I nie jest to błąd.

Ciekawostka.Mam w ten sposób od kilku lat połączony Turbodekoder i nigdy nie miałem jakichkolwiek problemów.Jeśli nie ma sygnału na jednym wejściu dekoder powinien go szukać na drugim a nie wyświetlać plansze brak sygnału.Więc sprawa do ogarnięcia softowo jak najbardziej możliwa.

Share this post


Link to post
Share on other sites

Komunikat o braku sygnału pojawia się w konkretnych sytuacjach i musi się wtedy pojawić jeśli sygnał z Astry jest tylko na jednym wejściu. Wystarczy mieć włączone nagrywanie kanału z Astry lub Hot Birda i próbować przełączyć kanał na inny z Astry. Brak drugiego sygnału z Astry na drugim wejściu musi spowodować komunikat brak sygnału, bo go tam nie ma. 

Share this post


Link to post
Share on other sites

Ciekawostka.Mam w ten sposób od kilku lat połączony Turbodekoder i nigdy nie miałem jakichkolwiek problemów.Jeśli nie ma sygnału na jednym wejściu dekoder powinien go szukać na drugim a nie wyświetlać plansze brak sygnału.Więc sprawa do ogarnięcia softowo jak najbardziej możliwa.

 

Wiadome, że softowo jest to do ogarnięcia. Na Evoboxie np. można sobie ustawić, że DiSEqC jest tylko na jednym wejściu i wszystko działa jak trzeba.

Share this post


Link to post
Share on other sites

W dekoderze HD 7000 sygnał z anteny do obydwu wejść musi być doprowadzony w jednakowej konfiguracji. Czyli jak Astra, to musi być dostępna na obydwu wejściach. Na forum sami eksperci od softu :lol2:

Zapomnieli o tym, że soft napędza hardware, który ma określoną konfiguracje i możliwości.

Nie piszcie już więcej, że wszystko można ogarnąć softem :/

Share this post


Link to post
Share on other sites

Komunikat o braku sygnału pojawia się w konkretnych sytuacjach i musi się wtedy pojawić jeśli sygnał z Astry jest tylko na jednym wejściu. Wystarczy mieć włączone nagrywanie kanału z Astry lub Hot Birda i próbować przełączyć kanał na inny z Astry. Brak drugiego sygnału z Astry na drugim wejściu musi spowodować komunikat brak sygnału, bo go tam nie ma. 

 

Logicznym jest, że w takiej konfiguracji nagrywanie jednego kanału z Astry powoduje ograniczenia do kanałów z Astry. Kolega jednak pisał o problemach z sygnałem z HB, a te nie powinny występować bo sygnał z HB jest na obu tunerach jednocześnie.

 

@support, zgadza się, że soft jest uzależniony od hardware, ale skoro w konfiguracji obu sygnałów na każdym z tunerów nie ma problemu, jak wspomniałeś to za obecne problemy można winić niedopracowaną obsługę dwóch tunerów przez oprogramowanie.

Share this post


Link to post
Share on other sites

Dokładnie, bardzo często jest tak, że nic nie nagrywam i nie mam połowy kanałów na hot bird. Dodam, że na Astrze wogóle nie nagrywam, a kanały oglądam okazjonalnie. Po zaniku kanałów należy wejść w opcję i pozmieniać np. tryby z dwu antenowego na jedno, lub jeszcze raz zrobić konfiguracje diseqc i kanały wracają. Nie mam innego przełącznika diseqc żeby porównać pracę na innym, a na razie chyba trzeba ponownie odłączyć diseqc i podłączyć bezpośrednio dwa razy hot bird, bo tak częsty zanik sygnału i niezrealizowane nagranie potrafi nieźle podnosić ciśnienie. Ps. Dlaczego jak mam ustawiony tryb jednoantenowy w opcji z diseqc , to też często mam brak kanałów gdy nic nie nagrywam?

Edited by ramzi84

Share this post


Link to post
Share on other sites

Może przełącznik diseqc nie do końca prawidłowo współpracuje z dekoderem ?Bo ten przypadek ewidentnie wskazuje na problemy z obsługą przełącznika.Są w menu tunera jakieś opcje do wyboru typu Tone Burst czy wersja diseqc np.1.0 itp ?

 

Możesz też przepiąć diseqc na drugi tuner i poobserwować zachowanie.Chociaż wspominałeś ,że sprawdzałeś różne konfiguracje.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...