Jump to content

PVR BOX+ (PACE HDS7241/91)


Recommended Posts

Wymieniałem pilot od dekodera Wifi box i nie musiałem dekodera zabierać ze sobą. Pani w punkcie sprawdziła go na swoim sprzęcie i wydała drugi nowy pilot.

Edited by Ozzy666
Link to post
Share on other sites
2 godziny temu, Luks napisał:

Pilot po kilku latach użytkowania zaczął topornie działać - trzeba mocno przyciskać, żeby zaskoczył. Czy jest szansa na wymianę samego pilota na nowy w punkcie nc+? Muszę brać razem z nim dekoder?

Wymienisz samego pilota.

Link to post
Share on other sites

Ma/miał  ktoś takie objawy na pejsie: kiedy przełączam na kanał 11 (TVP1) mam czarny obraz przez powiedzmy 8-10 sekund, później obraz wskakuje ale po kolejnych kilku sekundach zatrzymuje się. Inne kanały - nawet TVNy - działają ok. Kombinować coś z anteną?

Link to post
Share on other sites

A zerknę później to BBC. Ale nie ma pikselozy czy zaniku obrazu jak czasem bywa na TVNowskich kanałach. Obraz bardzo późno się pojawia, żeby za chwilę się zatrzymać. I nie jest to raczej zwiecha tunera bo wszystko działa dalej - mogę przełączyć się na inny kanał itd.

Link to post
Share on other sites

Sprawdziłem to BBC Erth, działa bez problemu. Ale żeby było śmieszniej, po "powrocie" z kanału BBC Erth na kanał TVP1 to on też zaczyna działać bez żadnych problemów...  Czyli przechodząc z każdego innego kanału, TVP1 ma zwieche, ale jak wejdę na chwilę na BBC Erth i wrócę na TVP1 to już jest cacy. Cuda, Panie. Popytałem domowników bo sam rzadko TVP1 oglądam i wychodzi na to, że te zwiechy są już od 2-3 tygodni. I tylko na kanale 11.

Link to post
Share on other sites
  • 3 weeks later...

Niestety nie. Ja miałam taki numer, że jak się np spóźniłam z drugim rachunkiem (bo niekiedy płaciłam dwa od razu), to mi wyskakiwała co 5 minut plansza, o blokadzie sygnału za 2 tygodnie. Zadzwoniłam do BOK, i mówią, że to komunikat zawiesił się w dekoderze, bo oni wysyłają tylko raz. Aby wyłączyć dekoder z sieci, odpiąć od anteny i wyjąć kartę. To pomoże. Owszem, pomogło na chwilę. Ten typ tak ma. Z resztą wi-fi Premiumbox jest równie uoier.... .

Link to post
Share on other sites

Pomimo, że na PVR PACE mam stary soft 158, dzisiaj przestał mi działać spliter FR-Link. Czy karta (Cameleon) mogła dostać jakąś blokadę? Na PVR Peace oraz Opticum X7 z wsadzonymi kartami splitera jest ciemny obraz. Gdy włożę do deka Cameleona to wszystko działa. Koniec splitera dla mnie?

Link to post
Share on other sites
  • 2 weeks later...

Dobra, a ja chciałbym aktualizować soft bo na mojej ariva karta przestała działać. Wyjąłem z pudla pace z wersja 154. Dekoder wyszukuje aktualizacje po czym gdy kliknę ok przez 2h miga niebieska dioda. Po tych 2h dekoder się włącza bez aktualizacji do nowej wersji, a na cameleonie dalej komunikat o uszkodzonej karcie. Ktoś ma jakis pomysl jak go zaktualizować?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   1 member

×
×
  • Create New...