Jump to content
Sign in to follow this  
Januszz4

Azbox Premium HD- pomoc

Recommended Posts

Mam Azbox Premium HD z zainstalowaną enigmą 2 openatv

Odbiornik długo niebył uruchamiany 

i teraz sam odbiornik-soft niechce wystartowac  ciagle jest tak jak na foto.

ba4ed59de9a3c4efmed.jpg

Jak zainstalowac nowy soft E2 na juz obecną enigme2 ?

Pobrałem openatv-5.1-azboxhd ,

po wypakowaniu ma pendrivie mam patch.e2

mam zainstalowany AZUp v.2.2.7

Pojego uruchomieniu jest tak

 6b04742a8f745f70med.jpg

Share this post


Link to post
Share on other sites

OpenATV 5.1 na Azboxach HD Premium zatrzymuje się na 49% ładowania, więc sobie odpuść. Bawiłem się niedawno softami i dalej polecam starego dobrego OpenRSI 3.1 Próbowałem m.in. OpenLD, który naprawdę fajnie działa, ale tylko do pierwszego restartu, bo wiesza się na 41%.

 

Ja korzystam z wersji 2.2.6 AzUP, pamiętaj, że softy wgrywa się po kablu z poprawnym IP, które uzyskasz po przytrzymaniu VOL+ na pilocie podczas startu tunera.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...