Skocz do zawartości


Zdjęcie

Problemy i błędy na forum (po 10.09.2015)


  • Zaloguj się, aby dodać odpowiedź
429 odpowiedzi w tym temacie

#21 Mr.Chiquita

Mr.Chiquita

    Ekspert

  • Konto zablokowane
  • PipPipPipPipPipPipPipPipPip
  • 7445 postów
  • Od: 02 wrz 2013
  • Lokalizacja토마슈프마조비에츠키

Napisano 11 wrzesień 2015 - 10:52

Gdy zacytuję czyjegoś posta, to przed i po wypowiedzi pojawia się "& n b s p;". I muszę ręcznie za każdym to usuwać.

Użytkownik Mr.Chiquita edytował ten post 11 wrzesień 2015 - 10:53

| Multimedia Polska: PVR (ADB-3831CDX) - Multiroom (ADB-3830CD) - MaxBox - HD - HBO HD Max (GO + OD) - Canal+ Prestige - Cinemax HD - Sport Champions HD - Multimedia GO - Net 60 Mb/s |
| satelita: Astra 19.2°E - HD+; Bobbles.tv (paczka Koreańska) | Netflix: Premium | Amazon Prime Video | DVB-T MUX: 1, 2, 3, L3, 8 | DAB+ MUX: R3 Łódź |

| 오렌지캬라멜 - 퍼니허니 | www.wosp.org.pl | 킴치 사랑해요.| Panasonic DMP-UB900 wymiata!


#22 Dariusz1980

Dariusz1980

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2479 postów
  • Od: 04 sty 2014

Napisano 11 wrzesień 2015 - 10:55

U mnie tego nie ma, może co s źle robisz.


Użytkownik Dariusz1980 edytował ten post 11 wrzesień 2015 - 10:56

 Witam po dłuższej nieobecności  :popcorn:

 

 

 


#23 Mr.Chiquita

Mr.Chiquita

    Ekspert

  • Konto zablokowane
  • PipPipPipPipPipPipPipPipPip
  • 7445 postów
  • Od: 02 wrz 2013
  • Lokalizacja토마슈프마조비에츠키

Napisano 11 wrzesień 2015 - 10:58

Może to dlatego, że przeglądam na Operze w TV? Jeszcze nie sprawdzałem na laptopie.

| Multimedia Polska: PVR (ADB-3831CDX) - Multiroom (ADB-3830CD) - MaxBox - HD - HBO HD Max (GO + OD) - Canal+ Prestige - Cinemax HD - Sport Champions HD - Multimedia GO - Net 60 Mb/s |
| satelita: Astra 19.2°E - HD+; Bobbles.tv (paczka Koreańska) | Netflix: Premium | Amazon Prime Video | DVB-T MUX: 1, 2, 3, L3, 8 | DAB+ MUX: R3 Łódź |

| 오렌지캬라멜 - 퍼니허니 | www.wosp.org.pl | 킴치 사랑해요.| Panasonic DMP-UB900 wymiata!


#24 Dariusz1980

Dariusz1980

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2479 postów
  • Od: 04 sty 2014

Napisano 11 wrzesień 2015 - 11:01

Cytat testowy

Może to dlatego, że przeglądam na Operze w TV? Jeszcze nie sprawdzałem na laptopie.

 

U mnie oki cytat działa. Mobilne i na kompie.


Użytkownik Dariusz1980 edytował ten post 11 wrzesień 2015 - 11:03

 Witam po dłuższej nieobecności  :popcorn:

 

 

 


#25 Poland

Poland

    Ekspert

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 7249 postów
  • Od: 09 wrz 2007
  • LokalizacjaTrzciana k. Bochni

Napisano 11 wrzesień 2015 - 16:13

Ja z kolei zauważyłem że na pełnej wersji forum przy próbie akceptacji numeru GG wyskakuje informacja o nieprawidłowym formacie.
Jestem z wami już okrągłe 10 lat!
Wasz Poland :)

#26 Szymon9904

Szymon9904

    Aktywny

  • Użytkownicy
  • PipPipPipPip
  • 992 postów
  • Od: 26 lip 2010
  • LokalizacjaŻary, lubuskie

Napisano 11 wrzesień 2015 - 22:19

Problem z forum miałem na Tapatalku. Nie wczytywało mi nieprzeczytanych wątków, więc chciałem się wylogować i ponownie zalogować (niekiedy takie metody pomagają). A wtedy pokazało mi, że jestem zalogowany na koncie 'Szymon990401' - pytanie, dlaczego? Po ponownym przelogowaniu już jest dobrze ;)


Cyfrowy Polsat: Premium + Multiroom (średnia 64,16 zł/mies. - umowa 12/3) | Dekodery: Evobox PVR + HD 5500s

http://telewizjasat.blogspot.com/


#27 Gniwder

Gniwder

    Amator

  • Użytkownicy
  • Pip
  • 102 postów
  • Od: 30 mar 2012

Napisano 12 wrzesień 2015 - 00:09

A jest możliwość oznaczenia jako przeczytane tylko poszczególnych działów? W poprzedniej wersji forum była taka opcja, teraz nie widzę.

 

 

 

 

@studiolitek - oznaczanie wszystkiego jako przeczytane jest - na samym dole po lewej (jak jest wybór języka i skórki ;)


Użytkownik Gniwder edytował ten post 12 wrzesień 2015 - 00:11

UPC: MAX EXTRA HD, PVR, FIBER POWER 30 MB/S = 80 PLN
NC+: COMFORT+, MULTI+, EXTRA+, C+, PACE PVR HD = 53,27 PLN

#28 matik

matik

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2117 postów
  • Od: 01 sty 2011
  • LokalizacjaWarszawa

Napisano 12 wrzesień 2015 - 00:27

Jak chcesz oznaczyć tylko niektóre działy na forum jako przeczytane, to na stronie głównej obok nazwy działu musisz kliknąć na ikonkę oznaczającą nowe posty w danym dziale.



#29 Gniwder

Gniwder

    Amator

  • Użytkownicy
  • Pip
  • 102 postów
  • Od: 30 mar 2012

Napisano 12 wrzesień 2015 - 00:40

Faktycznie, dzięki


UPC: MAX EXTRA HD, PVR, FIBER POWER 30 MB/S = 80 PLN
NC+: COMFORT+, MULTI+, EXTRA+, C+, PACE PVR HD = 53,27 PLN

#30 Be89

Be89

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2527 postów
  • Od: 24 mar 2009

Napisano 12 wrzesień 2015 - 12:31

Firefox nie pokreśla błędów przy pisaniu.

 



#31 michalx1974

michalx1974

    Edytor wykazów Forum SK

  • Edytor wykazów Forum SK
  • PipPipPipPipPipPipPip
  • 2316 postów
  • Od: 11 wrz 2006
  • LokalizacjaPoznań

Napisano 12 wrzesień 2015 - 12:33

U mnie jest problem z powiadomieniami na maila  - nie otrzymuję powiadomień gdy pojawi się nowy post.


Użytkownik michalx1974 edytował ten post 12 wrzesień 2015 - 13:01

Listy kanałów INEI
http://chomikuj.pl/m...NA*c5*81*c3*93W

 

Inea Super HD - TV ŚWIATŁOWODOWA FULL -  TVSAT 42E - 30W


#32 pilek2

pilek2

    Czasami wpadam

  • Użytkownicy
  • PipPip
  • 278 postów
  • Od: 27 wrz 2008

Napisano 12 wrzesień 2015 - 13:56

Admina proszę, żeby w Mojej zawartości były widoczne wszystkie działy, w których pisałem a nie tylko te z ostatniego roku.

W nowym skrypcie na razie ciężko się przyzwyczaić do tych nowości. Może z czasem będzie lepiej.


Użytkownik pilek2 edytował ten post 12 wrzesień 2015 - 13:57


#33 widz666

widz666

    Forum to mój dom

  • Konto zablokowane
  • PipPipPipPipPipPipPip
  • 2088 postów
  • Od: 30 cze 2014
  • Lokalizacjaسمولينسك

Napisano 12 wrzesień 2015 - 15:45

Firefox nie pokreśla błędów przy pisaniu.

Też tak myślałem, ale wystarczy coś błędnie wpisać i potem w menu kontekstowym zaznaczyć język na polski, bo jest domyślnie na tym forum niezaznaczony, dlatego nie sprawdza.


Użytkownik widz666 edytował ten post 12 wrzesień 2015 - 15:46

Spoiler

#34 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 14403 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 13 wrzesień 2015 - 04:56

I tu i tu to jest potrzebne, bo aktualnie korzystam z wersji komputerowej...

 

Na wersji komputerowej można kliknąć w godzinę - wtedy skacze na koniec niezależnie od przeczytania.

Na mobilnej na koniec skacze niestety tylko gdy nie jest się zalogowanym. Tak to do ostatnio nieprzeczytanego (co jednak wydaje mi się logiczne jeśli chcemy dowiedzieć się co się działo od ostatniej wizyty).

 

Ja z kolei chciałbym się dowiedzieć czy jest szansa aby shoutbox był na wersji mobilnej. Póki co by skorzystać z shouta muszę przeskakiwać na pełną wersje.

 

Sprawdzę to, ale sprawa ma bardzo niski priorytet, zwłaszcza że ze shoutboxa na starym forum nie korzystałeś. Wersja mobilna w założeniu ma być prosta i lekka.

 

W mobilnej wersji nie ma przycisku cytuj i zgłoś post.

 

Brak tylko zgłaszania - to zbadam. Cytowanie jest gdy "tapniemy" na ekranie w czyiś post - rozwinie się i pojawi się przycisk odpowiedz, który w założeniu cytuje post ;)

 

Gdy zacytuję czyjegoś posta, to przed i po wypowiedzi pojawia się "& n b s p;". I muszę ręcznie za każdym to usuwać.

 

Tu niewiele pomogę, korzystasz z dość nietypowego rozwiązania, nie mam nawet możliwości przetestowania.

 

Ja z kolei zauważyłem że na pełnej wersji forum przy próbie akceptacji numeru GG wyskakuje informacja o nieprawidłowym formacie.

 

Poprawione.

 

Problem z forum miałem na Tapatalku. Nie wczytywało mi nieprzeczytanych wątków, więc chciałem się wylogować i ponownie zalogować (niekiedy takie metody pomagają). A wtedy pokazało mi, że jestem zalogowany na koncie 'Szymon990401' - pytanie, dlaczego? Po ponownym przelogowaniu już jest dobrze ;)

 

Po ich stronie trzymają jakieś cache, Wątki u mnie nadal prowadzą jeszcze do tematów ze starego forum, tylko pierwszy jest już OK, zapewne to się odświeży za jakiś czas, przelogowanie też może na jakieś takie przypadłości pomóc ;)

 

Firefox nie pokreśla błędów przy pisaniu.

 

W Chrome OK, w FF być może trzeba wskazać język, choć byłoby to dziwne, bo edytor jak widać jest po polsku.

 

U mnie jest problem z powiadomieniami na maila  - nie otrzymuję powiadomień gdy pojawi się nowy post.

 

Zerknij do Ustawień do Opcji powiadomień - może nie masz tam zaznaczonego, żeby przychodziły wiadomości na maila? Ogólnie wiem, że maile z forum wychodzą, powiadomienia o PW i zgłoszeniach dostaję. Ew. może coś leci do spamu?

 

Admina proszę, żeby w Mojej zawartości były widoczne wszystkie działy, w których pisałem a nie tylko te z ostatniego roku.

W nowym skrypcie na razie ciężko się przyzwyczaić do tych nowości. Może z czasem będzie lepiej.

 

Sprawdzę to, nie widzę takiego ustawienia.


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, programowanie, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#35 tomciu

tomciu

    Rozpisany

  • Użytkownicy
  • PipPipPip
  • 466 postów
  • Od: 19 sty 2010

Napisano 13 wrzesień 2015 - 06:54

Chyba jest problem z wykrywaniem strefy czasowej. Mam ustawione gmt+1 i automatyczne wykrywanie czasu letniego, a pokazuje mi godzine do tylu po napisaniu lub edycji posta. Testowane na najnowszej Operze Mobile i pelnej wersji forum.
Edit:
Posta napisalem o 6:54, a widze 5:54. Jak ustawie recznie czas letni to jest ok.

Użytkownik tomciu edytował ten post 13 wrzesień 2015 - 06:56

sygnaturkę pies zjadł...


#36 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 14403 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 13 wrzesień 2015 - 07:08

Poprzednie zgłoszenia miałem też z Opery - coś musi być z tym na rzeczy. Spróbuj wrócić do automatu (żeby było źle na Operze) i zaloguj się na czymś innym później jak będziesz miał możliwość, np. z kompa. Ktoś miał taką akcję, że miał źle na Operze, ale po zalogowaniu na czym innym było OK. To by podpowiedziało, że Opera jest jakoś dziwnie wykrywana przez forum. Sprawa do przeanalizowania, mam zanotowane ;)


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, programowanie, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#37 matik

matik

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2117 postów
  • Od: 01 sty 2011
  • LokalizacjaWarszawa

Napisano 13 wrzesień 2015 - 08:38

Ze strefą czasową rzeczywiście jest problem. Jak jestem zalogowany to pojawia się dobra strefa czasowa, ale jak jestem wylogowany to zegar na forum cofa się o godzinę do tyłu. Sprawdzone w wersji komputerowej i mobilnej w Google Chrome.



#38 michalx1974

michalx1974

    Edytor wykazów Forum SK

  • Edytor wykazów Forum SK
  • PipPipPipPipPipPipPip
  • 2316 postów
  • Od: 11 wrz 2006
  • LokalizacjaPoznań

Napisano 13 wrzesień 2015 - 09:03

W spamie nie mam żadnych powiadomień.

 

Po podejżeniu widze że mam włączone obserwacje tematu, ale powiadomień brak. Nawet tutaj ustawiłem obserwacje tematu i powiadomienia od wczoraj nie dotarły.


Użytkownik michalx1974 edytował ten post 13 wrzesień 2015 - 09:06

Listy kanałów INEI
http://chomikuj.pl/m...NA*c5*81*c3*93W

 

Inea Super HD - TV ŚWIATŁOWODOWA FULL -  TVSAT 42E - 30W


#39 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 14403 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 13 wrzesień 2015 - 09:13

Zmieniłem Ci na próbę konfigurację powiadomień, zobaczymy, czy przyjdzie powiadomienie o tej odpowiedzi ;)


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, programowanie, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#40 myster

myster

    Aktywny

  • Użytkownicy
  • PipPipPipPip
  • 945 postów
  • Od: 09 maj 2015
  • LokalizacjaRuda Śląska

Napisano 13 wrzesień 2015 - 10:00

Poprzednie zgłoszenia miałem też z Opery - coś musi być z tym na rzeczy. Spróbuj wrócić do automatu (żeby było źle na Operze) i zaloguj się na czymś innym później jak będziesz miał możliwość, np. z kompa. Ktoś miał taką akcję, że miał źle na Operze, ale po zalogowaniu na czym innym było OK. To by podpowiedziało, że Opera jest jakoś dziwnie wykrywana przez forum. Sprawa do przeanalizowania, mam zanotowane ;)


U mnie były cyrki i są nadal tylko na tej mobilnej Operze. Dlatego mam wyłączone auto-sprawdzanie strefy letniej. Aczkolwiek wiem, ze jak będzie czas zimowy to będzie ok ;)