Skocz do zawartości
Mr. Orbita

Problemy i błędy na forum (po 10.09.2015)

Rekomendowane odpowiedzi

Problem z forum miałem na Tapatalku. Nie wczytywało mi nieprzeczytanych wątków, więc chciałem się wylogować i ponownie zalogować (niekiedy takie metody pomagają). A wtedy pokazało mi, że jestem zalogowany na koncie 'Szymon990401' - pytanie, dlaczego? Po ponownym przelogowaniu już jest dobrze ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jest możliwość oznaczenia jako przeczytane tylko poszczególnych działów? W poprzedniej wersji forum była taka opcja, teraz nie widzę.

 

 

 

 

@studiolitek - oznaczanie wszystkiego jako przeczytane jest - na samym dole po lewej (jak jest wybór języka i skórki ;)

Edytowane przez Gniwder

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak chcesz oznaczyć tylko niektóre działy na forum jako przeczytane, to na stronie głównej obok nazwy działu musisz kliknąć na ikonkę oznaczającą nowe posty w danym dziale.

  • Popieram 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Firefox nie pokreśla błędów przy pisaniu.

 

  • Popieram 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie jest problem z powiadomieniami na maila  - nie otrzymuję powiadomień gdy pojawi się nowy post.

Edytowane przez michalx1974

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Admina proszę, żeby w Mojej zawartości były widoczne wszystkie działy, w których pisałem a nie tylko te z ostatniego roku.

W nowym skrypcie na razie ciężko się przyzwyczaić do tych nowości. Może z czasem będzie lepiej.

Edytowane przez pilek2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Firefox nie pokreśla błędów przy pisaniu.

Też tak myślałem, ale wystarczy coś błędnie wpisać i potem w menu kontekstowym zaznaczyć język na polski, bo jest domyślnie na tym forum niezaznaczony, dlatego nie sprawdza.

Edytowane przez widz666

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

I tu i tu to jest potrzebne, bo aktualnie korzystam z wersji komputerowej...

 

Na wersji komputerowej można kliknąć w godzinę - wtedy skacze na koniec niezależnie od przeczytania.

Na mobilnej na koniec skacze niestety tylko gdy nie jest się zalogowanym. Tak to do ostatnio nieprzeczytanego (co jednak wydaje mi się logiczne jeśli chcemy dowiedzieć się co się działo od ostatniej wizyty).

 

Ja z kolei chciałbym się dowiedzieć czy jest szansa aby shoutbox był na wersji mobilnej. Póki co by skorzystać z shouta muszę przeskakiwać na pełną wersje.

 

Sprawdzę to, ale sprawa ma bardzo niski priorytet, zwłaszcza że ze shoutboxa na starym forum nie korzystałeś. Wersja mobilna w założeniu ma być prosta i lekka.

 

W mobilnej wersji nie ma przycisku cytuj i zgłoś post.

 

Brak tylko zgłaszania - to zbadam. Cytowanie jest gdy "tapniemy" na ekranie w czyiś post - rozwinie się i pojawi się przycisk odpowiedz, który w założeniu cytuje post ;)

 

Gdy zacytuję czyjegoś posta, to przed i po wypowiedzi pojawia się "& n b s p;". I muszę ręcznie za każdym to usuwać.

 

Tu niewiele pomogę, korzystasz z dość nietypowego rozwiązania, nie mam nawet możliwości przetestowania.

 

Ja z kolei zauważyłem że na pełnej wersji forum przy próbie akceptacji numeru GG wyskakuje informacja o nieprawidłowym formacie.

 

Poprawione.

 

Problem z forum miałem na Tapatalku. Nie wczytywało mi nieprzeczytanych wątków, więc chciałem się wylogować i ponownie zalogować (niekiedy takie metody pomagają). A wtedy pokazało mi, że jestem zalogowany na koncie 'Szymon990401' - pytanie, dlaczego? Po ponownym przelogowaniu już jest dobrze ;)

 

Po ich stronie trzymają jakieś cache, Wątki u mnie nadal prowadzą jeszcze do tematów ze starego forum, tylko pierwszy jest już OK, zapewne to się odświeży za jakiś czas, przelogowanie też może na jakieś takie przypadłości pomóc ;)

 

Firefox nie pokreśla błędów przy pisaniu.

 

W Chrome OK, w FF być może trzeba wskazać język, choć byłoby to dziwne, bo edytor jak widać jest po polsku.

 

U mnie jest problem z powiadomieniami na maila  - nie otrzymuję powiadomień gdy pojawi się nowy post.

 

Zerknij do Ustawień do Opcji powiadomień - może nie masz tam zaznaczonego, żeby przychodziły wiadomości na maila? Ogólnie wiem, że maile z forum wychodzą, powiadomienia o PW i zgłoszeniach dostaję. Ew. może coś leci do spamu?

 

Admina proszę, żeby w Mojej zawartości były widoczne wszystkie działy, w których pisałem a nie tylko te z ostatniego roku.

W nowym skrypcie na razie ciężko się przyzwyczaić do tych nowości. Może z czasem będzie lepiej.

 

Sprawdzę to, nie widzę takiego ustawienia.

  • Popieram 3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chyba jest problem z wykrywaniem strefy czasowej. Mam ustawione gmt+1 i automatyczne wykrywanie czasu letniego, a pokazuje mi godzine do tylu po napisaniu lub edycji posta. Testowane na najnowszej Operze Mobile i pelnej wersji forum.

Edit:

Posta napisalem o 6:54, a widze 5:54. Jak ustawie recznie czas letni to jest ok.

Edytowane przez tomciu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poprzednie zgłoszenia miałem też z Opery - coś musi być z tym na rzeczy. Spróbuj wrócić do automatu (żeby było źle na Operze) i zaloguj się na czymś innym później jak będziesz miał możliwość, np. z kompa. Ktoś miał taką akcję, że miał źle na Operze, ale po zalogowaniu na czym innym było OK. To by podpowiedziało, że Opera jest jakoś dziwnie wykrywana przez forum. Sprawa do przeanalizowania, mam zanotowane ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ze strefą czasową rzeczywiście jest problem. Jak jestem zalogowany to pojawia się dobra strefa czasowa, ale jak jestem wylogowany to zegar na forum cofa się o godzinę do tyłu. Sprawdzone w wersji komputerowej i mobilnej w Google Chrome.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W spamie nie mam żadnych powiadomień.

 

Po podejżeniu widze że mam włączone obserwacje tematu, ale powiadomień brak. Nawet tutaj ustawiłem obserwacje tematu i powiadomienia od wczoraj nie dotarły.

Edytowane przez michalx1974

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmieniłem Ci na próbę konfigurację powiadomień, zobaczymy, czy przyjdzie powiadomienie o tej odpowiedzi ;)

  • Popieram 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poprzednie zgłoszenia miałem też z Opery - coś musi być z tym na rzeczy. Spróbuj wrócić do automatu (żeby było źle na Operze) i zaloguj się na czymś innym później jak będziesz miał możliwość, np. z kompa. Ktoś miał taką akcję, że miał źle na Operze, ale po zalogowaniu na czym innym było OK. To by podpowiedziało, że Opera jest jakoś dziwnie wykrywana przez forum. Sprawa do przeanalizowania, mam zanotowane ;)

U mnie były cyrki i są nadal tylko na tej mobilnej Operze. Dlatego mam wyłączone auto-sprawdzanie strefy letniej. Aczkolwiek wiem, ze jak będzie czas zimowy to będzie ok ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Mr. Orbita.  Może przy instalowaniu skryptu coś pominąłeś w strefie czasowej?


 

Brak tylko zgłaszania - to zbadam. Cytowanie jest gdy "tapniemy" na ekranie w czyiś post - rozwinie się i pojawi się przycisk odpowiedz, który w założeniu cytuje post ;)

 

 

Dzięki, już sprawdzałem i działa. Tylko teraz kwestia zgłaszania postu w mobilnej wersji :popcorn:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ze strefą czasową rzeczywiście jest problem. Jak jestem zalogowany to pojawia się dobra strefa czasowa, ale jak jestem wylogowany to zegar na forum cofa się o godzinę do tyłu. Sprawdzone w wersji komputerowej i mobilnej w Google Chrome.

Potwierdzam, mam podobnie na FF

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W jaki sposób, w swoim profilu mogę obejrzeć swoje starsze posty sprzed 13 września 2014r? Albo jeszcze starsze z początku swojej aktywności?

 

Druga sprawa dotyczy wielkości czcionki pod avatarem. Data dołączenia nie mieści się w jednej linijce. Da się zmniejszyć do jednej linijki, albo zamienić na słowo "Od:"?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co do daty dołączenia widzę ją u Ciebie w jednej linijce, więc nie wiem w czym masz problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co oznaczają kropki pod avatarem? Ponad 1000 wpisów sześć kropek, poniżej pięć? Mała gradacja.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kropki to coś w stylu jak na wcześniejszym forum 10%,20%,30% itp.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Teraz po godz. 20:10 przez kilka minut forum mocno muliło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie też fatalnie to wygląda, trzeba czekać z 10 sek na odświeżenie jednej strony :/

A od samego początku nowego forum zauważyłem że jak otwieram np. wszystkie nieprzeczytane wątki to trochę trwa zanim wszystkie karty się otworzą. Tego problemu na starym forum nie było.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmieniłem Ci na próbę konfigurację powiadomień, zobaczymy, czy przyjdzie powiadomienie o tej odpowiedzi ;)

 

 

Z tego tematu powiadomienia przyszły.

Przy wolnej chwili muszę zobaczyć dlaczego nie przychodza do tych które miałem mwcześniej też obserwowane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To raczej można wyjaśnić tym samym, czym przy naciśnięciu gwiazdek przy temacie - ustawienia się zresetowały po przejściu na inny skrpyt. :wink:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×