Jump to content

Recommended Posts

XS65 działa, ale x310 też musi działać - podejrzewam, że w ustawieniach x310 miałeś zły typ obrazu na SCART. Jeśli jeszcze się go nie pozbyłeś - przejrzyj ustawienia wideo, absolutnie musi działać, znam osobę korzystającą z tego sprzętu na mega starym kineskopie cenionej marki Graetz ( :lol: ). Chodzi o te opcje RGB/CVBS oraz PAL na wyjściu i ew. jakieś dodatkowe tematy z głębią - nie pamiętam teraz jak wyglądają tam ustawienia wideo.

Share this post


Link to post
Share on other sites

...z zastrzeżeniem, że szrocik za stówkę ma 'prawo' być uszkodzony od urodzenia. Mam x310 i bez żadnych zmian "chodzi" ze starymi tv. Stare, niektóre telewizory nie obsługują sygnału RGB...stąd "ciemność" widać.

Share this post


Link to post
Share on other sites

Całkiem możliwe, tylko że na tym telewizorze bez problemu działa HD3000 z CP a także opticum 7300sd, a ten x310 na kilku telewizorach i kilku kablach nie daje obrazu, więc może coś z ustawieniami. W tej chwili nie mam do niego dostępu bo jest na wczasach(tuner) w Holandii, ale po świętach posprawdzam go jeszcze, ale i tak muszę dokupić jeszcze drugi.

Share this post


Link to post
Share on other sites

Witam. Jaka jest najnowsza wersja do 65 combo?. Ostatnio tunek kolegi domaga się oprogramowania, czy to załatwi sprawę z komunikatem czy to inna przyczyna?

Share this post


Link to post
Share on other sites

Witam. Mam pytanie. własnie zgrałem najnowsze oprogramowanie na pendriva. Dekoder HDXS65. Wszystko się instaluje, widzi oprogramowanie. Widać instalację. Ale robi to juz dobre pół godziny. Czy tak ma być? (kroki: Aktualizacja przez USB, OFF, ON, Strt, noCH, OFF i tak w kółko). Jest napisane nie Nie usuwaj dysku USB podczas instalacji. Dalej mam czekać czy cos nie tak.? Proszę o pomoc.

Share this post


Link to post
Share on other sites

Na pewno nie. Aktualizacja trwa, góra, kilka minut. Nie jestem pewien czy nie miałem tego samego błędu gdy próbowałem wgrać zły soft. W paczce na stronie producenta są dwa różne: jeden dla tunera parowanego z kartą i jeden dla tunerów sprzedawanych luzem (tak zwanych "blue"). Sprawdź czy wgrywasz dobry. Wyciąg pena i zobacz czy tuner się w ogóle uruchomi.

 

Niestety, inaczej nie potrafię pomóc, nie jestem śpecem od elektroniki ;-(

 

PS. Pewnie już i tak sobie poradziłeś, bo 30 godzin to szmat czasu :-)

Share this post


Link to post
Share on other sites

Wgranie oprogramowania trwa bardzo krótko ja wgrywałem do opticuma blue.Trudno mi powiedzieć jaki jest powód takiej reakcji odbiornika.

Share this post


Link to post
Share on other sites

Wgrałem tą wersję 1.4.0. Przed aktualizacją oczywiście zrobiłem backup oprogramowania i listy kanałów w razie potrzeby. :)

Bezproblemowo wgrałem i co zwróciło moją uwagę to działające radio internetowe które w poprzedniej wersji 1.3.7 nie działało. Taką wersję miałem od momentu zakupu. :)

No i jestem też ciekawy czy usunięto błąd uruchamiania się w nocy co jest dość kłopotliwe. :) 


I sprawdzone. Dekoder dalej się sam uruchamia.

Share this post


Link to post
Share on other sites

Uruchamia ale też zaraz wyłącza. Tak ma być, powinni dodać do menu opcje wyłączenia auto aktualizacji przez sieć.

Share this post


Link to post
Share on other sites

Czy dobrze rozumiem ? Jak nie włożę karty po zakupie tego tunera, to kanały FTA będę miał zawsze. Jak włożę kartę smart HD+, np. z tunera x2s to tuner paruje się z tą kartą na zawsze i przejmuje jej warunki i jest to proces nieodwracalny i żadnej innej karty (np innej karty Smart HD+) tuner już nie zaakceptuje?

Share this post


Link to post
Share on other sites

Tuner musiałby mieć wgrane oprogramowanie, które zmienia czytnik kart w tzw. czytnik uniwersalny.

Fabryczne, oryginalne oprogramowanie producenta zapewnia obsługę tylko systemu Conax.

Share this post


Link to post
Share on other sites

Witam, czy XS65 w wersji niesparowanej może działać jako klient (w h-sharing)? jeżeli domyślnie nie to czy jest soft który daje taką funkcje?

 

Share this post


Link to post
Share on other sites

Witam użytkowników dekoderów opticum hd xs65 mam taki problem nie mogę zeskanowac nowych kanałów jak np.tv6 hd i nie tylko ale żadnego,po wybraniu odpowiedniej częstotliwosci daję szukaj i szuka ale dojdzie za połowę skali i się restartuje się dekoder nic nie wyszuka tylko restart za każdym razem mam 2 takie dekodery i na obydwóch jest tak samo czy ktoś wie dlaczego tak się dzieje?nie mam  najnowszego softa,zmieniałem tylko raz ale wyszukiwalo bez problemu prosze o jakieś podpowiedzi dziękuję  

 

Share this post


Link to post
Share on other sites

 

Witam ten problem jest również u mnie i to od dawna,jedynym wyjściem które wypróbowałem jest reset do ustawień fabrycznych.Trochę to żmudne bo trzeba trochę się pobawić pózniej z ustawianiem odbiornika pod swój gust ale działa(pozniej robię blind scan)Za jakiś czas problem wróci.Przy starszym oprogramowaniu nie występował ten problem.Mam nadzieję że jakaś poprawka softu w końcu się pojawi.Pozdrawiam

Share this post


Link to post
Share on other sites

Witam czy ktoś się orientuje czy wyszła jakaś nowa wersja oprogramowania do opticum hd xs65 ?Dziś podłączyłem odbiornik pod internet i świetnie działa radio internetowe choć lista kanałów jest trochę nieaktualna(nie wszystkie działają).Czy warto właczać aktualizację przez internet?
 

Share this post


Link to post
Share on other sites

Mam XS65 i chciałbym używać go ze starymi kartami Cyfry+, czyli chciałbym mieć w nim czytnik Seca. Czy mogę wgrać inny soft od Globo, np. X310? A może inny? Jaki? Pewnie z bootloaderem, tylko RS232 i komputer. Czy po USB też się da?

Edited by Barti
Połączono ze sobą dwa wątki. Wątek o tej tematyce już istnieje w niniejszym dziale forum. Nie dublujemy wątków. Poza tym, poprawiono niechlujną pisownię w poście.

Share this post


Link to post
Share on other sites

witam,

Moj XS65 TWIN dziala z karta TNK SMART HD w ustawieniu "dwa tunery - jeden sygnal"
Niestety czesto przy przelaczaniu kanalow pojawia sie na tych kodowanych czerwony pasek "sygnal zakodowany", pomaga wtedy jedynie wylaczenie i ponowne wlaczenie urzadzenia.
Ta sama karta TNK dzialala poprzednio z dekoderem ariva bez problemu.
Probowalem zainstalowac nowy soft 1.45 z wersji COMBO ale dostaje komunikat, ze jest niekompatybilny.
Na stronie skymaster, nie znajduje zadnego softu do wersji twin....
Probowalem tez aktualizacji przez server OTA, moja obecna wersja 0.1.4.0-r983 nie znajduje aktualizacji na 1.4.5.
Nie wiem, czy nazwa domyslnego servera jast jeszcze aktualna:
ota.globo-multimedia.com:8444
Bylbym wdzieczny za pare wskazowek.
pozdr.
Jaro

Edited by jarojar
blad

Share this post


Link to post
Share on other sites

Mam problem z DVB-S2. Żadne kanały z DVB-S2 nie świecą. Świecą wszystkie z DVB-S również WDR HD. Zauważyłem to od dawna ale jakoś powrócił sygnał. Dziś od dwóch godzin nie świeci.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...