Jump to content

Recommended Posts

Dzięki kolego. Dziś kupiłem ten tuner, jeszcze zanim przeczytałem twoją odpowiedz. Na pudełku napis Blue, miejmy nadzieję że nie paruje.Na razie nie wkładałem karty bo niedoładowana. W menu widnieje wersja HW HD-XS2 ,SW POL_NETR_PVR v1.2.8 mam nadzieję, że Conax będzie free.

Share this post


Link to post
Share on other sites

Od razu wgraj sobie wersję oprogramowania 1.3.5 bo może okazać się że nie odbierzesz części kanałów włoskich jak to miało miejce u mnie.Ale ogólnie gratuluje wyboru i życzę niezawodności sprzętu.

Share this post


Link to post
Share on other sites

Dzięki za wskazówki. Pierwsze wrażenie dobre i to co chciałem aby kanały na listach ulubionych miały dowolne miejsca tak jak to było w starych tunkach. W nowych bywa z tym różnie. Tuner idzie dla kolegi a on mało wymagający ale porada przyjęta.

Share this post


Link to post
Share on other sites

Mam pytanie do innych użytkowników opticuma hd xs65.W moim odbiorniku po włożeniu pendriva uruchamia sie time shift sprawdzalem w menu i nie ma opcji wyłączenia tego jak w odbiorniku tv naziemnej dvb t opticum hd n3 który również posiadam.Czy u was jest tak samo?

Share this post


Link to post
Share on other sites

Witam posiadaczy czy też znawców tych dekoderów jak w temacie mam takie pytanko jak można podglądnąć na jakiej częstotliwosci oglądany kanał nadaje czy jest to możliwe na tych dekoderach?bo na innych mozna bylo bez problemu,prosze o jakies podpowiedzi dziekuje

Share this post


Link to post
Share on other sites

jak można podglądnąć na jakiej częstotliwosci oglądany kanał nadaje czy jest to możliwe na tych dekoderach?

 

Jest to możliwe. Wystarczy nacisnąć niebieski przycisk na pilocie, ten z napisem "status".

Share this post


Link to post
Share on other sites

Teraz u mnie pojawił się 'ciekawy' problem...

 

Leciał sobie film na pewnym kanale, z durnym dubbingiem. Przełączyłem więc guzikiem "Audio" na oryginalną, angielską wersję. I... teraz nie mogę wrócić do języka polskiego. Znaczy mogę, ale muszę to robić ręcznie, za każdym razem gry przełączę na ten kanał. Ustawił się na stałe "angielski" i za Chiny Ludowe nie chcę zapamiętać, że to "polski" ma być. Z ciekawości sprawdziłem dwa inne kanały i... to samo. Ustawienia fabryczne, wyłączanie z kontaktu, grzebanie w opcjach, nic, absolutnie nic nie pomaga. Programy utknęły na angielskiej wersji językowej i każdorazowo trzeba ręcznie wybierać język polski.

 

WELP!

Edited by kjxxx

Share this post


Link to post
Share on other sites

U mnie świetnie. Wiadomo, to budżetowa maszynka więc cudów nie ma co oczekiwać jednak w ciągu 3 miesięcy intensywnego użytkowania nie zauważyłem żadnych problemów* (no, raz nie nagrał mi programu, nie wiem dlaczego, na pewno timer dobrze był ustawiony). Nie zawiesza się, odbiór, według mnie, bardzo dobry (ale mam też duży talerz i porządny konwerter), soft ubogi ale ma wszystko co potrzebne.
 
* - żadnych do dzisiaj; tym bardziej to dziwne, bo na 100% wcześniej już wielokrotnie zmieniałem ścieżkę dźwiękową na różnych programach... czemu tak nagle się uparł na angielski, nie mam pojęcia :/

Share this post


Link to post
Share on other sites

Jedyne co przychodzi mi do głowy to rzuć okiem do Ustawienia Systemu --> Ustawienia języka, czy coś tam się nie porobiło - polski powinien być jako pierwszy, ale piszesz, że w opcjach już byłeś. Możesz spróbować zrobić większy przekręt i zmienić drugą z angielskiej na może też polski?

Share this post


Link to post
Share on other sites

Tak najprawdopodobniej masz jako ustawiony język priorytetowy jako Angielski a drugorzędny Polski :D

 

Kolego a próbowałeś na tym dekoderze skanować TP z mniejszym SR niż 1000 ? :)

Share this post


Link to post
Share on other sites

Witam mój opticum xs65 ostatnio ma kłopoty z blindscanem  a mianowicie zaczyna skan i po znalezieniu kanalów z dwóch transponderów wyłącza się i za chwilę się włącza kanały nie zostają dograne do listy.Nie wiem czym to jest spowodowane,proszę o pomoc bo jest to bardzo denerwujące.Posiadam najnowszą wersje oprogramowania w tym odbiorniku.

Share this post


Link to post
Share on other sites

Jedyne co przychodzi mi do głowy to rzuć okiem do Ustawienia Systemu --> Ustawienia języka, czy coś tam się nie porobiło - polski powinien być jako pierwszy, ale piszesz, że w opcjach już byłeś. Możesz spróbować zrobić większy przekręt i zmienić drugą z angielskiej na może też polski?

 

To była pierwsza rzecz jaką zrobiłem. Wywaliłem angielski w ogóle, ustawiałem tylko niemiecki, tylko polski, cuda niewidy. Absolutnie nic nie pomagało. Summa summarum, musiałem ręcznie usunąć tych kilka kanałów z listy i wyszukać je ponownie ('przeszukaj jeden TP'). 

 

 

Tak najprawdopodobniej masz jako ustawiony język priorytetowy jako Angielski a drugorzędny Polski :D

Kolego a próbowałeś na tym dekoderze skanować TP z mniejszym SR niż 1000 ? :)

 

Tak jak napisałem wyżej, miałem zarówno tylko polski, tylko angielski, tylko niemiecki, mieszane, wszystkie możliwe kombinacje. Za każdym razem restart, wyłączanie z prądu, wyciąganie karty, nawet kołysankę mu zaśpiewałem!

Co do SR, to niestety, nie próbowałem. Jadę na SmartHD, a tuner sam wyszukuje kanały tej oferty. Darowałem więc sobie przeszukiwanie setek satelit i używam listy, która "sama" mi się zrobiła :-)

 

Ale mogę sprawdzić.

Edited by kjxxx

Share this post


Link to post
Share on other sites

Jak ja nie lubię jak firma nie udostępnia changelogu... Grrr! Ktoś coś wie co poprawili / zmienili w najnowszej wersji softu (1.3.7)?

Share this post


Link to post
Share on other sites

Czy ktoś już wgrał nową wersję oprogramowania?Na stronie opticuma nie ma żadnych informacji co zmienili.Może wgranie nowego oprogramowania cos by pomogło u mnie z resetem podczas blindscanu.

Share this post


Link to post
Share on other sites

Wgrałem. Żadnych zmian nie widzę. Menu identyczne. Szybkość przełączania kanałów bez zmian. EPG bez zmian. Nowych opcji brak. Nie potrafię powiedzieć co zmienili. Trza by do nich zagadać na fejsbucu ale niestety konta nie posiadam.

Share this post


Link to post
Share on other sites

No właśnie bo zawsze pisali co zmienili a teraz na facebooku nawet nie piszą że jest nowa wersja oprogramowania.Ja również nie mam konta na facebooku co bardzo dziwi moich znajmomych.Może dzis sobie wgram nową wersję.Dobrze że coś robią z tym odbiornikiem ale wiadomo jak dedykowany jest do smart + to oni pewnie wymagaja by wszystko grało.

Share this post


Link to post
Share on other sites

Wgrałem dzis nową wersję softu i nie zauważam jakiś konktetnych zmian.Natomiast zrobiłem blindscan z którym do tej pory miałem problemy a teraz zeskanował bez żadnych problemów :)

Share this post


Link to post
Share on other sites

WITAM

Posiadam owy dekoder od 2 dni a juz narzekam !... długie odpalanie a mianowicie 28 sek. do pojawienia sie wizji jeszcze nozna wytrzymać - to nie problem.. problem powstał dzisiaj a mianowicie po włączeniu kanału Polsat hd włącza sie telegazeta i nie można jej wyłączyć !.. dopiero po przejściu na inny kanał znika.. wracam na Polsat włącza się ponownie.. i jak tu nie być wk... na sprzęt w dodatku nowy ?.. żałuje że "poszedłem " znów w Opticuma.. przedtem miałem sd 4060cx .. trzeba było coś innego wybrac... macie moze jakieś rady co do mojego kłopotu ???... oczywiście mam tnk smart hd+.. nie wiem czy temat jest w dobrym dziale.. więc jakby co... to prosze o przeniesienie jeśli jest taka mozliwość :)

Edited by Robcio

Share this post


Link to post
Share on other sites

Miałem kiedyś podobny problem na innym stb. Nie pamiętam dokładnie ale bodajże w menu wyłączenie napisów rozwiązało problem z Txt na Polsacie.

Share this post


Link to post
Share on other sites

Pobrałem najnowsze oprogramowanie do xs65 i po zmianach nie wczytują się opisy wszystkich kanałów kiedy się wciska OK. Problem znika jak wejdę w dany kanał to zapisze się ten tytuł programu co leci na danym kanale. Próbowałem przywrócić do poprzedniego softu i niestety się nie da.

Share this post


Link to post
Share on other sites

Pytanie do posiadaczy tego dekodera, czy działa on na tv kineskopowym bo ja kupiłem x310 i niestety na kineskopowym czarny obraz(sprawdzane na 4 tv i kilku kablach euro) na lcd i plasmie działa i przez eurozłącze i hdmi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...