Jump to content
ircios

WiFiBox+ (Sagemcom DSIW74)

Recommended Posts

Nie, sieć 2,4 GHz, ale już doczytałem, że są problemy ze zrywaniem połączenia z routerem Funbox od Orange. Najpierw zmienię tuner.

Share this post


Link to post
Share on other sites
Posted (edited)

@pacik

Zobacz to rozwiązanie stabilnego łącza Ethernet z wykorzystaniem domowej sieci elektrycznej tu masz pokazane jak to działa  

 

Topcom NS-6711 KIT WIFI Adapter PowerLine 500 Mb/s to około 150 zł 

Edited by ADUSIEK XPS 5

Share this post


Link to post
Share on other sites

Witam może ktoś mi lopatologicznie napisać jak w tym dekoderze robi sie twardy reset ponieważ zerwał mi połaczenie sieciowe po kablu i nie chce sie połaczyć jako drugi dekoder multiroom , głowny i pierwszy dekoder po kablu sieciowym nie ma problemu ?

Share this post


Link to post
Share on other sites

Proponowałbym jakieś twarde podłoże, np. betonowe. 🙂 A tak na poważnie, to - menu, ustawienia, ustawienia fabryczne, przywróć ustawienia fabryczne. Ustawienia sieci MR są przedstawione dosyć obszernie w filmie powyżej.

Share this post


Link to post
Share on other sites

Po 15 latach podziękowałem NC+ za współpracę. Ale coś dla rodziców musiałem załatwić i wybór padł na tę platformę. Oferta to WifiPremiumBox i WifiBoxy w układzie multiroom. I niestety zaczęły się przygody z jednym w WifiBoxów - wyłącza się sam i sam potem włącza na kanale 87 (TVS) (choć opcja automatycznego wyłączenia jest wyłączona w menu). Gubi ustawienia sieci wifi, choć wskaźnik pokazuje 80 - 85% co powoduje zerwanie działania multiroom.  Standardowo ma zawiechy, kiedy nie reaguje na pilota i klawisze z panelu przedniego. A teraz najciekawsze: nie da się przywrócić do ustawień fabrycznych bo standardowy PIN "0000" nie wchodzi (ani "1234") - pokazuje, że PIN jest błędny. A PIN nie był w ogóle zmieniany od czasu dostawy dekodera (30 czerwca). Resetowanie PINU z poziomu ICA nic nie daje - przełączam na kanał 11 (TVP1)  i wciskam opcję z ICA i czekam 15 minut. I.... I poza tym,  że obraz na TVP1 się zatrzymuje dzieje się to, że żadne inne kanały nie odbierają i trzeba wyłączyć zasilanie. Drugi WiFiBox nie wykazuje takich atrakcji...

Czy można to jakoś samemu naprawić czy konieczna jest wizyta w salonie?

Share this post


Link to post
Share on other sites

Moim zdaniem konieczna jest wizyta w salonie.

Share this post


Link to post
Share on other sites

Witam czy jest możliwość podłączenia dekodera do amplitunera technics sa ax530 nie ma wejścia optycznego i nie wiem czy da się podłączyć??pozdrawiam

Share this post


Link to post
Share on other sites

Możesz podłączyć wykorzystując wyjścia analogowe dekodera dostępne na eurozłączu.Potrzebna przejściówka scart->cinch.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...