Jump to content
ircios

WiFiBox+ (Sagemcom DSIW74)

Recommended Posts

Posiadam Sagemcoma dsi83 i naprawdę co wymianę coraz gorszy sprzet się trafia że szkoda słów komentarza. Czy przy przedłużeniu umowy jeśli bym zechciał wifiboxa zwykłego to nie będzie to kolidować z multiroomem na 2 karty bo chciałbym żeby tak zostało jak jest do tej pory. Pozdrawiam

Share this post


Link to post
Share on other sites
2 godziny temu, k.a.p napisał:

 

Ja miałem problemy na nowym Sharpie: po wymuszonej wymianie na wifiboxa - tylko (nie chcieli przedłużyć umowy bez wymiany - tłumaczyli się niekompatybilnością kodowania starych kart) ruszyło dopiero na którymś z kolei kablu HDMI i chodzi do tej pory bez problemów... Ten sam tuner i stary kabel na TV Sony - chodzi bez problemu...

 

P.S. Tekst "bez problemu" nie dotyczy zawieszania się na kanałach DVB-S, niedziałaniem TimeShiftu na dyskach >32GB itd...

u mnie ten stary TV zgubił klucze HDCP ale kupiłem spilter hdmi i jest ok teraz

Share this post


Link to post
Share on other sites

Mam pytanie, jeżeli jako dekodera głównego używam 4K Ultraboxa (Technicolor) i mam w nim kartę Cayman a do multiroomu mam dekoder Wifibox+ (Sagemcom) z kartą Cameleon to czy w ramach rezygnacji z Seca Mediaguard i przejścia na Nagravision, które planują zakończyć w 1 połowie 2020 roku, będę musiał oddawać kartę lub wymieniać ten dekoder do multiroomu czy dotyczy to tylko dekoderów głównych z kartą Cameleon?

Share this post


Link to post
Share on other sites

Jeżeli będą wymieniać karty to wystarczy, że wymienia Ci camela na caymana w wifiboxie. Nie muszą wymieniać dekodera. 

Share this post


Link to post
Share on other sites

Myślę że zostawią Ci tego szrota który dzisiaj mi zrobił ponownie boot a wymienią Ci kartę na Caymana.

 

Share this post


Link to post
Share on other sites

Witam.Kart cameleon nie bedą wymieniać. Wyłączą system Seca z poziomu kart!!! Pewno z czasem karty znikną z rynku sat.

Share this post


Link to post
Share on other sites
Posted (edited)

Jak nie, jak już wymieniają pod przykrywką :-D

... Przyklad....Zacinajacy się obraz przy nagrwanym programie w Pejsie.. Leksrstwo to wymiana na Caymana. ;-)

Edited by ircios

Share this post


Link to post
Share on other sites

Mój problem z wifiboxem polega na tym że, po podłączeniu dysku(HDD Seagate 2,5" 500GB)

co 2-3 dni pokazuje 100% zapełnienie.Nagrane filmy nie są widoczne w menu,

nie działa time shifting.Występuje to nawet gdy na dysku nie ma nagrań.

Pozostaje jedynie ponowne formatownie dysku co nie jest rozwiązaniem.

Reset dekodera do ustawień fabrycznych też nic nie daje, ani kombinacje w ustawieniach

pracy dysku. Pomocy!!!

Share this post


Link to post
Share on other sites

Ten dekoder tak ma sam kiedyś się z tym męczyłem. Dodatkowo nagrywał mi programy bez tytułów, teraz mam inny model.

Ten sam dysk z dsi83 oraz dsi87 pracuje Ok, więc to chyba celowe działanie Operatora w tym modelu lub nie daje rady dlatego objaw o którym piszesz.

A Operator nie chciał zrobić wymiany na inny model. Lekarstwem była u mnie nowa umowa już z nie ten sprzęt, Po podpisaniu nowej stara wypowiedziana.

U mnie to był pakiet Nowy Start+ dlatego miałem problem z wymianą bez podnoszenia pakietu.

  • Thanks 1

Share this post


Link to post
Share on other sites

Czy ktoś podłączył do tego badziewia dysk usb 3.0 albo dysk SSD?

Czy wtedy działa timeshift i nagrywanie?

Share this post


Link to post
Share on other sites

Mam ten dekoder jako dodatkowy do multiroomu, tyle że bez dysku i sprawdza się dobrze. Zawiesza się bardzo rzadko. Poprzedni egzemplarz ciągle się wieszał, ale po wymianie jest OK. Jeśli komuś się wiesza bez dysku, to pewnie dają wam felerne egzemplarze, pewnie te, które ktoś inny oddał.

 

Co zaś tyczy się współpracy z dyskiem i wariowaniem dekodera, gdy się go używa, to instrukcja wyraźnie mówi:

"UWAGA! Dekoder nie współpracuje z dyskami, których maksymalny (chwilowy) pobór prądu z gniazda USB wynosi 1A. Dyski twarde o większym poborze prądu muszą posiadać własne zasilanie.".

 

To jest dla mnie jednoznaczne, jak podłączacie dysk, który przekracza 1A, to sekcja zasilania nie wyrabia i urządzenie przestaje być stabilne. Jak macie dysk, który przekracza, a nie chcecie kupować nowego, to możecie kupić aktywny hub. Z kolei słabej jakości pendrive'y bywają za wolne i nagrane filmy mogą się zacinać, sam tak miałem. Natomiast pendrive'y USB 3.0 (mimo, że wifiBox+ nie ma takiego portu) sprawdzają się już w porządku, bo są to już lepsze konstrukcje.

Share this post


Link to post
Share on other sites

do przemek 1234

Moje pytanie dotyczyło nowoczesnych dysków USB. Te nie pobierają więcej niż o.5 A  nie mówiąć już o dyskach SSD

Mój dekoder chodzi też normalnie i stabilnie  w MR oprócz funkcjii time&shift i nagrywania.

"Natomiast pendrive'y USB 3.0 (mimo, że wifiBox+ nie ma takiego portu) sprawdzają się już w porządku, bo są to już lepsze konstrukcje."

Czy mam to rozumieć żę urządzenia USB 3.0 działają.

 

Share this post


Link to post
Share on other sites
4 godziny temu, przemek1234 napisał:

Mam ten dekoder jako dodatkowy do multiroomu, tyle że bez dysku i sprawdza się dobrze.

Jeśli służy tylko do przełączania kanałów w żółwim tempie można to przełknąć.

Proszę zatem podłączyć dysk i wtedy porozmawiamy. Odebrałem dekoder zafoliowany z plombą.

A więc powinien być w pełni sprawny,nawet jeżeli był odnawiany.Podłączony dysk to nieużywany Seagate 2,5" 500GB

5V i 700mA.Wobec tego może być podłączony do gniazda USB bez własnego zasilacza.Działa i nagrywa lecz niestety

występują problemy opisane wcześniej.Poza tym zanika fonia przy przełączaniu kanałów,zawiesza się na

aplikacjach internetowych. Więcej "przygód"z tym dekoderem opisali koledzy na stronach tego forum.

Niestety nie podzielam Pana zachwytu nad wifiboxem+.

Edited by Emil33

Share this post


Link to post
Share on other sites
Godzinę temu, Emil33 napisał:

Podłączony dysk to nieużywany Seagate 2,5" 500GB

5V i 700mA.Działa i nagrywa.

 

USB 3.0 czy 2.0

Moje urządzenia ( 2 dyski Verbatim i 2 pendrivy Sandisk) USB 2.0 po około 1 min zamulistość 100%.

Urządzenaia działają pod Windowsem a verbatimy chodziły z mydelniczką.Oczywiście teraz przeformatowane pod windowsem oraz przez wifibox+.

Share this post


Link to post
Share on other sites
22 godziny temu, atogil napisał:

USB 3.0 czy 2.0

Dysk będzie działał z prędkością maksymalną dla standardu USB 2.0 - USB 3.0 jest kompatybilne wstecz.

Pendrive podłączony zamiast dysku HDD lub SSD to może być rozwiązanie na krótką metę.

Zwłaszcza przy ciągłym zapisie danych (time shifting) i słabej  jakości pamięci .

Więcej na temat pamięci  można przeczytać na innych portalach.

Jak widać sam mam problem  pracy dekodera  z dyskiem. Mułowate działanie świadczy o niskiej wydajności

podzespołów i oprogramowania wifiboxa+

 

Edited by Emil33

Share this post


Link to post
Share on other sites

Wszystko to jest dla mnie jasne.Ja chcę się tylko dowiedzieć czy komuś działa jakiś dysk.

Właśnie zamówiłem SSD 480 GB USB 3.1. Zobaczymy.

Co do mułowatości czy innych wad ,to mi nie przeszkadza ( mam swietnego Ultraboxa) ale chciałbym mieć time shift na MR.

Share this post


Link to post
Share on other sites
3 godziny temu, atogil napisał:

Ja chcę się tylko dowiedzieć czy komuś działa jakiś dysk.

Ten dekoderek jest tak chimeryczny że nie wiadomo jaki dysk podłączyć.

Podłączałem dysk USB 3.0 kilka dni i klapa, a tylko jedno nagranie.

Zapełnienie 100% i format dysku.Teraz testuję USB 2.0 czyli kompatybilny z wejściem dekodera.

Może jest szczęśliwiec któremu to się udało i podzieli się z nami tą wiedzą?

 

 

Edited by Emil33

Share this post


Link to post
Share on other sites

Nie ma chyba takiego. Temat był wiele razy wałkowany.Ten dekoder nie radzi sobie nawet z nagrywaniem na dysk typu pendrive, więc raczej nie ma znaczenia pobór prądu. Jedynym dekoderem dodatkowym w ofercie multiroom które nie ma problemów z obsługą dysku jest mydelniczka.

 

Share this post


Link to post
Share on other sites

A czy ktoś podłączył mydelniczkę w trybie MR do Wifi przez router/extender w trybie Accespoint.

Czy jest możliwa wymiana badziewia na mydelniczkę w czasie umowy?

Share this post


Link to post
Share on other sites

Nie podłączałem ale wiem, że działa bez problemu. Niestety nie ma opcji wymiany na inny model.

Share this post


Link to post
Share on other sites
1 godzinę temu, Emil33 napisał:

Zapełnienie 100% i format dysku.

Wystaczy odłączyć dysk od dekodera i ponownie go podłączyć.Dałoby się źyć jeśli zamula co kilka dni.

Moje dyski/pendrivy wykazują 100% zajętobliwość :smile: po kilku minutach.

Share this post


Link to post
Share on other sites
Godzinę temu, atogil napisał:

Wystaczy odłączyć dysk od dekodera i ponownie go podłączyć

Niestety taki " trik " u mnie się nie sprawdza.

Wyświetla się jedynie komunikat z żądaniem formatu dysku.🙄

Share this post


Link to post
Share on other sites

Czegoś takiego jeszcze nie było.Te same komponenty elektroniczne z tym samym programem powinny działać tak samo.

A tutaj wiele różnorakich błędów.Nie rozumiem.

Co by się stało jakby dysk podłączyć przez USB hub/nawet bez zasilania. Może elektronika w hubie stanowiłaby pewien filtr do badziewnego programu.

Share this post


Link to post
Share on other sites
W dniu 28.01.2020 o 11:50, atogil napisał:

Wszystko to jest dla mnie jasne.Ja chcę się tylko dowiedzieć czy komuś działa jakiś dysk.

Właśnie zamówiłem SSD 480 GB USB 3.1. Zobaczymy.

Co do mułowatości czy innych wad ,to mi nie przeszkadza ( mam swietnego Ultraboxa) ale chciałbym mieć time shift na MR.

Tak ja do swojego podłączyłem SEAGATE Expansion STEA2000400, 2 TB, USB 3.0. Mam nagrane kilkanaście filmów time shift działa. Ale jest to ogólnie jedna wielka męczarnia. Napisze tu ogólnie co mnie najbardziej denerwuje z dyskiem jak i bez:

  •  po podłączeniu dekoder pokazywał, że dysk jest zajęty w 50% , ale jednak że dysk ma 2TB to zostało do dyspozycji zostało całkiem sporo miejsca..
  • dysk trzeba odłączać na noc bo inaczej rano zastajemy napis boot na dekoderze (podobno ten dekoder sprawdza aktualizacje w nocy? - więc możliwe, że jest to spowodowane przez to)
  • brak tytułów nagranych programów
  • nie wczytujące się epg (występuje także bez podłączonego dysku)
  • jeżeli epg się wczytało to przy przełączaniu kanału na wyświetlanym pasku informacji widzę co leci teraz i następny tytuł filmu - jeżeli pasek zniknie i naciskam przycisk pilot widzę tylko tytuł tego co leci obecnie dalej jest puste pole... (występuje także bez podłączonego dysku)
  • jeżeli jakimś cudem jest epg to widzę tylko co leci teraz i następny tytuł filmu natomiast dalej nie mogę przeskoczyć (korzystając z przycisku pilot) - chociaż jak wejdę w gazetę to są wczytane tytuły filmów do końca dnia (występuje także bez podłączonego dysku)
  • dłuższe chodzenie po gazecie TV skutkuje zawieszeniem dekodera
  • po wyłączeniu gazety na dekoderze jest wyświetlana godzina zamiast aktualnego kanału
  • gazeta muli tak że szkoda gadać
  • przy zmianie kanału lubi zanikać dźwięk - włączenie i wyłączenie dekodera nie zawsze przynosi skutek
  • na dwóch pozostałych dekoderach dodatkowych w domu nic nie idzie nagrać - po zaplanowaniu nagrania przełącza na TVN i nic się nie dzieje.

 

Także ogólnie żeby zaplanować nagranie trzeba się nieźle namęczyć i liczyć na cud, że epg się wczyta. Jeżeli komuś się uda podłączyć dysk to radzę ustawiać nagrywanie tylko przez przycisk pilot jeżeli oczywiście łaskawie zostaną spełnione powyższe warunki.

Sumując to ten dekoder to jedna wielka porażka. Ze względu, że siostra ma małe dzieci i nagrywają bajki itp. to dekoder premium box stoi u niej. I jak widzę jak to tam śmiga (przełączanie kanałów, program tv, poruszanie się po menu,planowanie nagrań) to przepaść między tymi dekoderami jest ogromna (przynajmniej w szybkości działania) Jeżeli przy przedłużaniu umowy nie zaproponują jakiegoś sensownego rozwiązania problemu z tym dekoderem to mam to gdzieś i rezygnuje. Nie mam zamiaru się dłużej użerać z tym badziewiem. Pewnie im nie zrobię tym na złość, ale cóż...

Edited by Ghost589
  • Upvote 1

Share this post


Link to post
Share on other sites
3 godziny temu, Ghost589 napisał:

przy zmianie kanału lubi zanikać dźwięk - włączenie i wyłączenie dekodera nie zawsze przynosi skutek

Ja przełączam o jeden kanał do przodu lub wstecz i dźwięk powraca,odchodzi mi wtedy wyciąganie wtyczki.

Na noc drania odłączam od prądu,napis boot wita mnie po uruchomieniu co akurat jest normalne.

Co się tyczy wolnego EPG to też jest wina nadawcy. Na kanałach niemieckich z Astry EPG ładuje się błyskawicznie,

 i to tydzień naprzód.Reszta dolegliwości jest podobna.

Chyba producent i programiści sami nie wiedzą jakiego potworka spłodzili.

I po cho.... wstawili gniazdo USB,skoro nie można z niego korzystać,dla ozdoby?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...