Jump to content
ircios

WiFiBox+ (Sagemcom DSIW74)

Recommended Posts

Czy u was też dekoder topornie działa na pilota? Wprowadzam np. 31 to 3 wbija normalnie, a 1 klikam kilka razy i już nie łapie i zamiast na 31 wbija 3...

Strasznie to irytujące.

Share this post


Link to post
Share on other sites

Czasami warto przywrócić pilota do ustawień fabrycznych. W instrukcji dekodera jest napisane, jak to zrobić.

 

Oczywiście potem można na nowo zaprogramować, jeśli jest potrzeba.

Edited by piotrec83

Share this post


Link to post
Share on other sites

Od wczoraj jestem użytkownikiem tego dekodera z pakietem Start+  i już pojawiło się prerwsze pytanie:

Czy ten dekoder na banerze po wybraniu numeru kanału wyświetla picony ?

Dział techniczny twierdzi że nie,  Pan  konsultant że po wybraniu cyframi np. 11 wyświetli się tylko: numer, nazwa kanału oraz tytuł aktualnego programu. Nic nie wie że może się obok nazwy na ten czas pojawiać logo kanału.

 

Edit: stan na godz. 14:40

Wbrew informacjom pomocy technicznej na infolinii pojawiły się picony. Dekoder je pobrał i pojawiły się razem danymi do aplikacji Start, na szczęście można ją wyłączyć, tak aby nie wyskakiwała po włączeniu dekodera. Dodam że dekodera nie podłączam do internetu.

Edited by maks27
Uzupełnienie

Share this post


Link to post
Share on other sites

@roberttosat  dzięki 

Przydałaby się taka wiedza konsultantom działu technicznego.

Jakie są Wasze opinie o współpracy tego dekodera z dyskiem zewnętrznym ?

Podobno różnie bywa. Ja dotychczas używam Seagate 1 TB z HD 5000 i 2 lata działa bez zastrzeżeń. Jeszcze trochę poczekam, gdyż zauważyłem chwilami piksele jak na razie tylko na Polsat News HD (siła i jakość na tym kanale 80%) .

2 dni bez zawieszki dobrze rokuje, a słyszałem opinię że przynajmniej raz dziennie potrafi się zawiesić. Jeśli za kilka dni nadal nie będę miał większych uwag zacznę testować nagrywanie.

Share this post


Link to post
Share on other sites

Kolegi Mama ma ten dekoder od 2 miesięcy i nie było dnia, aby nie musiała wtyczki z prądu wyciągać. Dlatego byłem na przygotowany, możliwe że trafiła na taki egzemplarz.

Po prostu poszła podpisać umowę nikomu nie mówiąc, kolega by jej doradził co wybrać i teraz narzeka że w trakcie programu zatrzymuje się obraz, typowa Stopklatka i trzeba robić reset prądowy. Wymieniać też nie chce, a umowa na Nią.

Share this post


Link to post
Share on other sites

Aktualna wersja oprogramowania dla dekodera WiFi Box+ to: 1.3.0.10

 

Zmiany widoczne po aktualizacji dla dekodera WiFi Box+ to:
• Dodanie zakładki USTAWIENIA ANTENY zamiast WYSZUKIWANIE KANAŁÓW. Użytkownik zyska dzięki temu możliwość konfiguracji anteny pod kątem ustawień DiSEqC oraz przypisania odpowiedniego portu LNB (LNB1, LNB2 lub wyłączony) zarówno do Hot Birda jak i Astry.
• Zmiany w ekranie Pierwszej instalacji. Po wciśnięciu „+” otwierać będzie się ekran USTAWIENIA ANTENY, a po kolejnym wybraniu „+” WYSZUKIWANIE ZAAWANSOWANE.
• Nowa treść komunikatu dotyczącego błędu 67 – AKTYWACJA [67].
• Nowa treść komunikatu dotyczącego braku uprawnień – KANAŁ NIEDOSTĘPNY.
• Dodanie komunikatu AKTYWACJA.
• Dodanie aplikacji OFERTA nc+ - Abonent może zamówić dodatkowe usługi z poziomu dekodera.
• Dodanie dodatkowego ekranu potwierdzającego formatowanie pamięci urządzeń podłączonych do wejścia USB.

Edited by lukx95

Share this post


Link to post
Share on other sites

@maks27

Masz dekoder podłączony do internetu? Sprawdź też w Ustawieniach jaką masz wersję oprogramowania, bo być może już Ci się w nocy sam dekoder zaktualizował do najnowszej wersji. Aktualizacja dla tego dekodera została udostępniona z 26 na 27 listopada tego roku.

Share this post


Link to post
Share on other sites

@lukx95

Nie mam połączonego internetu. Skoro mam pakiet Start+ to za wiele nie skorzystam bo dużej oferty nie mam, myślę tylko o podłączeniu dysku do nagrywania. W menu jest jeszcze starsza numer softu.. a dziś mimo że szybki start mam wyłączony dekoder uruchamia się ok. 3 sekund.

Najbardziej mi brakuje opcji dodawania kanałów, która jest u konkurencji i dodałem sobie np. kanał "NASA HD"

Share this post


Link to post
Share on other sites
W dniu 26.11.2018 o 15:00, maks27 napisał:

Kolegi Mama ma ten dekoder od 2 miesięcy i nie było dnia, aby nie musiała wtyczki z prądu wyciągać. Dlatego byłem na przygotowany, możliwe że trafiła na taki egzemplarz.

Po prostu poszła podpisać umowę nikomu nie mówiąc, kolega by jej doradził co wybrać i teraz narzeka że w trakcie programu zatrzymuje się obraz, typowa Stopklatka i trzeba robić reset prądowy. Wymieniać też nie chce, a umowa na Nią.

Ewidentnie coś jest nie tak z tym egzemplarzem. Mam wifiboxa od dawna i nie mam z nim problemów. Spróbuj resetu do ustawień fabrycznych. To powinno pomóc. Jeśli nie to wymiana w sklepie.

Godzinę temu, maks27 napisał:

@lukx95

Nie mam połączonego internetu. Skoro mam pakiet Start+ to za wiele nie skorzystam bo dużej oferty nie mam, myślę tylko o podłączeniu dysku do nagrywania. W menu jest jeszcze starsza numer softu.. a dziś mimo że szybki start mam wyłączony dekoder uruchamia się ok. 3 sekund.

Najbardziej mi brakuje opcji dodawania kanałów, która jest u konkurencji i dodałem sobie np. kanał "NASA HD"

Mimo wszystko polecam podłączenie do internetu, gdyż zyskasz np masę dokumentów Planete+ dostępnych w nc+ go TV.

Share this post


Link to post
Share on other sites

U mnie dekoder pobrał sobie aktualizację w nocy sam, mam go podpiętego do internetu.

 

Moim zdaniem aktualizacja na plus- opcja "ustawienia anteny" była już dawno potrzebna i cieszę się że w końcu ją dodali. Swoją drogą fajnie że po aktualizacji dekoder sam ustawił się na współpracę z diseqc i nie trzeba było grzebać w ustawieniach.

Do pełnego szczęścia brakuje mi jeszcze HBO GO, może kiedyś dodadzą tą aplikację do tego deka.

Edited by Ozzy666

Share this post


Link to post
Share on other sites

Jeszcze kwestia jak współpraca z dyskiem. Czy działa nagrywanie bez uwag?

Kiedyś czytałem, że po nagraniu 1 programu dekoder pokazywał "pamięć pełna" i odrzucał planowanie nagrań.

Share this post


Link to post
Share on other sites

Po ostatniej aktualizacji dekoder mi wisi z napisem na wyświetlaczu "init". Kazali odłączyć od prądu, wyjąć kartę, podłączyć do prądu, wejść w menu, przywrócić ustawienia fabryczne. Robiłem już tak 2 razy. Dekoder pochodzi kilka minut i znowu na wyświetlaczu "init". Da się coś jeszcze z nim zrobić, czy na wymianę? Mam go już kilka lat i nie było z nim problemu. Ma ktoś jeszcze takie problemy?

Edited by Barti
Niechlujna pisownia w poście, liczne literówki. Na forum piszemy poprawnie po polsku, z poszanowaniem zasad polskiej pisowni, gramatyki, ortografii i interpunkcji. Wyjątkowo poprawiono post.

Share this post


Link to post
Share on other sites

Może za wcześnie włożyłeś kartę? Mi kiedyś pomogło jak zrobiłem według instrukcji od pracownika z punktu:

 

1.       Uruchomić dekoder bez karty dekodującej.

2.       Po uruchomieniu w MENU dekodera wybrać powrót do ustawień fabrycznych (MENU->USTAWIENIA->USTAWIENIA FABRYCZNE).

3.       Umieścić kartę dekodującą dopiero po pojawieniu się planszy pierwszej instalacji.

Edited by Barti
Czerwony kolor tekstu w postach zarezerwowany jest wyłącznie dla Administracji i Moderacji forum. Poprawiono post.

Share this post


Link to post
Share on other sites

Wypuścili oprogramowanie, które u[beep]ało dekodery. Każą resetować dekodery co pomaga na jakieś 5 do 10 minut. Zablokowali możliwość wymiany dekoderów i twierdzą że nic się nie dzieje. Dzisiaj w APS ze mną było 30 osób z uwalonymi dekoderami. A na infolini i na live chat udają że nie ma problemu.

 

 

Edited by Barti
Poprawiono błąd ortograficzny w poście.

Share this post


Link to post
Share on other sites

Dziś podłączyłem internet. Dekoder pobrał nowy soft. Później podłączyłem dysk 1TB. Ppo nagraniu 15 minut kanału HD nie chciał przyjąć zaplanowania kolejnego nagrania. Pokazał nierozpoznany format dysku. Zrobiłem format dysku przez dekoder i teraz nagrywam "Telexpress". Zobaczę, czy znowu zwariuje.

Po pobraniu softu zniknęły picony na połowie programów oraz był brak dźwięku. Również na wyjściu Scart. Głos wrócił po wyłączeniu dekodera na chwilę pilotem.

Edited by Barti
Post napisany chaotycznie, jednym ciągiem, bez żadnych znaków interpunkcyjnych i przestankowych. Pisząc posty należy poprawnie stosować znaki interpunkcyjne i przestankowe. Wyjątkowo poprawiono post.

Share this post


Link to post
Share on other sites

To u mnie po aktualizacji jest inny problem, otóż jak do tej pory zmiana kanałów działała błyskawicznie to teraz czekam jakieś 2, może 3 sekundy, nie ma również paska z napisami jaki to program..... do du....y z takim nowym softem 🙁

 

Jak można przywrócić poprzednią wersję softu?

 

Sprawa rozwiązana dzięki konsultantowi z którym prowadziłem chat.... okazało się że wystarczyło przywrócenie do ustawień fabrycznych i problem znikł.... aaa... trzeba jeszcze w menu włączyć "szybki start"

Edited by Radio
Rozmowa kosultantem NC+

Share this post


Link to post
Share on other sites

Jak przywróciłeś ustawienia fabryczne to jaką masz wersje softu? Bo mi się nie zmienia i nadal jest najnowsza 1.3.0.10

Share this post


Link to post
Share on other sites

@miniupiniu

Nie da się wrócić do starszej wersji oprogramowania, ale na pewno jest ono lepsze od poprzedniego i wprowadza przydatne funkcje i nie ma co mieć stary soft w dekoderze. Ja po aktualizacji nie mam problemów z moim WiFi Boxem+. Jeśli Ci nadal się zawiesza i wisi to "init" to wymień dekoder w innym punkcie nc+, ale najpierw sobie przedzwoń do takiego punktu, czy mają WiFi Boxy+ dostępne na stanie, by nie latać na darmo. Tak poza tym ja mam swojego WiFi Boxa+ z nowszej serii "ESCA018", a ty z jakiej serii masz ten dekoder?

Share this post


Link to post
Share on other sites

Wczoraj nagrałem 2 filmy i było OK. Dziś planując kolejne nagranie wyskoczyło info: "nierozpoznany format dysku" i zajętość dysku 100% w menu.

Na dotychczasowych nagraniach czarny ekran.

Po resecie wtyczkowym wróciła widoczność nagrań na dysku i zajętość dysku 5%.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...