Jump to content
  • 0
RafaU

brak sygnału TVN

Question

Od jakiegoś miesiąca przestały mi odbierać wszystkie kanały TVN w CyforwymPolsacie. Wymieniłem konwenter, pokręciłem trochę statelitą chociaż jak choćby o 1mm ją przekręcę to już wszystkie kanały znikają. Aktualizowałem oprogramowanie w dekoderze i nadal nic. Kanały TVN zaczeły tak znikać powoli, w sensie że trochę się ścinały, miały słaby sygnał itp a teraz już wogóle nie działają. Moc sygnału działających kanałów to 100%, a jakość to ok.50%. Ale TVN wszędzie 0%. Co jest tego przyczyną?

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Na pewno winna instalacja antenowa. Na działających u Ciebie kanałach (podejrzewam że sprawdzasz w MENU paski sygnału) jakość przy prawidłowo ustawionej antenie i sprawnych pozostałych elementach ma przynajmniej około 75%.

1. Ustawienie anteny.

2. Skręt konwertera.

3. Przewód antenowy i wtyczki (uszkodzenia mechaniczne, luzy).

4. Mechaniczne uszkodzenia konwertera lub czaszy (np. wygięcie czaszy przez silny wiatr).

 

Możesz dla weryfikacji oczywiście dekoder podłączyć pod działającą instalację antenową np. w Autoryzowanym Punkcie Sprzedaży Cyfrowego Polsatu.

 

PS. Było o tym w tym wątku już wielokrotnie ;)

Share this post


Link to post
Share on other sites
  • 0

Jakość danego sygnału sprawdzam przez przytrzymanie czerwonego guzika na pilocie. Dodam, że sprawdzałem dekoder w Punkcie Sprzedaży Cyforwgo Polsatu i wszystko działało, to tam mi polecili wymiane konwentera. W jaki sposób ustawić "skręt konwentera"?

Share this post


Link to post
Share on other sites
  • 0

Kręcisz konwerterem lewo-prawo (milimetry) i obserwujesz paski jakości (dolny pasek im więcej "zielonego" tym lepiej)i mocy sygnału.

 

Jeśli to nie pomoże to ustaw kąt elewacji (ruchy anteny góra doł)

Share this post


Link to post
Share on other sites
  • 0

Konwerter przekręć w uchwycie. Lekko od pionu, w przeciwnym kierunku do wskazówek zegara patrząc na czaszę od przodu. Włącz paski sygnału na TVN i obserwuj. Sprawdź wszystkie elementu, które Ci podałem wcześniej. Poprawka skrętu konwertera może nie wystarczyć do uzyskania prawidłowego odbioru.

Share this post


Link to post
Share on other sites
  • 0

Bądźmy szczerzy, chyba sami nie wierzycie, że przy wszystkich innych działających kanałach brak TVN będzie leżał po stronie tak precyzyjnych ustawień...

Share this post


Link to post
Share on other sites
  • 0

Zmartwię Cię - wierzymy bo ten transponder tak ma, chyba ze jesteś mądrzejszy to nie szukaj tu pomocy.Pozdrawiam.

Share this post


Link to post
Share on other sites
  • 0

Obserwuje tp. 11508, V (słabszy i jeszcze w DVB-S2),11393, V (mocniejszy bo DVB-S przy FEC 5/6, daje radę nawet przy złej pogodzie). Teraz przy wiosennych opadach i dziadowskich gestych chmurach to każdy zysk sygnału(nadmiar) na pasku jakości to skarb na złą pogodę.

Share this post


Link to post
Share on other sites
  • 0
Zmartwię Cię - wierzymy bo ten transponder tak ma, chyba ze jesteś mądrzejszy to nie szukaj tu pomocy.Pozdrawiam.

Bardzo dziwne podejście do sprawy, bardzo mi przykro, że uraziłem Pańską szanowną godność. Moim postem nie szukam pomocy, tylko nią służę. I to w ten sposób, że próbuję po prostu zwrócić uwagę na pewne fakty. Fakty nie stworzone przez moją chorą wyobraźnię, lecz wynikające z doświadczeń moich oraz innych osób. Są to doświadczenia, którymi mam prawo się na łamach tego Forum podzielić. A jeżeli jesteś innego zdania, to powinieneś zastanowić się, czy to Forum to dla Ciebie właściwe miejsce.

 

A teraz do rzeczy. Moim skromnym zdaniem (!), jeżeli tzw. "footprint" transpondera przypada głównie na Polskę, a nawet małe anteny satelitarne odbierają go w odległości ponad 1000 km od polskich granic bez tak precyzyjnych ustawień, to mam przesłanki aby sądzić, że powody problemów opisanych przez inicjatora tej dyskusji są inne niż tylko ustawienie anteny.

Ale nie oznacza to, że muszę mieć rację. Powodem może być fatalna geometria anteny, tak że nawet dziesiąte milimetra odgrywają znaczącą rolę.

 

Ale to jest tylko i wyłącznie moje zdanie. Jeżeli się mylę, to proszę o rzeczową krytykę lub wyjaśnienie mojego błędnego rozumowania.

Share this post


Link to post
Share on other sites
  • 0

Panowie nie mamy dokładnych parametrów sygnału, dekoder to nie miernik. Miałem ostatnio taki przypadek po tym silnym wietrze, że wszystkie kanały odbierały po za paczką TVN HD, po podłączeniu miernika widać było, że sygnał dla tp. 11508 był ledwo co odbierany, natomiast tp. 11411 i pozostałe miały jeszcze wystarczający sygnał dla stabilnego odbioru. @RafaU, wezwij kogoś z miernikiem DVB-S2.

Share this post


Link to post
Share on other sites
  • 0
Zmartwię Cię - wierzymy bo ten transponder tak ma, chyba ze jesteś mądrzejszy to nie szukaj tu pomocy.Pozdrawiam.

Bardzo dziwne podejście do sprawy, bardzo mi przykro, że uraziłem Pańską szanowną godność. Moim postem nie szukam pomocy, tylko nią służę. I to w ten sposób, że próbuję po prostu zwrócić uwagę na pewne fakty. Fakty nie stworzone przez moją chorą wyobraźnię, lecz wynikające z doświadczeń moich oraz innych osób. Są to doświadczenia, którymi mam prawo się na łamach tego Forum podzielić. A jeżeli jesteś innego zdania, to powinieneś zastanowić się, czy to Forum to dla Ciebie właściwe miejsce.

 

A teraz do rzeczy. Moim skromnym zdaniem (!), jeżeli tzw. "footprint" transpondera przypada głównie na Polskę, a nawet małe anteny satelitarne odbierają go w odległości ponad 1000 km od polskich granic bez tak precyzyjnych ustawień, to mam przesłanki aby sądzić, że powody problemów opisanych przez inicjatora tej dyskusji są inne niż tylko ustawienie anteny.

Ale nie oznacza to, że muszę mieć rację. Powodem może być fatalna geometria anteny, tak że nawet dziesiąte milimetra odgrywają znaczącą rolę.

 

Ale to jest tylko i wyłącznie moje zdanie. Jeżeli się mylę, to proszę o rzeczową krytykę lub wyjaśnienie mojego błędnego rozumowania.

 

Miernik zdecydowanie to ułatwia. Człowiek pyta o źródło swoich problemów i z tych skąpych informacji jakie podał, wynika ewidentnie, że winne jest złe ustawienie anteny. Do prawidłowego ustawienia anteny zalicza się (wyrażę się prostym językiem zrozumiałym dla wszystkich): prawidłowa pozycja w poziomie (azymut), w pionie (elewacja) anteny oraz skręcenie konwertera.

Jeśli chodzi o pokrycie to TP: 11393V (TVN SD) oraz 11508V (TVN HD) przy prawidłowo(!) ustawionej antenie można spokojnie odbierać na 70cm antenie w Polsce. Jednak wiązka z tych dwóch częstotliwości najsilniej pokrywa: Włochy, Szwajcarię, zachodnie Niemcy, Francję, Belgię, zachodnią Holandię i południową część Wielkiej Brytanii.

http://www.eutelsat.com/deploy_tvLineUp ... .do?c=5560

http://www.eutelsat.com/deploy_tvLineUp ... .do?c=5623

 

PS. Te doświadczenia to jakiego typu są? Montujesz anteny czy tylko użytkujesz?

Share this post


Link to post
Share on other sites
  • 0

Jestem jedynie użytkownikiem, z niemałym doświadczeniem montażu i ustawiania anten (w zakresie prywatnym jako pomoc kolerzeńska).

 

Antena, na której odbieram od kilku lat (wcześniej miałem "talerz") m. in. Smart HD to taka:

 

53211201561132360080.jpg

 

Jej wymiary wynoszą ok. 50 X 25 cm, została ona ustawiona bez jakichkolwiek urządzeń pomiarowych, po prostu że tak powiem "na lustro".

Poniżej poziom sygnału, jaki na niej osiągam:

 

55198608811413433066.jpg

 

Wyniki na terenie Polski nie powinny być dużo gorsze, wg powyższych linków, jakie zamieścił @swojadroga (tutaj się dużo pomyliłem :? ), różnica wynosi "jedynie" 3 dBW:

 

33118294198311467052.jpg

 

Stąd właśnie moje mniemanie, że problem może leżeć gdzieidziej. Jak już wspomniałem, dużą rolę odgrywa jakość podzespołów anteny, oraz jej geometria. Możliwe jest wtargnięcie wilgoci do elektroniki anteny, przez co straciła ona dodatkowo jakość odbioru. Osobiście spróbował bym w miarę możliwości albo sprawdzić tuner "u kolegi", albo zamienić antenę w ramach testu.

Share this post


Link to post
Share on other sites
  • 0

Przeczytaj uważnie pierwszy i trzeci post @RafaU. Człowiek pewnie już dawno ma problem rozwiązany dzięki sugestiom, które tutaj dostał. Wyraźnie napisałem, że w Polsce bez najmniejszego problemu można odbierać wspomniane częstotliwości pod warunkiem prawidłowego ustawienia anteny. Tak się składa, że Twoja panelowa antena jest właśnie prawidłowo ustawiona i jest ona odpowiednikiem czaszy 60cm.

Share this post


Link to post
Share on other sites
  • 0

U mnie też był zły, wręcz niemożliwy odbiór kanałów TVN. Wszystkich. Obraz zanikał, rwał się, to samo się działo z głosem. Szlag mnie trafiał, bo to moje ulubione kanały. Pod telewizorem miałam mobilny internet Orange. Przeniosłam go do innego pokoju i po problemie. Wszystkie kanały TVN brzytwa!!! Przyczyną może też być tel w tej samej sieci  z LTE.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...