Skocz do zawartości
BODEK510

zakłócenie sygnału dvbt przez router wifi

Rekomendowane odpowiedzi

jak w temacie, kupiłem nowy router tl-wr841n i zaczął się problem z odbiorem mux-1 i 2( kanały 50 i 53) z Tarnawatki, moc sygnału jest 70-85% a jakość skacze od 0-95% co skutkuje klatkowaniem obrazu, mux-3(kanał 36) idzie na 95% moc i 100% jakość. problem jest u mnie i w budynku stojącym na przedłużeniu sygnału z Tarnawatki. próbowałem zmieniać kanał nadawania, zwęziłem pasmo z 40 na 20 Mhz i nic nie pomaga, co jeszcze można zrobić oprócz wyrzucenia routera( na starym było w porządku).u mnie antena siatkowa ze wzmacniaczem a w 2 budynku antena kierunkowa atx107

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz coś wywalać, to zacznij od wzmacniacza z anteny, później ewentualnie okablowanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

wszystko to już robiłem przez całe przedpołudnie, dopiero później pomyślałem o routerze i odłączyłem go od prądu a wszystko wróciło do normy i zacząłem kombinować z ustawieniami routera, co i tak nic nie pomoglo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Router zasadniczo nadaje w pasmie 2,4 GHz i to pasmo ma się nijak do pasma tv. Zakładam, że nie podkręcałeś na siłę parametrów pracy routera. Raczej podejrzewam, że Twój wzmacniacz poza pasmem tv wzmacnia wszelkie śmieci i stąd problem. Jeśli wzmacniacz jest koniecznie potrzebny (nie wystarcza symetryzator) wymień go na taki, który jest w pełni ekranowany (zamknięty w metalowej obudowie). Jeśli i to nie pomoże dodatkowo załóż filtr LTE, który poza LTE wycina także wyższe pasma w tym to w którym pracują routery. Być może jakieś zakłócenia generuje także sam zasilacz z routera, jeśli masz możliwość podmień go na próbę na inny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

wymiana zasilacza nic nie daje, sam router nie zakłóca odbioru telewizji przy wyłączonym wifi, jak tylko włączy się wifi zakłócenia powracają. u mnie w domu to nie problem, bo i tak prawie nie oglądam tv z dvbt, ale jest problem u sąsiada po drugiej stronie ulicy, jak pisałem wyżej ma antenę atx107

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Antena sąsiada to jedna z lepszych konstrukcji, pytanie czy ma w niej symetryzator czy wzmacniacz (jaki?) i czy ma porządne okablowanie (szczelne). Sam router pewnie został przebadany pod kątem kompatybilności elektromagnetycznej, nie wiadomo jak to wygląda z ewentualnym wzmacniaczem w antenie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1. syntezator, kabel leci normalnie z anteny po ścianie do mieszkania,bawiąc się konfiguracją routera zmieniłem beacon interval z fabrycznego 40 na 1000 i pomogło na tyle że w tej chwili tylko kanał 53 klatkuje a 50 leci 90% moc i 85% jakość. niestety nie mam już pomysłów co jeszcze pozmieniać w ustawieniach

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz w domu zasilacz z filtrem? Spróbuj przez niego podłączyć router.

 

PS1. nie pisze się syntezator, tylko symetryzator - urządzenie które pozwala na podpięcie do wejścia symetrycznego, przewodu nie symetrycznego. Inaczej mówiąc, zapewnia odpowiednie dopasowanie.

PS2. przeniosłem temat do odpowiedniego działu ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

dzwoniłem do serwisu tp-linka i byli tam bardzo zdziwieni moim problemem, ale jutro wysyłam router do nich w celu sprawdzeni( ja zawiozłem go do innej miejscowości i jak tylko u kolegi go podłączyłem zrobiło się to samo co u mnie w domu, padł mux-2)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

po paru miesiącach dostałem NOWY router, w międzyczasie było kilkadziesiąt maili i chyba równowartość routera wygadane przez telefon, ale teraz nie ma problemu z dvb-t :brawo:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

nie mam pojęcia, bo dzwoniłem do firmy w której kupiłem router w piątek, ale nie mieli żadnej wiadomości z serwisu, a we wtorek żona do mnie zadzwoniła że przyszedł nowy router, syn go podłączył, skonfigurował i wszystko śmiga bez zakłóceń

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

 

Ciekawy temat, ponieważ problem pojawił się u mnie podobny.

Na weekendzie na swoim routerku ( TP-LInk ) zmieniłem sobie kanał nadawania na 3 i pasmo 20 MHz ponieważ coś mi przycinało neta. Od tego czasu pojawił się problem z odbiorem telewizji dvb-t. Próbowałem wszystkiego i inna antena z wzmacniaczem dodatkowym i re konfiguracja malinki.

 

W pewnym momencie przypomniałem sobie o zmianie którą dokonałem na routerku. Przywróciłem ustawienia do poprzednich czyli kanał 9 i 40 MHz i problem całkowicie znikł!. Telewizja śmiga na zwykłej antence doogólnej, też byłem przekonany że to inne częstotliwości a jednak coś w tym jest..

 

Dlatego koledze proponuje odsunąć tuner/antene od routerka ile się da i ew, spróbować pobawić się w zmianę ustawień na routerku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×