Jump to content

EL Prezesso

Users
  • Content Count

    310
  • Joined

  • Last visited

Community Reputation

4 Neutralna

About EL Prezesso

  • Rank
    Rozpisany

Informacje o profilu

  • Location
    Koszalin
  1. No i po 15 latach przygoda z C+ zakończona - karty zdane do APS. Wygrał GAWEX - cena korzystniejsza od C+ (w tym wliczony internet po światełku). Do tego dekodery z możliwością własnego, dowolnego edytowania listy kanałów, z własną numeracją a nie złomy spod marki WifiBox - wiecznie zawieszające się i z imitacją własnej listy kanałów.
  2. Po 15 latach podziękowałem NC+ za współpracę. Ale coś dla rodziców musiałem załatwić i wybór padł na tę platformę. Oferta to WifiPremiumBox i WifiBoxy w układzie multiroom. I niestety zaczęły się przygody z jednym w WifiBoxów - wyłącza się sam i sam potem włącza na kanale 87 (TVS) (choć opcja automatycznego wyłączenia jest wyłączona w menu). Gubi ustawienia sieci wifi, choć wskaźnik pokazuje 80 - 85% co powoduje zerwanie działania multiroom. Standardowo ma zawiechy, kiedy nie reaguje na pilota i klawisze z panelu przedniego. A teraz najciekawsze: nie da się przywrócić do ustawień fabrycznych bo standardowy PIN "0000" nie wchodzi (ani "1234") - pokazuje, że PIN jest błędny. A PIN nie był w ogóle zmieniany od czasu dostawy dekodera (30 czerwca). Resetowanie PINU z poziomu ICA nic nie daje - przełączam na kanał 11 (TVP1) i wciskam opcję z ICA i czekam 15 minut. I.... I poza tym, że obraz na TVP1 się zatrzymuje dzieje się to, że żadne inne kanały nie odbierają i trzeba wyłączyć zasilanie. Drugi WiFiBox nie wykazuje takich atrakcji... Czy można to jakoś samemu naprawić czy konieczna jest wizyta w salonie?
×
×
  • Create New...