Jump to content

mikoko

Users
  • Content Count

    297
  • Joined

  • Last visited

Everything posted by mikoko

  1. Ja także po używaniu modułu przez 3 miesiące nie mam zamiaru wracać na dekoder.
  2. Niech nikt mi nie mówi, że nie da się tego rozwiązać aktualizacją oprogramowania w TV.
  3. Ustawienia urządzenia > informacje. Bo dziwne jest to ze nowszy soft po numerze ma starsze zabezpieczenia. https://www.avsforum.com/forum/166-lcd-flat-panel-displays/3041348-2019-sony-xbr-x950g-owners-thread-no-price-talk.html#/topics/3041348?page=571 Tu masz obszerny wątek
  4. Zabezpieczenia z jaką masz datą? Jeśli nie o zabezpieczenia chodzi to ewidentnie 6.4758 jest skopana. Mało ludzi używa modułów CI i teraz przy tym być może to wychodzi. Oprócz obsługi modułu tv działa normalnie i ludzie o tym nawet nie wiedzą. To może być tez przyczyną że ta wersja nie jest nigdzie dostępna jako aktualizacja
  5. To masz o tyle luz ze Sony zrobi ci tv na gwarancji. Wychodzi ze w tym 6.4758 jest skopana obsługa modułu lub stare zabezpieczenia. Teraz zostaje ci czekanie na nowszy soft niż obecnie posiadany bądź wgranie 6.4770. Lub po prostu kontakt z Sony o zwrot z wymiana bądź naprawa gwarancyjna. Bo nie rozumiem jak można wypuścić w nowszym sofcie starsze zabezpieczenia. Soft 6.3626 > luty 2020 | 6.4758 > grudzień 2019 Teraz jestem niemal pewny ze chodzi właśnie o te zabezpieczenia. Moduł c+ z EPC to dość wymagający sprzęt. I zapewne sprawdza te zabezpieczenia. Tak mnie jeszcze naszło. Sprawdź w Google play czy nie ma jakiś aktualizacji
  6. To niedziałający moduł cam w tv miałeś od początku czy stało się to w trakcie użytkowania? Może burza była jak u mnie ? Pytam bo już się boje jak przyjdzie aktualizacja do wersji 6.4578
  7. No właśnie. Miałem dokładnie taką wersję softu jak mi TV padł. Podejrzewam, że chodzi o stare zabezpieczenia. Teraz mam styczeń 2020. Zapytam jeszcze, skąd masz tę wersję? Była taka z fabryki, czy sam aktualizowałeś? Przyznaj się [emoji12], bo tej wersji Sony nigdy nie wypuścił jako aktualizację. Mogła być tylko wgrana w fabryce dla modeli np. XG9505 w dacie produkcji 5/2020. Niestety czeka cię wymiana płyty głównej lub wgranie softu z wersji H 6.4770, bo musi być nowsza numerowo niż ta, którą masz. Ale ty masz chyba OLED-a? Musisz poczytać na forum avsforum.
  8. Dlatego tak nalegałem by kolega sprawdził skanowanie satelity. Po opisie usterki mam niemal pewność ze tv jest uszkodzony. Miałem dokładne tak samo. Zapytałem się jaka jest na pokładzie wersja softu. Wiem ze takie cyrki dzieją się po wgraniu pewnego softu z sieci o wersji 6.4758
  9. Wersja zabezpieczeń to z którego miesiąca i roku ? U mnie nie chodził z grudnia 2019
  10. Wiem o czym piszesz, bo miałem identycznie. Też wymieniałem moduł na nowy dla pewności. Sprawdziłem na innym TV i spokojnie tam chodził. Coś podejrzewam, że siadł tuner sat. Ale weryfikację urządzenia możesz przerwać klawiszem "back" na pilocie. Jaką masz wersję oprogramowania ? Walczyłem ze swoim TV ponad tydzień. Bez skutku. Nie chcę ci psuć humoru na weekend, ale bez serwisu się nie obejdzie. U mnie też to się stało zaraz po aktualizacji softu. Z tym, że była wtedy burza i może też przez to.
  11. Nie o to. Wejdź w wyszukiwanie kanałów i włącz skanowanie czy masz pasek postępu. U mnie nie było. Tuner sat padł i wymienili płytę główną.
  12. A co z tym sygnałem przy wyszukiwaniu? U mnie płyta główna była wymieniana z właśnie niedziałającym modułem CAM. Objawy identyczne jak u ciebie.
  13. Powiedz mi, czy aktualizowałeś soft pendrivem innym, niż dedykowany dla danego modelu, bo znam temat Czy możesz powiedzieć czy tuner wyszukuje ci kanały. Innymi słowy czy masz pasek siły sygnału przy wyszukiwaniu satelity?
  14. Jeszcze dodaj do słowa normalność „nowa” od tych słów flaki mi się przewracają [emoji12]
  15. Jest chore. A masz lepszy pomysł, jak to ugryźć? Takie rozwiązanie zaproponował mi sam konsul.
  16. Bierz nową umowę, a starą zakończ. Przenieś potem cały pakiet ze starej umowy na moduł. Ja tak zrobiłem.
  17. A zapytam, bo mam taki sam TV. Podniosłeś format sygnału dla HDMI w menu?
  18. Do tego drugi kanał musi być niekodowany [emoji3]. Kodowanego nie obejrzysz. Sprawdzałem. Ale może to się zmienić jak uaktualnia np soft w module
  19. Normalne. Jak się przełączę z netflixa na tv to chwile moduł czeka na zdekodowanie sygnału. Może precyzyjniej. Moduł czeka na klucze aż „zleca” na kartę. Odbywa się to co jakieś 10 sekund
  20. Nie daj sobie wmówić, że na module się nie da włączyć kanałów. Mi tez ściemniali, że 4K nie da się włączyć na module niebieskim. Jak przyszło co do czego to przeniesiono mi cały pakiet z dekodera na moduł, razem z 4K.
  21. Chcesz się założyć ze będzie c+ OTT dla abonentów ?
×
×
  • Create New...