Skocz do zawartości


Opticum HD X110TS


  • Zaloguj się, aby dodać odpowiedź
37 odpowiedzi w tym temacie

#21 syzio

syzio

    Niedoświadczony

  • Użytkownicy
  • 2 postów
  • Od: 03 paź 2013

Napisano 04 październik 2013 - 14:14

Próbowałem podłączać go i EURO i HDMI i jest tak samo. Nie działa.

#22 pitter

pitter

    Moderator

  • Moderacja
  • 6349 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 29 grudzień 2013 - 11:32

Pojawiła się kolejna wersja softu, oznaczona numerem 1.1.6.
Wygląda na to, że poprawiono wielki błąd z poprzedniej wersji, czyli niedziałające nagrywanie.
Podczas edycji listy kanałów, pod przyciskiem info mamy dostęp do parametrów danego kanału. Niewygodne ale przynajmniej coś. Wcześniej edycja odbywała się w ciemno. Ciekawe czy kiedykolwiek zrobią normalny edytor.
Kolejna zmiana, po przeskanowaniu pojedynczego transpondera nie wyrzuca do "trybu oglądania" tylko dalej pozostaje na liście z wyborem transponderów.

Gdy na tunerze mamy kanały DVB-T i kanały SAT, to występuje dość irytujący problem. Gdy na pilocie wybierzemy kanał z przedziału od 1-100 wszystko jest prawidłowo, natomiast gdy już chcemy włączyć kanał od 101 w górę, np. 156 to tuner odejmie sobie "100" i włączy kanał 56, jak chcemy włączyć 377 to przełączy się na 277 itd. Paranoja jakaś.
Natomiast gdy na liście kanałów nie będziemy mieli żadnego kanału z DVB-T to tuner będzie się przełączał na prawidłowe kanały. Tylko to żadne rozwiązanie problemu, co mi po tunerze combo jak musiałbym usunąć kanały naziemne.

Wygląda jakby poprawili.

Powoli zaczyna mieć to ręce i nogi. Nadal mnie bawi wpisanych kilkanaście sztuk transpondera 12073 na satelicie Astra4, których to nie można usunąć ani edytować. Śmieci, z którymi nic nie można zrobić.
Najczęstsze kłamstwo w Internecie?
- Szukałem, ale nie znalazłem.

#23 klep55

klep55

    Amator

  • Użytkownicy
  • Pip
  • 81 postów
  • Od: 22 wrz 2012

Napisano 07 styczeń 2014 - 17:43

Kupiłem ten tuner dość niedawno zaktualizowałem soft i jedno mnie denerwuje,a mianowicie brak EPG na niektórych kanałach.Pól biedy gdy nie mam EPG na kanałach z teletextem,ale jak EPG brakuje na kanale bez teletekstu to trochę denerwuje.Mało tego na niektórych kanałach jeśli już jest EPG to trzeba czekać z 15 minut od włączeniu tunera .Też tak macie?Poza tym większych zastrzeżeń nie ma bo tuner stoi w sypialni a kilkanaście godzin w tygodniu to jego maksymalny czas działania więc idzie przymknąć oko na niektóre niedoróbki.

#24 vegeto

vegeto

    Niedoświadczony

  • Użytkownicy
  • 1 postów
  • Od: 08 mar 2015

Napisano 08 marzec 2015 - 19:02

Mam Opticum HD X110TS combo z nowym softem 1.20 smart hd. Po zainstalwoaniu listy kanałów z smart hd bądż wyszukiwaniu recznym satelity nie znajduje mi kanałów hd z smart hd +(czyli tv1 hd, 2 itd). Jeśli chodzi o inne kanały HD to jakieś znajduje FTA i działją. Co może być powodem(antena ma 75% sygnału). Czy macie może listę kanałów z programami hd(nie wiem mogę się mylić iż do tego dekodera listę wgrywa się z softem). Proszę o pomoc.

#25 filon

filon

    Niedoświadczony

  • Użytkownicy
  • 2 postów
  • Od: 02 maj 2015

Napisano 02 maj 2015 - 14:44

Witam,powiedzcie jak jednoczesnie nagrywac i ogladac inny kanal ?probuje i probuje i lipa,gdy nastawie timer i ogladam inny kanal to przy rozpoczeciu nagrywania przezuca mnie na nagrywany program a przelaczyc na inny sie nie da .soft 1.2 - w czym problem ? (x110ts combo)

#26 jerrybordelais

jerrybordelais

    Amator

  • Użytkownicy
  • Pip
  • 84 postów
  • Od: 12 gru 2009
  • LokalizacjaMysłowice

Napisano 02 maj 2015 - 18:19

Możesz nagrywać jakiś kanał z satelity i oglądać drugi z naziemnej i na odwót. Nie da się nagrywać jednego kanału z satelity i drugiego oglądać. Tak samo z naziemnej.

NC+: Comfort + Multi + Extra + Canal+, Turbodekoder
CP: Rodzinny HD + HBO HD + HBO GO, HD3000
TNK: SMART HD+, OPTICUM HD X110TS; TVNplayer: Eleven Sports
DVB-T, PANASONIC 42 AS600E


#27 filon

filon

    Niedoświadczony

  • Użytkownicy
  • 2 postów
  • Od: 02 maj 2015

Napisano 06 grudzień 2015 - 17:14

Witam,Opticum wydało nowy soft do 110TS

Software_Conax_X110TS_1.2.5_PL_SMART_HD+_2015_11_18 - testował ktoś ? ten 1.2 był nie do użytku jak wiadomo (nawet ze strony producenta zostało usunęte :mrgreen: ) proszę o Wasze wrażenia jak sprawuje się 1.2.5 - pozdrawiam.



#28 Domell1

Domell1

    Niedoświadczony

  • Użytkownicy
  • 8 postów
  • Od: 17 lut 2015

Napisano 05 luty 2016 - 17:54


Hehe wkońcu (nawet na fb pisałem z prośbą o poprawienie 1.2 sofu).
Wersja 1.25 wniosła trochę ożywienia w ten tuner, znów wrócił wskaźnik siła/jakość (żółty przycisk na pilocie).
EPG ładuje się dużo szybciej dla kanałów (wkońcu!), nagrywanie z 2 kanałów znów działa w miare prawidłowo chodź czasami zdarzają się wpadki typu "nie można nagrywać 2 kanałów jednocześnie" gdzie nagrywam z DVB-T i DVB-S ale zdarza sie to bardzo rzadko. W końcu tuner ten zachowuje się tak jak powinien!!

#29 riversedge_pl

riversedge_pl

    Niedoświadczony

  • Użytkownicy
  • 43 postów
  • Od: 09 kwi 2011

Napisano 24 grudzień 2016 - 01:14

Mam pytanie do znawców tematu. Mój dekoder HD X110TS kilka miesięcy temu wyłapał bardzo dziwną przypadłość. Otóż w menu głównym nie działa przycisk exit, ani również nie działa rozpoznawanie urządzenia USB. Skutkuje to tym, że nie mogę w sposób normalny wyjść do listy kanałów (muszę odpalać pełne skanowanie 3 multiplexów naziemnej, żeby dekoder sam wskoczył na listę kanałów), ani dokonać aktualizacji oprogramowania (dekoder w menu kompletnie jest ślepy na wsadzony pendrive). Z kolei gdy uda mi się już wejść na listę kanałów, to USB jest rozpoznawane i mogę np. nagrywać coś przez PVR, albo odtwarzać. Przywracanie ustawień fabrycznych nie pomaga. Dekoder już dawno jest po gwarancji, więc nie ma szans na darmową naprawę. Zresztą czy to da się w ogóle naprawić? Macie pomysły jak ruszyć z tematem? 


http://www.riversedge.pl/ - relacje z koncertów, Commodore 64, galeria, reportaże, niezależne piśmiennictwo - zapraszam!

#30 pitter

pitter

    Moderator

  • Moderacja
  • 6349 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 24 grudzień 2016 - 09:30

To jak już uda się "wejść na USB" to załaduj od nowa oprogramowanie.
Najczęstsze kłamstwo w Internecie?
- Szukałem, ale nie znalazłem.

#31 riversedge_pl

riversedge_pl

    Niedoświadczony

  • Użytkownicy
  • 43 postów
  • Od: 09 kwi 2011

Napisano 24 grudzień 2016 - 12:06

Gdyby to było możliwe, to zrobiłbym to pół roku temu. Na USB nie można wejść z poziomu menu, a to uniemożliwia aktualizację oprogramowania. W trybie przeglądu kanałów mogę wejść na PVR i odtwarzać/kasować/nagrywać strumień DVB, a w trybie USB mam do wyboru 4 opcje (filmy, zdjęcia, muzyka, nagrania), które filtrują pozostałe pliki i nawet nie ma tam opcji aktualizacji oprogramowania. 


http://www.riversedge.pl/ - relacje z koncertów, Commodore 64, galeria, reportaże, niezależne piśmiennictwo - zapraszam!

#32 pitter

pitter

    Moderator

  • Moderacja
  • 6349 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 27 grudzień 2016 - 11:58

1. Sprawdź inne nośniki (pendrive).
2. Rozkręć tuner i sprawdź czy nie ma jakich ewidentnie wywalonych kondensatorów (sekcja zasilania i płyta).


Najczęstsze kłamstwo w Internecie?
- Szukałem, ale nie znalazłem.

#33 riversedge_pl

riversedge_pl

    Niedoświadczony

  • Użytkownicy
  • 43 postów
  • Od: 09 kwi 2011

Napisano 27 grudzień 2016 - 13:54

1. Sprawdzałem, nawet w tym celu zakupiłem nowy pendrive - bez zmian.

2. Kondensatory wizualnie są idealne. Zresztą gdyby np. była zwalona sekcja zasilania, to dekoder by miał poważniejsze problemy. Nie podejmę się recapu kilkudziesięciu kondensatorów w ciemno, bo nie sądzę, by była to wina po stronie kondensatorów.

 

IMHO, uszkodzeniu uległo oprogramowanie, w wyniku być może jakiegoś przepięcia, impulsu. Być może jedynym ratunkiem byłoby zaktualizowanie przez FTA, ale ta opcja nie działa. Cóż, chyba trzeba będzie zainwestować w nowy dekoder.


Użytkownik Barti edytował ten post 28 grudzień 2016 - 00:45
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

http://www.riversedge.pl/ - relacje z koncertów, Commodore 64, galeria, reportaże, niezależne piśmiennictwo - zapraszam!

#34 pitter

pitter

    Moderator

  • Moderacja
  • 6349 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 29 grudzień 2016 - 12:34

Rozwiązanie czysto teoretycznie.
Niektóre tunery (bez złącz RS232) można ratować poprzez USB. Należy na pendrive umieścić oprogramowanie pod specjalną nazwą. Po uruchomieniu tunera, rozpocznie się automatyczna aktualizacja softu.
Nie mam pojęcia czy ten tuner można w ten sposób zaktualizować. Musisz poszukać, szukaj używając typu (nazwy) procesora jako słowa kluczowego.
Najczęstsze kłamstwo w Internecie?
- Szukałem, ale nie znalazłem.

#35 riversedge_pl

riversedge_pl

    Niedoświadczony

  • Użytkownicy
  • 43 postów
  • Od: 09 kwi 2011

Napisano 29 grudzień 2016 - 21:50

Dekodery Globo Opticum (obecnie Opticum Blue) nie posiadają takiej opcji. Gdyby takowa była, to support firmy by już dawno mi sprzedał takie info. Aktualizacja oprogramowania odbywa się z poziomu menu. Chwilę trwa zanim dekoder rozpozna urządzenie USB. Co ciekawe dekoder w menu głównym wyświetla napis, że zainstalowano urządzenie USB, ale nie można do niego wejść w żaden sposób, bo pokazuje kolejny komunikat, że urządzenie USB jest nieobecne. 


http://www.riversedge.pl/ - relacje z koncertów, Commodore 64, galeria, reportaże, niezależne piśmiennictwo - zapraszam!

#36 pitter

pitter

    Moderator

  • Moderacja
  • 6349 postów
  • Od: 15 sie 2006
  • LokalizacjaBiałystok

Napisano 30 grudzień 2016 - 14:45

Najlepiej dla Supportu było by, gdybyś podesłał im tuner na odpłatną naprawę. ;)
Kolejny mój domysł: może coś faktycznie z zasilaniem "nie halo" i jest nieprawidłowe napięcie na linii 5V.
Najczęstsze kłamstwo w Internecie?
- Szukałem, ale nie znalazłem.

#37 riversedge_pl

riversedge_pl

    Niedoświadczony

  • Użytkownicy
  • 43 postów
  • Od: 09 kwi 2011

Napisano 30 grudzień 2016 - 15:03

Gdyby była opcja nawet za opłatą, ale na czas naprawy miałbym otrzymać dekoder zastępczy, to bym się nie wahał. A tak to będę bez dekodera. :wink:

 

Z tym 5V to możliwe, ale ja raczej strzelam na buga w oprogramowaniu. Pamiętam, że kilka lat temu bawiłem się jakimś tanim zwykłym dekoderem DVB-T i pokopało coś się z softem (nie działały wszystkie funkcje). Wystarczyło wgrać oprogramowanie od nowa i dekoder hulał jak należy. Przed laty próbowałem się bawić programowaniem dekodera za pośrednictwem JTag, ale wtedy nie dałem rady, bo dekoder był tak walnięty, że nic nie pomagało. :-) W tych nowszych dekoderach tak się nie da. ;)


Użytkownik Barti edytował ten post 30 grudzień 2016 - 15:18
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

http://www.riversedge.pl/ - relacje z koncertów, Commodore 64, galeria, reportaże, niezależne piśmiennictwo - zapraszam!

#38 almgren

almgren

    Niedoświadczony

  • Użytkownicy
  • 41 postów
  • Od: 17 lut 2007

Napisano 10 kwiecień 2017 - 15:27

Witam. Mam problem z modułem Cryptoworks z Technisata. Po odpaleniu tunera chwile chodzi, ale po jakichś kilku minutach wywala kodowanie i trzeba wyjmować moduł, żeby odpalił znowu. Mam tam kartę Irdeto Skylink CZ. Macie może jakieś pomysły na to, co z tym zrobić?


--------------------------------------------------------------------
AB CRYPTOBOX 650 HD-  SKYLINK CZ IRDETO CW TECHNISAT

NC+ EXTRA + PREMIUM BOX WIFI

logo-ncplus.jpgskylink-logo-2017-1-perex-1-thumb.gif