Skocz do zawartości


Dekoder HD 3000


  • Zaloguj się, aby dodać odpowiedź
895 odpowiedzi w tym temacie

#881 tomvid

tomvid

    Amator

  • Użytkownicy
  • Pip
  • 121 postów
  • Od: 05 mar 2013

Napisano 15 lipiec 2017 - 23:35

To nie tak. W razie zauważenia dziwnych, niestandardowych zachowań sprzętu po aktualizacji, w pierwszej kolejności należy wykonać powrót do ustawień fabrycznych. W wielu wypadkach to wystarcza.

 

Tak pomogło - już mogę usuwać nagrania. Ale zabrało również 2h czasu na ustawienie 80 kanałów (wiele wyszukiwanych ręcznie z astry).

 

Powiem szczerze, że pobawiłem się trochę i ogarnia mnie powoli rozpacz i złość. Jestem na etapie, że jestem skłonny zapłacić za powrót do starego softu. Nie mogę pojąć, jak oprogramowanie w tak kulejącej wersji jest wypuszczane do użytkowników. Pomijam fakt, że trzeba się przeklikiwać w menu/podmenu tak jak by to był system operacyjny, przez co wszystko jest mniej wygodne. Chodzi o to, że dekoder zachowuje się niestabilnie i nieprzewidywalnie. Podam kilka przykładów, by support nie stwierdził, że jestem "uprzedzony do nowego":

1. Powrót do ustawień fabrycznych - wpisałem kod 0000 i nic się nie dzieje. Wpisałem dla testu 5555, pola zrobiły się czerwone i... zero reakcji na pilota oraz zero reakcji na przyciski na panelu. Pomogło jedynie wyjęcie zasilacza. Po ponownym wpisaniu 0000 tym razem zostałem zapytany o potwierdzenie i udało się przywrócić ustawienia fabryczne.

2. Wybór numeru kanału przez podanie liczby - jeżeli przypadkowo podamy nieistniejący numer, to również kolejny jest wypisywany na czerwono, ale tylko jedna cyfra. Następnie nic się nie dzieje i tylko jakimś cudem udaje mi się wyjść.

3. Po naciśnięciu pauzy (funkcja live pause) nie da się ustawić nagrywania obecnej i kolejnych audycji.

4. Nie można nagrać programu który już minął, ale który mimo wszystko istnieje w pamięci tymczasowej (używanej do live-pause).

 

Problemów 2, 3 i 4 nigdy nie doświadczyłem w starej wersji. Problemu 1 nigdy nie testowałem, więc trudno powiedzieć.

 

Reasumując nie da się nie zauważyć, że oprogramowanie przypomina wczesną wersję alfa. 



#882 krzysiek25

krzysiek25

    Czasami wpadam

  • Użytkownicy
  • PipPip
  • 155 postów
  • Od: 05 wrz 2010
  • LokalizacjaRadom

Napisano 16 lipiec 2017 - 01:12

Reasumując nie da się nie zauważyć, że oprogramowanie przypomina wczesną wersję alfa.

bo tak jest technicy CP pracują nad następnym oprogramowaniem :) z poprawkami itd



#883 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 13650 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 16 lipiec 2017 - 14:26

@tomvid
1. Jeśli miałeś problem nawet z usuwaniem nagrań, to w ogóle świadczy, że dekoder wpadł w jakieś niestandardowe problemy, więc i inne rzeczy PRZED przywróceniem ustawień fabrycznych, w tym samo przywracanie - mogły zachowywać się nieprzewidywalnie. Teraz po powrocie należy się spodziewać, że problem już nie będzie występował. Oczywiście w ogóle nie powinno to mieć miejsca, ale jak już coś nie działało prawidłowo, to inne rzeczy też mogą i sens zgłaszania jest dopiero po udanym powrocie do fabrycznych.
2. Co tu jest nieprawidłowego? Przecież jeśli od razu wpisałeś numer, którego nie ma, to w jakim celu soft miałby Ci pozwalać dalej wpisywać cyfry? Przecież cokolwiek dalej nie wbijesz, to i tak tego nie będzie? I nie "jakimś cudem" tylko okno zamyka się samo jak się odczeka.
3. To jest zachowanie niestabilne? Po prostu nie ma takiej funkcji, możesz zgłosić jako propozycję do rozważenia.
4. j/w
Reasumując: tak - moim zdaniem to pokazuje, że jesteś uprzedzony - nazywasz soft niestabilnym, a tak naprawdę nic konkretnego na poparcie tych słów nie napisałeś. Dlaczego nie dostrzegasz licznych zmian na lepsze? Choćby edytor kanałów, który jest w nowym sofcie znacznie lepszy w stosunku do tego co było. W starym sofcie ergonomia pozostawiała wiele do życzenia.
 
Poza tym - nie ma i nie będzie żadnej możliwości powrotu do czegokolwiek - tak samo dzieje się u każdego innego operatora. nc+ przynajmniej raz znacznie przebudowywała menu w dekoderach ADB (niebieskie na czarne) i nie można było wracać. Jakikolwiek inny operator jeśli dzierżawi sprzęt, to dostajesz taki jaki jest, z softem jaki tam jest i też nie masz wyboru. Zatem jesteś na etapie, że nie masz wyboru i musisz się przyzwyczaić. Jeśli masz jakieś mądre propozycje, to możesz spróbować zasugerować, może ktoś wysłucha, ale to w tym wątku: http://forum.satkuri...oderach-cpt-hd/ I tak jest w przypadku CP niezła sytuacja, bo wiadomo, że coś robią i jest szansa na udoskonalenia, a u innych operatorów po prostu puszczają aktualizację i koniec, żadnych dalszych szczególnych udoskonaleń nie ma. Proszę już nie offtopować, nowe menu ma swój wątek.

Specjalista DVB, ogarniający także media, testy sprzętu, webdev, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#884 tomvid

tomvid

    Amator

  • Użytkownicy
  • Pip
  • 121 postów
  • Od: 05 mar 2013

Napisano 16 lipiec 2017 - 22:05

Ups, sorry Support/Orbita, nie zauważyłem, kto napisał post powyżej, dlatego poprawiłem.

 

Hej Mr. Orbita, ustosunkuję się do w/w punktów:

1. Dobrze, dzięki za informacje - tak jak pisałem, nie robiłem przywracania, gdyż po prostu nigdzie, ani w instrukcji, ani podczas uaktualniania nie ma o tym wzmianki. Informacje z forum traktuję z przymrużeniem oka, przecież każdy może cokolwiek napisać. Ja trzymam się tego, co podaje producent.

2. Dobrze, sprawdzę to jeszcze.

3. oraz 4. jesli "nie ma takiej funkcji" tak jak podałeś, no to jakim cudem była w poprzednim oprogramowaniu? Sama się tam zaprogramowała? Easter-egg w kodzie? Żeby było jasne: nie mam tutaj nowych wymagań; zadowolę się starymi, ale one są wyrzucane.

 

Dlaczego nie dostrzegam zmian na lepsze? Dostrzegam i nawet je wymieniłem w wątku na temat nowego oprogramowania (http://forum.satkuri...d/?p=1278628). Wspominasz edytor kanałów, którego nie doceniam - po prostu go nie używam, bo listę kanałów mam już gotową, więc nie muszę używać edytora. Proste - wiesz ja nie jestem samozwańczym beta testerem nowego oprogramowania, lecz szarym użytkownikiem, który korzysta z wybranych przez siebie funkcji.

 

Piszesz, że nic konkretnego nie napisałem. No to proszę przetestować taki scenariusz:

dekoder w trybie czuwania (nie "szybkiego startu"), włączenie dekodera przyciskiem na dekoderze. Po chwili startuje timer 120 sekund w dół. I teraz możesz naciskać który klawisz chcesz na dekoderze - nie ma szans na przerwanie odliczania. Po prostu bomba, której nie da się zatrzymać. No chyba, że klawisz WŁ/WYŁ, ale to skutkuje natychmiastowym wyłączeniem dekodera. Czyli bez pilota nie pooglądasz sobie, bo nie ma szans włączyć dekodera na dłużej niż 2 minuty!

 

Ja rozumiem, że nowe oprogramowanie, może nawet nowy prężny team, ale dlaczego tak zasadniczej sprawy jaką jest włączenie mojego HD3000 nie można było porządnie przetestować? Moja mądra propozycja brzmi: zrobić porządne testy, poprawić co nie działa i dopiero po tym myśleć o nowych fajerwerkach.

 

W sumie rodzi mi się pytanie - gdzie zgłaszać problemy z nowym softem - tutaj, czy jednak w wątku o nowym sofcie? Myślałem że tu, ale jestem odsyłany do wątku o nowym sofcie. Z kolei w wątku o nowym sofcie powinno zgłaszać się nowe pomysły, ale nie problemy. To gdzie z nimi najlepiej? A może nowy wątek?


Użytkownik tomvid edytował ten post 16 lipiec 2017 - 22:39
Ekhm, mylisz osoby - ja nie jestem support.


#885 support458

support458

    Support Team

  • Support Team
  • PipPipPipPipPipPip
  • 1693 postów
  • Od: 01 mar 2015
  • LokalizacjaWarszawa

Napisano 16 lipiec 2017 - 23:25

Każdy producent oprogramowania kształtuje nowe wersje między innymi na podstawie feedbacku od użytkowników, badań, testów itp. Niektóre funkcje są usuwane ze względu na małe ich wykorzystanie aby zrobić miejsce innym. Przykładem rynkowym niech będzie oprogramowanie Android 7.0 w którym np. usunięto w kontaktach listy Ulubionych numerów oraz wiele innych przydatnych dla użytkowników funkcji, za to pojawiły się nowe. To jest pierwsza wersja oprogramowania, więc możliwe jest, że na podstawie analizy opinii użytkowników niektóre z funkcji mogą się pojawić w kolejnych wersjach softu.


Użytkownik support458 edytował ten post 16 lipiec 2017 - 23:26

EVOBOX PVR - Rulez

Cyfrowy Polsat nowe menu dla dekoderów HD

 

PS "Bądź uczynny, pomagaj innym - a wtedy wszyscy wokół pomyślą, że to co dla nich robisz, jest Twoim obowiązkiem."


#886 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 13650 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 17 lipiec 2017 - 01:04

Piszesz, że nic konkretnego nie napisałem. No to proszę przetestować taki scenariusz:
dekoder w trybie czuwania (nie "szybkiego startu"), włączenie dekodera przyciskiem na dekoderze. Po chwili startuje timer 120 sekund w dół. I teraz możesz naciskać który klawisz chcesz na dekoderze - nie ma szans na przerwanie odliczania. Po prostu bomba, której nie da się zatrzymać. No chyba, że klawisz WŁ/WYŁ, ale to skutkuje natychmiastowym wyłączeniem dekodera. Czyli bez pilota nie pooglądasz sobie, bo nie ma szans włączyć dekodera na dłużej niż 2 minuty!

Ja rozumiem, że nowe oprogramowanie, może nawet nowy prężny team, ale dlaczego tak zasadniczej sprawy jaką jest włączenie mojego HD3000 nie można było porządnie przetestować? Moja mądra propozycja brzmi: zrobić porządne testy, poprawić co nie działa i dopiero po tym myśleć o nowych fajerwerkach.

Zadam Ci wobec tego magiczne pytanie: jak naciskasz pauzę z pkt. 3 bez pilota? :)

Dekoder wymaga pilota do pracy, więc:
- trudno mieć żal, że bez pilota jednak coś nie działa - ba, zdradzę Ci w tajemnicy, że bez pilota nie działa bardzo dużo funkcji w tym dekoderze :)
- 99,999999999999999999% abonentów korzysta z pilota do włączania.

Nie do końca rozumiem co się dzieje - chyba masz na myśli timer auto wyłączania. Sprawdzę to, ale naprawdę jeśli to ma być najpoważniejszy bug jaki znalazłeś, to tylko takich życzyć w softach. Realnie zderzy się z nim z 3 mln abonentów max 5 osób, bo to nie jest standardowe zachowanie, a dekoder większość ma pod/nad TV i nie sięga do niego nigdy. I jak pisałem wyżej - dekoder tak czy siak wymaga pilota do działania, bez niego nie przejdziesz nawet początkowej instalacji, to nie jest urządzenie przystosowane do pracy bez pilota. Pewnie nawet nikt w CP nie zakładał, że ktokolwiek spróbuje to zrobić, bo to bez sensu :)

Oczywiście jeśli się potwierdzi, to tak czy siak - można poprawić (aktywując przyciski na panelu przednim, by anulowały auto-wyłączanie oraz ew. zbadać, czy licznik czasu jest prawidłowo czyszczony przy ostatnim zamknięciu, żeby dekoder nigdy nie chciał się wyłączać zaraz po uruchomieniu), aby zadbać o użytkowników nawet w tak rzadkim przypadku, ale naprawdę nie jest to nic krytycznego i przy ogromie zmian, jaki wprowadzono - detal, oby tylko takie rzeczy wychodziły ;) Jako że obaj wiemy, że pilota jednak masz, to chwilowo zaprzyjaźnij się z nim bardziej, a zgłoszenie załóżmy, że jest przyjęte - ja spróbuję to zbadać ;)

PS: No ale jako programista muszę przyznać, że robiąc aplikacje przez lata przekonałem się, że nie ma rzeczy, której user nie zepsuje lub nie użyje w kompletnie nieprzewidywalny sposób (flagowy przykład - dwuklik na buttony i później dostaję raport błędu, że wydruki wychodzą dwa razy :D ), dlatego nie jestem zaskoczony.

Specjalista DVB, ogarniający także media, testy sprzętu, webdev, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#887 tomvid

tomvid

    Amator

  • Użytkownicy
  • Pip
  • 121 postów
  • Od: 05 mar 2013

Napisano 17 lipiec 2017 - 19:05

Support -> dzięki za info, nawet powoli mnie przekonujesz, że niektóre funkcje po prostu muszą zostać usunięte, by pojawiły się nowe.

 

Mr. Orbita ->

 

Hej,

 

oczywiście w przypadku, gdy jestem przy samym dekoderze, to nie mam i wtedy nie miałem zamiaru korzystać z pauzy (tą sprawę, oraz chęć korzystania z pozostałych funkcji bez użycia pilota domniemałeś sobie zupełnie sam -> nigdy tego nie wymagałem -> proszę trzymajmy się faktów, a fantazje prowadzące do komedii zostawmy na boku). W takiej sytuacji, przy dekoderze chcę skorzystać z podstawowej funkcjonalności, jaką jest włączenie dekodera. Uwierz mi, że nie jestem samozwańczym testerem, który szuka błędów w oprogramowaniu. Rzeczy o których tutaj piszę wyszły z potrzeby chwili. Dlaczego nagle bez pilota? Otóż siedziałem tuż przez dekoderem i zmęczony dniem chciałem włączyć dzieciom bajki nie fatygując się po pilota. No i nie udało się włączyć bez pilota. Po prostu zniechęciło mnie to, bo dyskutujemy o mniej lub bardziej zaawansowanych funkcjach, a najzwyczajniejsze włączenie nie działa. Oczywiście, że bez pilota nie da się uruchomić instalacji, czy większości funkcji jak piszesz. Ale to dwie różne sprawy. Przecież ja nigdzie nie napisałem, że chcę sterować wszystkimi funkcjami z poziomu panelu. Chyba jasno ograniczyłem się do tej jednej, jaką jest włączenie, prawda? Uważam, że przyciski na dekoderze powinny być obsługiwane zgodnie z instrukcją obsługi i raczej powinno się w CP założyć, że ma to sens. Chodzi oczywiście o funkcje włączenia, wyłączenia, zmiany głośności, zmiany kanału, tak jak podano na stronie 3 aktualnej instrukcji. 

 

A teraz zupełnie przyjacielsko chciałbym zapytać, czy ktoś wie, dlaczego włączenie dekodera po trybie czuwania wymaga potwierdzenia, że na pewno chcemy włączyć dekoder? Nie chodzi mi tu o implementację, ocenę "dobrze" czy "źle", ale raczej dlaczego? Po prostu nie wpadłem jeszcze na to, komu i do czego taka funkcja się przydaje. A może wynika to z jakiejś normy? Ale  to też dziwne, bo inne znane mi sprzęty domowe nie wymagają takiego potwierdzania...

 

I jeszcze dwa słowa do Twojego PS. Też pamiętam, gdy na "informatyce 1" dostaliśmy jakieś zadanie. Prowadzący, gdy sprawdzał moją implementację, jako pierwszą rzecz wpisał literę, podczas gdy mój program oczekiwał na cyfrę. No i wiadomo, że program poszedł do poprawy. To była dla mnie najlepsza lekcja, by pamiętać o obsłudze błędów / nieprzewidywalnych zdarzeń / dogłębnym testowaniu.



#888 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 13650 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 18 lipiec 2017 - 01:04

Analiza zgłoszenia (wszystko sprawdzane kilkakrotnie):
1. Przy ustawieniu dekodera w tryb czuwania (nie szybki start) i jego włączeniu dekoder nie pyta o włączenie:
- ani po włączeniu przyciskiem po upływie 3 godzin auto czuwania
- ani po włączeniu przyciskiem w losowym momencie (i poniżej 3 godzin i powyżej 3 godzin na czuwaniu)
 
Czyli w ogóle tego nie potwierdzam i odpowiedź na pytanie dlaczego włączenie dekodera po trybie czuwania wymaga potwierdzania brzmi: nie wymaga.
Przyciski na dekoderze działają zgodnie z instrukcją obsługi - nie zdiagnozowałem żadnej anomalii w tej kwestii.
Włączenie bez pilota u mnie działa w 100% prawidłowo.
 
Nie udało mi się tego uzyskać i są na to trzy możliwości:
- albo zostało to już zdiagnozowane i usunięte w aktualizacji, która nadchodzi (HD 6000 już ją ma - to ta z drobnymi poprawkami)
- albo nie opisałeś tego dokładnie i wymaga jeszcze jakichś dodatkowych kroków, określonej sekwencji czynności lub zmian w ustawieniach dekodera, ale wtedy jest jeszcze mniejsze prawdopodobieństwo, że komukolwiek ta sytuacja może się przydarzyć - w tym przypadku potrzebnych jest więcej informacji
- albo znowu opisałeś coś, co działo się PRZED powrotem do ustawień fabrycznych, tym samym tracąc mój czas na badanie, bo już wcześniej zwróciłem uwagę - Twój dekoder miał przed powrotem do fabrycznych szereg innych problemów i zgłaszanie czegokolwiek przed fabrycznymi nie ma sensu, problemów mogłobyć jeszcze dużo więcej, ale są nie do powtórzenia
 
2. Jeśli komunikat o auto-wyłączaniu się pojawi - rzeczywiście nie można go wyłączyć klawiszami na panelu przednim, ale to jak się okazało jest akurat jasno pokazane na komunikacie, który się wtedy wyświetla - należy wcisnąć OK (zrzut poniżej, czerwone zaznaczenie jest moje), OK nie ma na panelu przednim i to sprowadza się do tego co napisałem wcześniej: dekoder do używania wymaga pilota. Jednocześnie uważam, że 120 sekund to wystarczająco dużo, aby pilot zlokalizować. A nawet jeśli nie, to po odliczaniu, gdy urządzenie się wyłączy - włączenie z przycisku na panelu przednim nie powoduje startu kolejnego odliczania.

 

53941.jpg

 

To nie jest błąd, komunikat jasno wskazuje co trzeba zrobić i to działa, natomiast można zgłosić do operatora propozycję do rozważenia, aby ewentualnie dało się wyłączyć ten komunikat także klawiszami (kursorami) z panelu przedniego. Podkreślam, że 2 nie łączy się z 1, bo nie udało mi się zrobić tak, żeby dekoder zaraz po włączeniu z przycisku zaczął odliczać. Po prostu grzecznie odczekałem 3 godziny, żeby dokładnie sprawdzić także tą kwestię, traktując to jako zupełnie osobny temat.
 
Uwagi dodatkowe:
- jeśli mamy trzymać się faktów, to nie pisałem, że chcesz korzystać z pozostałych funkcji, tylko zwróciłem uwagę, że dekoder wymaga pilota do korzystania z jego funkcjonalności, w nieskończoność nie można tego omijać; natomiast jako że nie zlokalizowałem usterki o której mowa - włączanie, wyłączanie i zmiana kanałów jest wykonalna, z zastrzeżeniem, że i tak nie ma żadnej gwarancji, że to zawsze zagra, bo mogą wystąpić inne nieprzewidziane sytuacje, np. komunikat od operatora, którego bez pilota i tak nie wyłączysz, nie jest to standardowy scenariusz użytkowy; jakby dekodera miało się dać używać bez pilota, to na panelu przednim operator zrobiłby więcej przycisków,
- opisywany scenariusz tym bardziej to pokazuje, bo jeśli dekoder uruchomisz i jest na kanale 1, to jeszcze do dziecięcych trzeba jakoś dojść - duszenie kursora ileś czasu zamiast po prostu wcisnąć numery na pilocie to strata czasu
 
Bez jakichś szczegółów nic więcej z tym nie zrobię - nie potwierdziłem występowania tej przypadłości. Jako że to nie jest tematem wątku - proszę szczegóły na PW do mnie i proszę już wątku nie zaśmiecać.
 
PS: Czym innym jest brak sanityzacji danych, a czym innym konieczność tworzenia dziwnych obejść gdy ktoś nie umie korzystać z komputera i nie ogarnia tak standardowej rzeczy jak przycisk - to tak jakbyś wymagał, żeby kalkulator w Windows nagle przeciwdziałał dwuklikowi, bo przecież ktoś może nie rozumieć, że jak kliknie 2x plus, to dwa razy doda wartości :) U Ciebie program działał źle, bo go źle napisałeś, u mnie dobrze, bo klik na button ma drukować. Dwa kilki - dwa druki, 10 klików - 10 druków :) Nie moją broszką jest analizowanie, czy ktoś to zrobił przypadkowo z głupoty, czy celowo (a może chcieć/potrzebować dwa). No ale cóż... na takie przypadki musiałem dorobić "sztuczną inteligencję" i badać, czy ktoś to robi przypadkowo, czy taki miał plan :) Lekcja ode mnie - jest granica między błędami programisty, a błędami użytkownika i obsługą błędów nie zbawisz świata, zwłaszcza jeśli coś nie jest błędem. EOT


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#889 tomvid

tomvid

    Amator

  • Użytkownicy
  • Pip
  • 121 postów
  • Od: 05 mar 2013

Napisano 18 lipiec 2017 - 22:09

Hej,

 

czyli oznacza to, że mój dekoder jest osobliwy. Sprzęt ten posiadam 4 lata oraz 3 miesiące i od kwietnia 2013 używam trybu czuwania. I na wszystkich wersjach dostępnych w ciągu tych 51 miesięcy zawsze tak było, że muszę potwierdzać włączenie (tak na marginesie, to nabyłem pilot z makrami w stylu logitech harmony, by załatwiał za mnie to ciągłe potwierdzanie). Ale potwierdzać było przed i jak po przywróceniu ustawień fabrycznych (pouczony na forum nie śmiałbym przecież monitować o kolejnych błędach bez przywrócenia - zapewniam Cię Orbita, że nie zmarnowałem Twego czasu). Niezależnie od tego, czy dekoder był używany chwilę wcześniej, czy miał 3 dni przerwy - scenariusz ten sam.

 

Dla pewności, że mówimy o tym samym, przesyłam klip z włączenia u mnie:

Stan wyjściowy: dekoder w trybie czuwania, TV włączony (HDMI-CEC wyłączone zarówno w dekoderze jak i w TV). W siódmej sekundzie włączam dekoder pilotem (czerwona dioda świeci jaśniej, potem czerwona+zielona (=żółty kolor)), a w 33 sekundzie dekoder budzi się pytając o potwierdzenie. 

 

Czy ktoś z użytkowników zechciałby to przetestować u siebie? Po prostu nie mam porównania, a posiadam tylko ten dekoder. Możliwe, że Mr. Obita testował na wersji, która nie trafiła jeszcze do użytkowników. Mr. Orbita podałeś, że potrzebujesz jeszcze więcej informacji - bardzo chętnie udzielę, bo chciałbym problem rozwiązać. Który punkt ustawień byłby tu interesujący? Może HDMI-CEC - u mnie, od jej pierwszej implementacji - zawsze wyłączone. Mam zrobić ręcznie print-screeny wszystkich ustawień? Nagrać jakąś inną sekwencję? Dodam jeszcze, że gdy się przełączę na "szybki start" (uprzednio nazwane jako "monitorowanie"), to nie muszę nic potwierdzać. 

 

Czy oznacza to, że powinienem wymienić dekoder (pytam jak najbardziej poważnie)? 

 

 

Oczywiście, że 120 sekund to wystarczająco, by znaleźć pilota. Ja odnoszę się trochę do sytuacji starego menu -> tam nie trzeba było w ogóle szukać pilota (tzn. klawisz kanał w górę / w dół na dekoderze potwierdzał u mnie włączenie). Rozumiem po prostu, że również i ta funkcjonalność została usunięta, by zrobić miejsce na nowe.

 

Podałeś, że pilot wygodny do szybkiego przełączenia się na kanały dziecięce, zakładając, że jestem na kanale 1. Przecież nie chodzi o dyskusję nad pilotem vs. panelem. Przecież jak każdy, w 99% przypadków używam pilota. Mi Twoja uwaga do niczego się nie przyda, bo mam listę ulubionych, a biorąc pod uwagę fakt, że dekoder uruchamia kanał ostatnio oglądany, to tego pamiętnego dnia wcale nie musiałem zmieniać kanału. (Byłoby chyba istnym kamikadze, nie używać listy ulubionych i przeklikiwać się na wysokie pozycje). Ale w sumie najpierw trzeba by wyjaśnić tą osobliwość mojego dekodera, bo ta inna dyskusja toczy się może niepotrzebnie.


Użytkownik tomvid edytował ten post 18 lipiec 2017 - 22:12


#890 support458

support458

    Support Team

  • Support Team
  • PipPipPipPipPipPip
  • 1693 postów
  • Od: 01 mar 2015
  • LokalizacjaWarszawa

Napisano 18 lipiec 2017 - 22:44

Powodem pojawiania się popup jest fakt, że po wyłączeniu dekodera pilotem lub przez automatyczne wyłączenie ,dekoder jest odłączany od zasilania. Po przywróceniu zasilania dekodera, komunikat zapewnia użytkownikowi możliwość wyboru, czy dekoder ma się ponownie wyłączyć, czy nie. W instrukcji obsługi masz jasno napisane, że nie powinno się odłączać dekodera całkowicie od prądu.

Do oszczędzania energii służą opcje wbudowane w oprogramowanie dekodera.

Szkoda, że robisz tyle zamieszania nie pisząc wszystkiego.


Użytkownik support458 edytował ten post 19 lipiec 2017 - 14:05

EVOBOX PVR - Rulez

Cyfrowy Polsat nowe menu dla dekoderów HD

 

PS "Bądź uczynny, pomagaj innym - a wtedy wszyscy wokół pomyślą, że to co dla nich robisz, jest Twoim obowiązkiem."


#891 tomvid

tomvid

    Amator

  • Użytkownicy
  • Pip
  • 121 postów
  • Od: 05 mar 2013

Napisano 19 lipiec 2017 - 22:28

Ale zaraz, powoli - nie mogę pisać o tym, czego nie robię - chodzi mi o to, że domniemałeś, że dekoder jest odłączany od zasilania, a to nie prawda. Prawdą jest, o czym pisałem już kilkakrotnie powyżej, że używam trybu czuwania (jest to tryb domyślny według instrukcji). Więc przepraszam, jeśli o czymś zapomniałem, ale której informacji nie podałem wcześniej??

 

 

Robię wszystko zgodnie z instrukcją, żeby wyjaśnić wątpliwości podaję krok po kroku i popieram fragmentami z instrukcji:

 

1. Używam domyślnego trybu "czuwania".

Cytat z instrukcji: "Domyślnie ustawiona jest funkcja wyłączenia dekodera do trybu czuwania. Zmiany tej można dokonać wchodząc kolejno w...".

 

2. Przechodzę do trybu czuwania poprzez naciśnięcie przycisku włącz/wyłącz.

Cytat z instrukcji: "Przejście do trybów oszczędzania energii („Czuwanie” lub „Monitorowanie”) ze stanu aktywnego następuje po naciśnięciu przycisku „włącz/wyłącz” na pilocie zdalnego sterowania lub na panelu przednim dekodera."

 

3. Dekoder cały czas jest zasilany z sieci - nie posiadam żadnych listw z wyłącznikami, nie dotykam zasilacza itp.

Cytat z instrukcji: "W szczególności dekoder może nie odebrać informacji o zakupionych pakietach TV, wiadomości oraz aktualizacji oprogramowania, nie zapisze zaprogramowanych nagrań. Dlatego zaleca się doprowadzenie napięcia zasilającego do dekodera przez cały okres eksploatacji dekodera. Zwracamy uwagę na takie urządzenia, jak listwy zasilające z wyłącznikiem – powinny one być włączone przez cały czas."

 

 

Nie wiem, dlaczego stwierdziłeś, że odłączam zasilanie i twierdzisz, że "nie piszę wszystkiego". Przecież gdybym odłączył zasilanie dekoderowi, to nie mógłbym go włączyć za pomocą pilota, bo odbiornik podczerwieni w dekoderze nie miałby zasilania. A przecież zasilanie jest, i to widać do 7 sekundy filmiku powyżej.

 

 



#892 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 13650 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 20 lipiec 2017 - 04:53

To stwierdzenie wynikło z faktu, że jak się okazało istnieje tylko jeden przypadek, gdy dekoder pokaże komunikat zaraz po uruchomieniu. @support458 profesjonalnie to zlokalizował. Komunikat pokaże się właśnie w bardzo specyficznej sytuacji - tylko jeśli dekoder zostanie włączony do zasilania po tym, gdy był wyłączony z pilota (komunikat nie pojawi się, jeśli dekoder był uruchomiony), miał ustawiony tryb czuwania i został od zasilania całkiem odpięty (czyli 3 warunki). I jest to prawidłowe - ma to bardzo konkretny cel - ma przeciwdziałać sytuacji, gdy dekoder będąc w stanie czuwania po braku zasilania spowodowanym awarią/przerwą w dostawie prądu uruchomi się jako włączony i będzie sobie pracować bezcelowo, gdy użytkownik będzie nieobecny. Czyli aby przy chwilowym braku zasilania dekoder ustawiony celowo w trybie oszczędzania energii nie uruchomił się i sobie nie działał co najmniej 3 godziny bezcelowo (do kolejnego auto czuwania), gdy Ty będziesz np. w pracy. Użytkownik dostaje w tej sytuacji wybór, jeśli nie robi nic - dekoder wygasi się. Wszystko poprawnie.

 

Jeśli nie odpinasz zasilania i nas tu nie ściemniasz, to ja mam już tylko dwa pomysły:

- jeśli masz do dekodera podpięty dysk - odepnij go na chwilę i zbadaj ponownie

- jeśli nie masz HDD lub to nie pomoże - jak dla mnie - dekoder z zasilaczem i pilotem do pudełka i pod pachę do APS do wymiany

 

Nie znalazłem żadnego scenariusza użytkowego (może coś pominąłem, ale nie wydaje mi się już), gdzie można wywołać ten komunikat z ustawieniami jakie masz i w normalnej sytuacji ten komunikat nie pojawia się przy starcie dekodera.


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#893 support458

support458

    Support Team

  • Support Team
  • PipPipPipPipPipPip
  • 1693 postów
  • Od: 01 mar 2015
  • LokalizacjaWarszawa

Napisano 20 lipiec 2017 - 09:46

Proponuje już nie ciągnąc wątku ot. Opisany przypadek nie jest problemem w oprogramowaniu dekodera HD 3000, a użytkownik dostał już komplet informacji co ma z tym zrobić.


EVOBOX PVR - Rulez

Cyfrowy Polsat nowe menu dla dekoderów HD

 

PS "Bądź uczynny, pomagaj innym - a wtedy wszyscy wokół pomyślą, że to co dla nich robisz, jest Twoim obowiązkiem."


#894 tomvid

tomvid

    Amator

  • Użytkownicy
  • Pip
  • 121 postów
  • Od: 05 mar 2013

Napisano 20 lipiec 2017 - 12:33

Jeśli nie odpinasz zasilania i nas tu nie ściemniasz, to ja mam już tylko dwa pomysły:

- jeśli masz do dekodera podpięty dysk - odepnij go na chwilę i zbadaj ponownie

- jeśli nie masz HDD lub to nie pomoże - jak dla mnie - dekoder z zasilaczem i pilotem do pudełka i pod pachę do APS do wymiany

 

 

Koledzy orbita i support, dlaczego miałbym Wam ściemniać. Forum jako samo w sobie i wszystkich użytkowników traktuję poważnie. Myślicie że ja czerpię przyjemność z wytykania problemów? Zapewniam Was, że mi chodzi o rozwiązanie mego problemu, a nie o narzekanie. Gdyby mi nie zależało, nie poświęcałbym tyle czasu na pisanie postów czy rejestrację zachowania dekodera.

 

Mr. Orbita - rozumiem 3 warunki, które podałeś, żeby zaistniała potrzeba potwierdzania i jest to logiczne. Jako że warunek 3 u mnie nigdy nie był spełniony (nigdy nie odcinam zasilania dekoderowi) rozumiem, że mój dekoder jest jednak osobliwy i że jednak będzie trzeba go wymienić. Fajnie, że dotarliśmy w końcu do tego momentu w którym potwierdziło się to, co przypuszczałem - problem ze sprzętem.

 

Szkoda tylko, że trochę mi "krwi napsuliście" zarzucając mi czyny, których nie popełniłem 

"Szkoda, że robisz tyle zamieszania nie pisząc wszystkiego."

"albo znowu opisałeś coś, co działo się PRZED powrotem do ustawień fabrycznych, tym samym tracąc mój czas na badanie"

Milej byłoby okazać trochę wyrozumiałości i szacunku, a nie zakładać, że tylko użytkownik jest winny (nie podaje wszystkiego, ściemnia, itp.).

 

Mr. Orbita - dzięki za pomysł z odłączeniem, przetestuję w domu wieczorem, ale już teraz mogę napisać co wiem bez tego testu:

- odłączenie dysku nic nie zmieni, bo od 2013 do 2015 roku nie posiadałem dysku i wtedy również musiałem potwierdzać włączenie. Mimo tego, zobaczymy, może mój hardware inaczej dogada się z nowym softem.



#895 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 13650 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 20 lipiec 2017 - 17:21

Gdybyś od początku opisywał dokładnie co robisz, a nie musielibyśmy Cię ciągnąć za język, to byś się nie znalazł w kręgu podejrzanych, a tak to niestety kotlety :> A sprawy nie ułatwiasz, bo np. ja na początku w ogóle myślałem, że ten problem dotyczy konkretnie nowego oprogramowania, gdyż nawet nie wspomniałeś, że masz tak od 4 lat :> Wtedy od początku bym to inaczej traktował, bo wiedziałem, że normalnie taka sytuacja nie miała miejsca i tak naprawdę nie musiałbym tego testować. Wiem, że w normalnym scenariuszu użytkowym to się nie dzieje.

 

Zanim zgarniesz dekoder do APS - poświęć chwilę na kilka testów, może to się jeszcze przyda. Poza testem bez dysku:

- wypnij HDMI i uruchom dekoder - wiem, że nic nie będzie widać, ale odczekaj te 120 sekund, jeśli dekoder miałby się wygasić, to poznasz po wyświetlaczu

- jeśli masz sieć - w osobnym teście wypnij na próbę

- antenę także

 

Wypinaj pojedynczo, czyli jeśli odpinasz HDMI, reszta (dysk, sieć i antena) ma być podpięta. Imperatyw jest taki, że komunikatu po uruchomieniu normalnie nie ma. Jeśli w jakimkolwiek scenariuszu dekoder nie pokaże komunikatu, to mamy o tym wiedzieć.


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#896 support458

support458

    Support Team

  • Support Team
  • PipPipPipPipPipPip
  • 1693 postów
  • Od: 01 mar 2015
  • LokalizacjaWarszawa

Napisano 20 lipiec 2017 - 17:48

Stawiam na zasilacz w dekoderze albo jakiś nie kontakt zasilania 230V.


EVOBOX PVR - Rulez

Cyfrowy Polsat nowe menu dla dekoderów HD

 

PS "Bądź uczynny, pomagaj innym - a wtedy wszyscy wokół pomyślą, że to co dla nich robisz, jest Twoim obowiązkiem."