Skocz do zawartości


Zdjęcie

Jak przetestować uszkodzony multiswitch?


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 rhode4321

rhode4321

    Niedoświadczony

  • Użytkownicy
  • 10 postów
  • Od: 13 cze 2011

Napisano 29 październik 2017 - 01:43

Witam.

Mam podejrzenie, że w instalacji antenowej padł multiswitch marki Spaun. Zauważyłem, że tunery sat nie wyszukują kanałów z transponderów o niskich częstotliwościach z polaryzacji V.

 

Wpadłem na pomysł, że wypnę koncentryk z wejścia switcha oznaczonego V low i podepnę go bezpośrednio do tunera. Wtedy z pominięciem switcha chciałbym wyszukać brakujące kanały. Czy mogę tak zrobić, że jeden koncentryk z anteny będzie wpięty do tunera, a pozostałe 3 dalej będą wpięte do switcha?

 

Tylko jest jeden problem. Sprawdziłem miernikiem, i każdy koncentryk idący z anteny do multiswitcha ma napięcie 17 V (napięcie LNB). Czy wpinając taki koncentryk bezpośrednio do tunera nie uszkodzę go?

 

Spodziewam się podpowiedzi, że mógł ulec uszkodzeniu konwerter. Ale uprzedzam, że antena jest nietypowa, stabilizowana, zainstalowana na statku i typowego konwertera tam nie ma:

 

www.acutec.com.au/pdfs/seatel-c30.pdf

 

Czy mogę zamienić miejscami 4 koncentryki wchodzące do switcha: V low, V high, H low, H high? I wtedy sprawdzić, czy brakujące kanały zostaną wyszukane?

 

Wszelkie pomysły, jak przetestować switch, mile widziane.

Pozdrawiam.


Użytkownik Barti edytował ten post 29 październik 2017 - 08:05
Mając "polską" klawiaturę stosujemy poprawnie polskie znaki diakrytyczne, tzw. "ogonki". Poprawiono post.


#2 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 13887 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 29 październik 2017 - 02:07

W normalnej instalacji to multiswitch zasila konwerter, nie odwrotnie, więc nie powinieneś mieć zasilania na koncentryku mierzonym z anteny. Czy ta antena ma jakieś swoje zasilanie? W momencie, gdy wszystkie przewody z anteny do multiswitcha są odpięte, to na antenie na koncentryku zasilania nie powinno być wcale. Natomiast na tyle na ile miałem doświadczenia z takimi antenami, to zwykle jednak na wyjściu mają klasyczny sygnał, bo byłby problem z korzystaniem z odbiorników itp. Producenci robią to tak, żeby antenę można było używać z klasycznym sprzętem.

 

Idąc więc dalej: jeśli multiswitch jest teraz klasyczny - taki jaki używany w zwykłych instalacjach, ma podłączone przewody z anteny i to działa, to nie ma powodu, aby to nie działało bezpośrednio i nic się nie uszkodzi, ale odepnij wszystkie przewody (tylko oznacz wcześniej, żeby nie pomieszać, jeśli jeszcze nie masz oznaczonych). Wtedy wepnij dolny V prosto do tunera i spróbuj coś wyszukać. Dla porównania możesz podpiąć dolny H, żeby potwierdzić, że ta metoda działa. Jeśli z H kanały będą, a z V nie - antena. Jeśli z obydwu będą - multiswitch lub przewód między multiswitchem, a V low w antenie.

 

Kabli nie możesz zamienić, bo jeśli spróbować zamienić H z V, to one mają różne zasilanie z multiswitcha, co może mieć znaczenie dla anteny, a jeśli zamienisz Low/High, to znowu inaczej są tam podawane sygnały 22 kHz.


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#3 rhode4321

rhode4321

    Niedoświadczony

  • Użytkownicy
  • 10 postów
  • Od: 13 cze 2011

Napisano 29 październik 2017 - 10:52

Witam Mr. Orbita

Dziękuję pięknie za szybką wyczerpującą odpowiedź. Masz całkowitą rację, na koncentrykach z anteny nie ma napięcia. Nie wiem co i jak ja wczoraj mierzyłem, ale to było około północy, więc powiedzmy, że było ciemno i byłem zmęczony :-) Ale antena ma własne zasilanie. Jest tam zamontowany procesor który steruje całą anteną i 3 silniczki odpowiedzialne za utrzymanie anteny w odpowiedniej pozycji, niezależnie od ruchu statku. 

 

Miałem obawy czy podłączyć ten tuner, ale jak dziś zobaczyłem, że nie ma napięcia to podłączyłem. No i faktycznie multiswitch uszkodzony na jednym z wejść. Tuner po podłączeniu bezpośrednio wyszukał dodatkowe około 600 kanałów.

 

Multiswitch jest ,,normalny,, powiedzmy..

http://www.spaun.de/...page022-023.pdf

 

Jali multiswitch byś doradził? Może Terra? Chciałbym coś o dużym wzmocnieniu sygnału jeśli to możliwe. Zresztą na kupno multiswitcha będę miał tylko jeden dzień w Rotterdamie, i nie wiem nawet czy jakikolwiek dostanę. Nie chce wołać naszego serwisu bo mają 100% zysku

 

I jeszcze ostatnie pytanie, bo kolega ma podobny problem, tylko że u niego multiswitch prawdopodobnie jest całkowicie zepsuty. Czy możliwe jest podanie napięcia na ,,konwenter,, bezpośrednio z tunera? Mamy dość dobre tunery,  Openbox SX 6 i tam jest opcja napięcia na LNB i mamy to  włączone. Jak wyłączę tą opcję to tuner pokazuje brak sygnału. Czyli, pomimo, że tuner jest podłączony do switcha, który daje napięcie na LNB jak wyłączę w tunerze opcję LNB power to mam brak sygnału. A w tym samym czasie są podłączone inne tunery które działają i teoretycznie podają napięcie na LNB. Czyli to LNB power w tunerze to nie jest tak naprawdę podawanie napięcia na LNB? Testowałem to mając antenę podłączona bezpośrednio do tunera ( 1 koncentryk w tunerze, 3 dalej w switchu)

Reasumując przy braku switcha,  czy jest możliwe podanie napięcia z tunera poprzez koncentryk na LNB

 

Jeśli ciekawi cię ta antena to instrukcję obsługi i montażu masz poniżej

https://www.cobham.c...4/124740_A1.pdf

 

Jeszcze raz serdeczne dzięki za szybką pomoc i będę wdzięczny jeśli doradzisz jakiś switch. Musi być z własnym wbudowanym zasilaniem, 4 wejścia sat jedno naziemna ale analogowa i 8 wyjśc na tunery. Tylko nie mogę doczytać czy ten switch który obecnie mamy ma pasywną czy aktywną naziemną. 

Ok znalazlem, ma pasywna i aktywna, zgodnie z linkiem podanym powyzej


Użytkownik rhode4321 edytował ten post 29 październik 2017 - 10:59


#4 Mr. Orbita

Mr. Orbita

    Administrator

  • Administracja
  • 13887 postów
  • Od: 12 sie 2006
  • LokalizacjaKraków

Napisano 04 listopad 2017 - 02:32

Niestety nie wiem co można dostać ze switchów w Holandii, pewnie Terra raczej nie do zdobycia, obawiam się, że będziesz skazany na to co trafisz na miejscu :)

 

Natomiast co do drugiej części, to sprawa jest bardziej problematyczna, bo nie chodzi o samo napięcie. Jeśli stosowany jest multiswitch, to jest wysokie prawdopodobieństwo, że wyjście z anteny zachowuje się jak konwerter typu Quattro, co oznacza, że na każdym wyjściu jest tylko 1/4 całego pasma satelitarnego. Multiswitch jest używany po to, żeby te ćwiartki złączyć na wejściach i robi za coś a'la bramka logiczna - puszcza każdemu co potrzebuje w danej chwili, a rozpoznaje to po napięciu jakie dostaje z odbiornika (13V/18V) oraz stanie sygnału 22 kHz (zmiana pasma).

 

Jeśli faktycznie wyjście jest jako Quattro, to wpinając bezpośrednio - znajomy dostanie część kanałów. Czyli chodzi nie tylko o samą obecność napięcia, ale także o dodatkowe cechy sterujące oraz o to co jest na wyjściu anteny.

 

Tu uwaga: czasami są multiswitche mogące pracować z konwerterami Quad i gdyby akurat u znajomego wyjścia z anteny zachowywałyby się właśnie jak Quad (czyli całe pasmo i logika przełączania po stronie konwertera), to wtedy tak by się dało zrobić jak piszesz, czyli bezpośrednie wpięcie załatwiłoby sprawę. Ale szanse na to są nie za duże.


Specjalista DVB, ogarniający także media, testy sprzętu, webdev, admin, playout szuka pracy, wymagania - 4k/mc, pisać na PW
STARS.TV = muzyka :D
Uwaga! Nie udzielam porad technicznych przez PW, pisz na forum!

Pozdrawiam :)


#5 rhode4321

rhode4321

    Niedoświadczony

  • Użytkownicy
  • 10 postów
  • Od: 13 cze 2011

Napisano 05 listopad 2017 - 16:47

Dzięki serdecznie za porady.
Niestety, zmuszony byłem pobrać switch z naszego serwisu. Nowszy model switcha z linka z pierwszego postu. Cena niestety wysoka, około 250 euro.
Ważne, że teraz wszystko działa prawidłowo.


Użytkownik Barti edytował ten post 05 listopad 2017 - 16:52
Brak znaków interpunkcyjnych i przestankowych w poście, przez co jego czytelność jest utrudniona. Pisząc posty należy poprawnie stosować znaki interpunkcyjne i przestankowe. Poprawiono post.