Skocz do zawartości


Zdjęcie

Manta DVBT011 - opóźniona reakcja lub jej brak


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Telev

Telev

    Niedoświadczony

  • Użytkownicy
  • 3 postów
  • Od: 06 paź 2017

Napisano 06 październik 2017 - 19:22

Witam,

posiadam dekoder Manta DVBT011 i od jakiegoś czasu nie włączał się poprawnie tzn. kiedyś po odłączeniu zasilania (np. awaria sieci) zaświecała się zielona kontrolka (czyli wszystko ok, zawsze tak było, to nie wada, tylko ciekawostka - o tym dalej) w tym momencie od jakiegoś czasu po wyłączeniu/włączeniu nawet zasilania dekodera nic się nie dzieje, czerwona dioda... Jedynie w TV przechodzi mi na tryb AV (jak zrobię właśnie wyłączenie dekodera od zasilania). Poza tym po jakimś czasie, czasem 5-30minut zatrybi i działa (zielona dioda), ale jak wyłączę i włączę to już nie chce się włączyć. Gwarancja albo się skończyła, albo zaginął paragon... Miał ktoś taki problem, da się coś ewentualnie z tym zrobić?

Pozdrawiam

 

PS: w tym momencie już czekam 30minut i nic...



#2 swojadroga

swojadroga

    Support Team

  • Support Team
  • PipPipPipPipPipPipPipPipPip
  • 5778 postów
  • Od: 19 lip 2010
  • LokalizacjaRybnik

Napisano 06 październik 2017 - 19:36

Sprawdź na innym zasilaczu 5V i minimum 2A. 


Aktualne oferty dla nowych klientów w Autoryzowanych Punktach Sprzedaży CP i Plus.

Usługa wymiany konwertera w Autoryzowanych Punktach Sprzedaży CP.

34057.png

Nie udzielam porad przez PW! Jeśli czcionka jest za mała, to nie udzielam porad przez PW!


#3 Telev

Telev

    Niedoświadczony

  • Użytkownicy
  • 3 postów
  • Od: 06 paź 2017

Napisano 07 październik 2017 - 01:25

Sprawdziłem na innych zasilaczach - problem jest taki sam. Czekam do 30minut na uruchomienie się. Gwarancji nie ma już na 100%, 3lata mam dekoder.

 

Rozkręciłem go z ciekawości - w środku wszystko ok, przepatrzyłem wszystko i na oko kondensatory wszystkie w porządku i reszta też wygląda ok... 

 

Wgranie nowszego oprogramowania może się nawet nie udać - chociaż wątpię, że w tym jest problem. Dawno temu wgrałem nowsze, bo był jakiś upgrade, nowszego nie ma - więc chyba takiego samego na takie samo nie wgram.

 

Czytałem też gdzieś, że ogrzanie / osuszenie by dekodera by mogło pomóc - suszarka tutaj chyba cudów nie zdziała, ale taki pistolet z gorącym powietrzem, coś typu HotAir. Jest sens grzać płytę główną?

 

Póki co szukam nowego TV już zintegrowanym DVB-T/2, ale z tym to może mi zająć z miesiąc z braku funduszy. Więc póki co te 30min pozostaje czekać i czekać. Chyba, że już się w ogóle nie włączy.

 

 

Ma ktoś jeszcze jakieś pomysły co można by z tym fantem zrobić? Czy pozostaje go mi wyrzucić?

 

Pozdrawiam.



#4 swojadroga

swojadroga

    Support Team

  • Support Team
  • PipPipPipPipPipPipPipPipPip
  • 5778 postów
  • Od: 19 lip 2010
  • LokalizacjaRybnik

Napisano 07 październik 2017 - 05:28

Zutylizować.

Aktualne oferty dla nowych klientów w Autoryzowanych Punktach Sprzedaży CP i Plus.

Usługa wymiany konwertera w Autoryzowanych Punktach Sprzedaży CP.

34057.png

Nie udzielam porad przez PW! Jeśli czcionka jest za mała, to nie udzielam porad przez PW!