Skocz do zawartości


Zdjęcie

Brak TVP 1 i 2 w UPC


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 mervel

mervel

    Aktywny

  • Użytkownicy
  • PipPipPipPip
  • 879 postów
  • Od: 10 wrz 2011

Napisano 16 wrzesień 2017 - 09:47

Spotkałem się z dziwną sytuacją. Ostatnio u znajomego -maja w domu 2 dekodery (te bez nagrywarki standardowe-mediabox bodajże) i wszystko było Ok do czasu aż nie kupili nowego telewizora... niestety jest to Manta :D i nie odbiera kanałów TVP 1 i 2. Obraz jest czarny i nic się nie pojawia mimo ze ramka z programem jest i pokazuje aktualne co powinno lecieć.
Kombinowałem z ustawieniami w dekoderze, zresetowałem go i nadal nic. Został podmieniony na drugi i nadal to samo, wiec wygląda na to ze to wina stricte TV, a nie sygnału, dekodera, karty itp.
Pytanie tylko co może być z TV, ze nie odbiera tylko tych dwóch kanałów? Tym bardziej ze nawet menu dekodera nie chce się wyświetlić na nich...
I teraz najlepsze... na samym początku po włączeniu nowego TV kanały były i zniknęły po paru dniach... i raz wróciły wieczorem na ok. godzinę.
Nie mam totalnie pomysłu czym to może być spowodowane.



#2 szczepaniu

szczepaniu

    Amator

  • Użytkownicy
  • Pip
  • 137 postów
  • Od: 24 maj 2016
  • LokalizacjaSopot

Napisano 16 wrzesień 2017 - 11:38

Moi rodzice mają mantę i mediaboxa i nic się nie dzieje wszystko gra :) A przełączyłeś na HDMI ?


UPC:Horizon max+eleven+mediabox HD+120mb/s

Nbox E2 250GB:13E+19E FTA

Przepraszam za błędy jestem dyslektykiem :wink:


#3 mervel

mervel

    Aktywny

  • Użytkownicy
  • PipPipPipPip
  • 879 postów
  • Od: 10 wrz 2011

Napisano 16 wrzesień 2017 - 14:33

Tak, idzie po HDMI. Myślałem, że może jakieś ustawieni obrazu (format, rozdzielczość), ale ta Manta w ogóle takich ustawień nie ma...



#4 adrian1981

adrian1981

    Przesiaduję 24/7

  • Użytkownicy
  • PipPipPipPipPipPip
  • 1730 postów
  • Od: 17 lip 2007
  • LokalizacjaGórny Śląsk

Napisano 16 wrzesień 2017 - 14:45

Rozdzielczość spróbuj zmienić (zmniejszyć) w ustawieniach dekodera, być może ta Manta nie trawi do końca 1080i, jeśli taka jest ustawiona i pomoże zmiana na 720p, ale to tylko moje przypuszczenie.



#5 mervel

mervel

    Aktywny

  • Użytkownicy
  • PipPipPipPip
  • 879 postów
  • Od: 10 wrz 2011

Napisano 16 wrzesień 2017 - 16:13

Tez tak myślałem i zmieniłem na 720p w dekoderze.. bez rezultatu niestety.



#6 adrian1981

adrian1981

    Przesiaduję 24/7

  • Użytkownicy
  • PipPipPipPipPipPip
  • 1730 postów
  • Od: 17 lip 2007
  • LokalizacjaGórny Śląsk

Napisano 17 wrzesień 2017 - 07:33

Spróbowałbym jeszcze w tej Mancie przywrócić ustawienia fabryczne. Jak to nie pomoże to pozostanie albo podłączenie dekodera kablem euro albo oglądanie TVP1 i TVP2 przez głowicę telewizora. Z ciekawości, jeśli ma on wbudowany tuner DVB-C to sprawdziłbym, czy po zaprogramowaniu programów cyfrowych obraz na powyższych programach pojawi się.



#7 szczepaniu

szczepaniu

    Amator

  • Użytkownicy
  • Pip
  • 137 postów
  • Od: 24 maj 2016
  • LokalizacjaSopot

Napisano 17 wrzesień 2017 - 12:25

Niekodowane na Mancie działają. :)


UPC:Horizon max+eleven+mediabox HD+120mb/s

Nbox E2 250GB:13E+19E FTA

Przepraszam za błędy jestem dyslektykiem :wink:


#8 playouter

playouter

    Amator

  • Użytkownicy
  • Pip
  • 91 postów
  • Od: 16 lis 2010
  • LokalizacjaWarszawa

Napisano 12 październik 2017 - 04:53

HDCP handshake nie następuje. Spróbuj z tzw kablem iHDMI. 


Za prawdę powiadam Wam, prędzej dowiecie się prawdy od osób trzecich, niż tych, którzy powinni tą prawdę wyjawić...