Skocz do zawartości


Zdjęcie

[VECTRA] ARRIS HMC 4120 resetowanie podczas oglądania


  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#1 jurak

jurak

    Niedoświadczony

  • Użytkownicy
  • 5 postów
  • Od: 02 wrz 2016

Napisano 02 wrzesień 2016 - 01:08

Witam serdecznie.tak jak w temacie: czy ktoś z posiadaczy ww dekodera zauważył, że dekoder sam potrafi się zrestartować?
Nie ma określonej pory czy kanału. Od dwóch miesięcy go posiadam i kilka razy się już samoczynnie zrestartował.
Podczas restartu na ekranie lcd pojawia się znaczek b1... po tym fakcie na tv dwukrotnie pojawia sie logo startowe vectry. Przed samym pojawieniem sie obrazu na tv na lcd dekodera widnieje napis 'uruchamianie' Cała operacja restartu trwa do 60 sekund.

Będę wdzięczny za jakiekolwiek wskazówki.



#2 kfm877

kfm877

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2010 postów
  • Od: 14 kwi 2010
  • LokalizacjaDE-PL

Napisano 02 wrzesień 2016 - 06:49

Zgłoś to na infolinię, niech monter wymieni Ci na inny egzemplarz. Nic innego nie wykombinujesz.

SMARTFIRMA TV: CP PremiumMax Evobox/1xMR HD3000 = 54,99 zł
NET: DLINK DWR-921 40GB LTE = 47,97 zł
TEL: PLUS NO LIMIT = 31,00 zł

6313000587.png


#3 jurak

jurak

    Niedoświadczony

  • Użytkownicy
  • 5 postów
  • Od: 02 wrz 2016

Napisano 02 wrzesień 2016 - 11:19

Dzięki wielkie za szybką odpowiedź.



#4 bizon69

bizon69

    Niedoświadczony

  • Użytkownicy
  • 23 postów
  • Od: 24 kwi 2012
  • LokalizacjaWarszawa

Napisano 12 październik 2016 - 13:56

Mam ten sam problem. Losowe restarty dekodera HMC-4120. Dodatkowo dysk w dekoderze tak cyka że słyszę go na kanapie oglądając film :(

 

Niedawno taki sam dekoder wymieniany był przez technika bo całkowicie zdechł obraz poprzez HDMI, śnieżyło i pojawiała się losowo informacja o zabezpieczeniu HDCP i nie była to wina kabla HDMI. Po wymianie na nowy na tym samym kablu wszystko było ok aż do pewnego czasu. Teraz czasem mam na dekoderze info HDMI OFF lub restart dekodera jak wyżej.

 

Czy to naprawdę taki trefny sprzęt?

Czy wam też dysk wydaje takie jednostajne dźwięki cykania?


PLATYNA + PVR HMC-4120 + MULTIROOM CAM + SNO + NET 150MB = 107,30


#5 mario3675

mario3675

    Niedoświadczony

  • Użytkownicy
  • 2 postów
  • Od: 12 paź 2016

Napisano 12 październik 2016 - 21:50

Mam pytanie: Czy w dekoderze HMC-4120 da się ustawić, żeby po wyłączeniu zegarek się świecił aż do momentu włączenia dekodera?



#6 kfm877

kfm877

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2010 postów
  • Od: 14 kwi 2010
  • LokalizacjaDE-PL

Napisano 12 październik 2016 - 22:03

Jak dasz w opcji menu zasilania na standardowa to tak. Być może ustawiłeś na minimalne i dekoder się całkowicie wyłącza w celu oszczędzania energii.


SMARTFIRMA TV: CP PremiumMax Evobox/1xMR HD3000 = 54,99 zł
NET: DLINK DWR-921 40GB LTE = 47,97 zł
TEL: PLUS NO LIMIT = 31,00 zł

6313000587.png


#7 mario3675

mario3675

    Niedoświadczony

  • Użytkownicy
  • 2 postów
  • Od: 12 paź 2016

Napisano 12 październik 2016 - 22:09

Dzięki za odpowiedź. Miałem na minimalnym, a teraz ustawię na standardowym i zobaczę, jak będzie.



#8 malena

malena

    Niedoświadczony

  • Użytkownicy
  • 1 postów
  • Od: 07 gru 2016

Napisano 07 grudzień 2016 - 15:18

Mam ten sam problem. Losowe restarty dekodera HMC-4120. Dodatkowo dysk w dekoderze tak cyka że słyszę go na kanapie oglądając film :(

 

Niedawno taki sam dekoder wymieniany był przez technika bo całkowicie zdechł obraz poprzez HDMI, śnieżyło i pojawiała się losowo informacja o zabezpieczeniu HDCP i nie była to wina kabla HDMI. Po wymianie na nowy na tym samym kablu wszystko było ok aż do pewnego czasu. Teraz czasem mam na dekoderze info HDMI OFF lub restart dekodera jak wyżej.

 

Czy to naprawdę taki trefny sprzęt?

Czy wam też dysk wydaje takie jednostajne dźwięki cykania?

WITAM MAM TEN SAM PROBLEM PROSZĘ OODPOWIEDZ JAKA JEST PRZYCZYNA RESTARTÓW CZY ZOSTAŁA ONA W JAKIS SPOSÓB NAPRAWIONA?


Witam serdecznie.tak jak w temacie: czy ktoś z posiadaczy ww dekodera zauważył, że dekoder sam potrafi się zrestartować?
Nie ma określonej pory czy kanału. Od dwóch miesięcy go posiadam i kilka razy się już samoczynnie zrestartował.
Podczas restartu na ekranie lcd pojawia się znaczek b1... po tym fakcie na tv dwukrotnie pojawia sie logo startowe vectry. Przed samym pojawieniem sie obrazu na tv na lcd dekodera widnieje napis 'uruchamianie' Cała operacja restartu trwa do 60 sekund.

Będę wdzięczny za jakiekolwiek wskazówki.

JURAK NAPISZ CO ZADZIAŁAŁO Z TYM DEKODEREM CO POMOGŁO Z TYMI RESTARTAMI ???



#9 jurak

jurak

    Niedoświadczony

  • Użytkownicy
  • 5 postów
  • Od: 02 wrz 2016

Napisano 07 grudzień 2016 - 20:04

Cześć,

Wyglądało to następująco:

1. podpieli mi vectre, wszystko się zaktualizowało, pobrało kanały.

2. w różnych momentach dekoder sam się restartował. Raz po kilkunastu minutach, raz 30 minut potrzebował, innym razem godzinę. Generalnie jak mu się podobało.

3. kontakt z BOK, zalecili przywrócenie ustawień fabrycznych. W ustawieniach miałem wszystko OK z tego co sprawdzali.

4. przywróciłem dekoder do ust. fabrycznych, posprawdzał sobie aktualizacje, pobrał kanały i chodzi wszystko OK.

5. Oszczędzanie energii mam ustawione na "standardowe"

 

bizon69:

Vectre mam podpiętą pod amplituner Yamahe, a potem do TV.

Jeżeli chodzi o HDMI OFF - to mi pokazuje wtedy jak wyłącze TV, a Yamaha odbiera dalej sygnał z dekodera.

 

Jedno co mnie wku*wia to mam przez dekoder Vectry zakłócone HDMI Control.

Jak miałem NC+ to wszystko działało tzn.:

1. pilotem z NC+ mogłem sterować głośnością amplitunera.

2. jak odpalałem w TV film np. z pendrive'a to amplituner sam mi się przełączał i po kablu HDMI wszystko szło. Teraz muszę dodatkowo z kabla optycznego korzystać.

Generalnie to już się nadaje pod inny temat i dział, ale jakby ktoś wiedział jak ustawić sterowanie HDMI to byłbym wdzięczny..

P.S. najlepsze jest to, że wystarczy że odepnę kabel HDMI od dekodera Vectry i wszystko śmiga..

 

Dekoder jakiś niewydarzony :)



#10 jaceknokia

jaceknokia

    Połowa mocy ;)

  • Użytkownicy
  • PipPipPipPipPip
  • 1007 postów
  • Od: 29 paź 2010
  • LokalizacjaBielsko-Biała

Napisano 13 grudzień 2016 - 07:07

ARRIS HMC-4120 PVR 500GB czy ADB5830cdx?

 

Aktualnie mam ADB ale po kilku latach coś zacina się przy przełączaniu kanałów. Było zgłoszenie ale że mam kumatego gościa u siebie zapytał jaki chce dekoder. ADB czy Arrisa? Ale z tego co tu wyczytałem to ten arris to porażka jakaś chyba :)


Platyna + Arris PVR + Internet 100MB/s + Sport Na Ostro + Multiroom CI+ = 80.99zł

PandaClubPolska

 

 


#11 kfm877

kfm877

    Forum to mój dom

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 2010 postów
  • Od: 14 kwi 2010
  • LokalizacjaDE-PL

Napisano 13 grudzień 2016 - 07:43

Dlaczego porażka? Bo ktoś trafił na wadliwy egzemplarz i zamiast zgłosić wymianę na infolinię to wylał swoje żale na forum?
Adb 5830 cdx to muł w porównaniu do Arris 4120.

SMARTFIRMA TV: CP PremiumMax Evobox/1xMR HD3000 = 54,99 zł
NET: DLINK DWR-921 40GB LTE = 47,97 zł
TEL: PLUS NO LIMIT = 31,00 zł

6313000587.png


#12 jaceknokia

jaceknokia

    Połowa mocy ;)

  • Użytkownicy
  • PipPipPipPipPip
  • 1007 postów
  • Od: 29 paź 2010
  • LokalizacjaBielsko-Biała

Napisano 13 grudzień 2016 - 07:48

Dobra informacja. Dzwonię do technika żeby przywiózł Arrisa :)

 

Pozdro

 

To cykanie ma każdy Arris. Mam już drugi model w mieszkaniu i też cyka. Zgłosiłem na wymianę na 5830cdx.

 

Porażka


Użytkownik jaceknokia edytował ten post 13 grudzień 2016 - 12:43

Platyna + Arris PVR + Internet 100MB/s + Sport Na Ostro + Multiroom CI+ = 80.99zł

PandaClubPolska

 

 


#13 jaceknokia

jaceknokia

    Połowa mocy ;)

  • Użytkownicy
  • PipPipPipPipPip
  • 1007 postów
  • Od: 29 paź 2010
  • LokalizacjaBielsko-Biała

Napisano 20 grudzień 2016 - 19:11

Dekoder ma z dołu klapkę ( tylko że blomba jest,taka naklejka) i jakby udałoby się wsadzić do niego 240GB SSD i zeby działało to dekoder faktycznie jest szybki jak pieron :P


Platyna + Arris PVR + Internet 100MB/s + Sport Na Ostro + Multiroom CI+ = 80.99zł

PandaClubPolska

 

 


#14 yogut

yogut

    Rozpisany

  • Użytkownicy
  • PipPipPip
  • 489 postów
  • Od: 11 cze 2011

Napisano 20 grudzień 2016 - 20:18

Wymieniles spowrotem na 5830 cdx?
Vectra : Pakiet Platynowy HD + Sport na ostro + ADB PVR 3831 CDX 500GB

#15 jaceknokia

jaceknokia

    Połowa mocy ;)

  • Użytkownicy
  • PipPipPipPipPip
  • 1007 postów
  • Od: 29 paź 2010
  • LokalizacjaBielsko-Biała

Napisano 20 grudzień 2016 - 21:11

Mam u siebie drugą nówkę Arrisa. Technik twierdzi że dekodera który wrzucił do kartonu na wysyłkę do Gdyni nie da się przywrócić. Na początku dzwoniłem do niego że jak będą 5830cdx nawet odnawiane to chcę taki z powrotem.

 

Ale ochłonąłem troszkę i zostawię tego Arrisa bo w sumie fajny sprzęt (tylko ten dysk chrobocze ) :)


Platyna + Arris PVR + Internet 100MB/s + Sport Na Ostro + Multiroom CI+ = 80.99zł

PandaClubPolska

 

 


#16 jaceknokia

jaceknokia

    Połowa mocy ;)

  • Użytkownicy
  • PipPipPipPipPip
  • 1007 postów
  • Od: 29 paź 2010
  • LokalizacjaBielsko-Biała

Napisano 13 styczeń 2017 - 08:15

Po miesiącu używania dekodera potwierdzam za jest szybki jak rakieta.

Cykanie dysku jest na prawdę bardzo irytujące i denerwuje. W 5830cdx tego nie było.

Żona też się skarży na cykanie jak ogląda nagrane seriale.

Wymieniać znowu?

Użytkownik jaceknokia edytował ten post 13 styczeń 2017 - 08:17

Platyna + Arris PVR + Internet 100MB/s + Sport Na Ostro + Multiroom CI+ = 80.99zł

PandaClubPolska

 

 


#17 xut2zs

xut2zs

    Amator

  • Użytkownicy
  • Pip
  • 108 postów
  • Od: 31 lip 2016
  • LokalizacjaLegionowo

Napisano 04 luty 2017 - 19:23

 

Cześć,

Wyglądało to następująco:

1. podpieli mi vectre, wszystko się zaktualizowało, pobrało kanały.

2. w różnych momentach dekoder sam się restartował. Raz po kilkunastu minutach, raz 30 minut potrzebował, innym razem godzinę. Generalnie jak mu się podobało.

3. kontakt z BOK, zalecili przywrócenie ustawień fabrycznych. W ustawieniach miałem wszystko OK z tego co sprawdzali.

4. przywróciłem dekoder do ust. fabrycznych, posprawdzał sobie aktualizacje, pobrał kanały i chodzi wszystko OK.

5. Oszczędzanie energii mam ustawione na "standardowe"

 

bizon69:

Vectre mam podpiętą pod amplituner Yamahe, a potem do TV.

Jeżeli chodzi o HDMI OFF - to mi pokazuje wtedy jak wyłącze TV, a Yamaha odbiera dalej sygnał z dekodera.

 

Jedno co mnie wku*wia to mam przez dekoder Vectry zakłócone HDMI Control.

Jak miałem NC+ to wszystko działało tzn.:

1. pilotem z NC+ mogłem sterować głośnością amplitunera.

2. jak odpalałem w TV film np. z pendrive'a to amplituner sam mi się przełączał i po kablu HDMI wszystko szło. Teraz muszę dodatkowo z kabla optycznego korzystać.

Generalnie to już się nadaje pod inny temat i dział, ale jakby ktoś wiedział jak ustawić sterowanie HDMI to byłbym wdzięczny..

P.S. najlepsze jest to, że wystarczy że odepnę kabel HDMI od dekodera Vectry i wszystko śmiga..

 

Dekoder jakiś niewydarzony :)

 

Cześć też mam ten problem, jak go zresetować bo nie mogę tego w menu znaleźć ?


CP :

Pakiet Familijny Max HD,  Film HD,  Sport HD,  Cinemax HD, Eleven sports

-PVRhd7000
 

Power LTE 2.0  40GB/200       D-Link DWR-116        HUAWEI E3272

 
 
 
 

 


#18 jurak

jurak

    Niedoświadczony

  • Użytkownicy
  • 5 postów
  • Od: 02 wrz 2016

Napisano 04 luty 2017 - 19:46

Menu - Ustawienia - Instalacja - Ustawienia domyślne. I tu wybierasz, co ma być zresetowane. :)



#19 xut2zs

xut2zs

    Amator

  • Użytkownicy
  • Pip
  • 108 postów
  • Od: 31 lip 2016
  • LokalizacjaLegionowo

Napisano 04 luty 2017 - 20:18

Jak zrobiłeś reset to zawieszał się później?


Użytkownik Barti edytował ten post 04 luty 2017 - 21:09
Usunięto zdublowaną treść postu oraz zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

CP :

Pakiet Familijny Max HD,  Film HD,  Sport HD,  Cinemax HD, Eleven sports

-PVRhd7000
 

Power LTE 2.0  40GB/200       D-Link DWR-116        HUAWEI E3272

 
 
 
 

 


#20 jurak

jurak

    Niedoświadczony

  • Użytkownicy
  • 5 postów
  • Od: 02 wrz 2016

Napisano 04 luty 2017 - 21:40

Jeden reset tylko i mam spokój, póki co, od tego czasu.